
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://homenewshere.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="erica guidoboni, lane, bike, highway, transports, motor vehicle, mariano goluboff, roadway, parking, ben keeler" />
<meta name="news_keywords" content="erica guidoboni, lane, bike, highway, transports, motor vehicle, mariano goluboff, roadway, parking, ben keeler" />
<meta name="description" content="WINCHESTER - In order to allow for different modes of transportation and to potentially encourage biking in town, plus piggyback off the City of Medford&rsquo;s own repainting initiative, Winchester hired" />
<meta name="author" content="Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="robots" content="max-image-preview:standard" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://homenewshere.com/daily_times_chronicle/news/winchester/article_7028328c-820f-11ed-83e7-6b5303611664.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/custom/image/0e896112-c6fa-11e6-ba62-e7651b43ea5e.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Board looks at adding in bike lanes on Main Street" />
<meta property="og:description" content="WINCHESTER - In order to allow for different modes of transportation and to potentially encourage biking in town, plus piggyback off the City of Medford&rsquo;s own repainting initiative, Winchester hired" />
<meta property="og:site_name" content="Homenewshere.com" />
<meta property="og:section" content="Winchester" />
<meta property="fb:app_id" content="104520852970031" />
<meta property="article:publisher" content="https://www.facebook.com/HomeNewsHerecom-100435256717112/" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.96c1f8e83067984298cdd09c5b707c89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.2b5a4d89fc575570b338c0d3cf85935a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/live/global/resources/styles/site.css?_dc=1479822344"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.4"},"crm":{"group_id":null},"content":{"id":"7028328c-820f-11ed-83e7-6b5303611664","title":"Board looks at adding in bike lanes on Main Street","type":"article","published_time":"2022-12-22T22:00:00Z","tags":["erica guidoboni","lane","bike","highway","transports","motor vehicle","mariano goluboff","roadway","parking","ben keeler"],"authors":[{"id":"4295ad7e-822e-11e0-9a61-001cc4c002e0","eh":"f07761da97d63f54109fe9656efb15166a6bbc0c43a9873e77f08e88c093c177","first_name":"Ryan","last_name":"LaRoche","title":null}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["daily_times_chronicle\/news\/winchester","mobile"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":0,"video_count":0,"audio_count":0,"word_count":554},"byline":"Editor"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/daily_times_chronicle\/news\/winchester","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Editor","start_hour":"17","id":"7028328c-820f-11ed-83e7-6b5303611664","app":"editorial","ga_page":"\/daily_times_chronicle\/news\/winchester\/article_7028328c-820f-11ed-83e7-6b5303611664.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":301},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10160/cc.js?ns=_cc10160" id="LOTCC_10160"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10160.add('tp', 'TNNW');
		_cc10160.add('act', ' User Login');
		_cc10160.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10160.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '7028328c-820f-11ed-83e7-6b5303611664';
    __tnt.ads.dfp.targeting.k = ["erica guidoboni","lane","bike","highway","transports","motor vehicle","mariano goluboff","roadway","parking","ben keeler"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22719579389/homenewshere.com/daily_times_chronicle/news/winchester';
            
                gptAdSlots['ad-2256175'] = googletag.defineSlot(adUnit, [2,1], 'ad-2256175').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2256175'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22719579389/homenewshere.com/daily_times_chronicle/news/winchester';
            
                gptAdSlots['ad-2256178'] = googletag.defineSlot(adUnit, [1, 1], 'ad-2256178').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2256178'].setTargeting('pos', ['impact-sticky-anchor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22719579389/homenewshere.com/daily_times_chronicle/news/winchester';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-2256148'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-2256148').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2256148'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "homenewshere.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22719579389/homenewshere.com/daily_times_chronicle/news/winchester';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2256160'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2256160').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2256160'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22719579389/homenewshere.com/daily_times_chronicle/news/winchester';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2256163'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2256163').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2256163'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1884722() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "homenewshere.com",
            discovery: {
                element: "#evvnt-calendar-1884722",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Daily Times Chronicle",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22719579389/homenewshere.com/daily_times_chronicle/news/winchester';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2256169'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2256169').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2256169'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22719579389/homenewshere.com/daily_times_chronicle/news/winchester';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2256172'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2256172').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2256172'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22719579389/homenewshere.com/daily_times_chronicle/news/winchester';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-2256166'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-2256166').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2256166'].setTargeting('pos', ['leaderboard-five']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                if (window.dataLayer) {
                    dataLayer.push({
                        'tncms.ad.userstitch_id': sID
                    });
                }
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Board looks at adding in bike lanes on Main Street | Winchester | homenewshere.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://homenewshere.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Board looks at adding in bike lanes on Main Street | Winchester | homenewshere.com" href="http://homenewshere.com/search/?f=rss&amp;t=article&amp;c=daily_times_chronicle/news/winchester&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://homenewshere.com/daily_times_chronicle/news/winchester/article_7028328c-820f-11ed-83e7-6b5303611664.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-7028328c-820f-11ed-83e7-6b5303611664  section-daily-times-chronicle section-news section-winchester type-article infinity-disabled" data-authors='[]' data-path="/daily_times_chronicle/news/winchester">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('homenewshere.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.4&amp;townnews.content.id=7028328c-820f-11ed-83e7-6b5303611664&amp;townnews.content.title=Board+looks+at+adding+in+bike+lanes+on+Main+Street&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-22T22%3A00%3A00Z&amp;townnews.content.tags.0=erica+guidoboni&amp;townnews.content.tags.1=lane&amp;townnews.content.tags.2=bike&amp;townnews.content.tags.3=highway&amp;townnews.content.tags.4=transports&amp;townnews.content.tags.5=motor+vehicle&amp;townnews.content.tags.6=mariano+goluboff&amp;townnews.content.tags.7=roadway&amp;townnews.content.tags.8=parking&amp;townnews.content.tags.9=ben+keeler&amp;townnews.content.authors.0.id=4295ad7e-822e-11e0-9a61-001cc4c002e0&amp;townnews.content.authors.0.eh=f07761da97d63f54109fe9656efb15166a6bbc0c43a9873e77f08e88c093c177&amp;townnews.content.authors.0.first_name=Ryan&amp;townnews.content.authors.0.last_name=LaRoche&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=daily_times_chronicle%2Fnews%2Fwinchester&amp;townnews.content.taxnonomies.blox_sections.items.1=mobile&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=0&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=554&amp;townnews.content.byline=Editor&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fdaily_times_chronicle%2Fnews%2Fwinchester&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Editor&amp;tncms.asset.start_hour=17&amp;tncms.asset.id=7028328c-820f-11ed-83e7-6b5303611664&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fdaily_times_chronicle%2Fnews%2Fwinchester%2Farticle_7028328c-820f-11ed-83e7-6b5303611664.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=301&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://homenewshere.com/users/admin/contribute/article/?assetid=7028328c-820f-11ed-83e7-6b5303611664&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://homenewshere.com/users/admin/contribute/article/?from_section=/daily_times_chronicle/news/winchester"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://homenewshere.com/tncms/admin/editorial-asset/?edit=7028328c-820f-11ed-83e7-6b5303611664"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1342585" class="tncms-block hidden-md hidden-lg"><section id="block-1342585" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1342585" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1342585" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1342585" class="site-search-form input-group default normal form-control">
        <label for="site-search-1342585-term" class="sr-only">Site search</label>
        <input id="site-search-1342585-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1342585-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1342585" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1342589" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1342589" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://homenewshere.com/users/signup/?referer_url=http%253A%252F%252Fhomenewshere.com%252Fdaily_times_chronicle%252Fnews%252Fwinchester%252Farticle_7028328c-820f-11ed-83e7-6b5303611664.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://homenewshere.com/users/login/?referer_url=http%3A%2F%2Fhomenewshere.com%2Fdaily_times_chronicle%2Fnews%2Fwinchester%2Farticle_7028328c-820f-11ed-83e7-6b5303611664.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://homenewshere.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1342589').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://homenewshere.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://homenewshere.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://homenewshere.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1342589').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://homenewshere.com/users/logout/" id="user-logout-form-1342589"><input type="hidden" name="referer_url" value="http://homenewshere.com/daily_times_chronicle/news/winchester/article_7028328c-820f-11ed-83e7-6b5303611664.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/online_features"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/daily_times_chronicle/"  class="nav-link tnt-section-daily-times-chronicle ">Daily Times Chronicle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/daily_times_chronicle/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/national"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.masspublicnotices.org/Search.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/stoneham_independent/"  class="nav-link tnt-section-stoneham ">Stoneham </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stoneham_independent/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.masspublicnotices.org/Search.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/wilmington_town_crier/"  class="nav-link tnt-section-wilmington ">Wilmington</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wilmington_town_crier/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.masspublicnotices.org/Search.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/tewksbury_town_crier/"  class="nav-link tnt-section-tewksbury ">Tewksbury </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tewksbury_town_crier/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.masspublicnotices.org/Search.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/daily_times_chronicle/sports/"  class="nav-link tnt-section-daily-times-chronicle">Daily Times Chronicle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stoneham_independent/sports/"  class="nav-link tnt-section-stoneham-independent">Stoneham Independent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wilmington_town_crier/sports/"  class="nav-link tnt-section-wilmington-town-crier">Wilmington Town Crier</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tewksbury_town_crier/sports/"  class="nav-link tnt-section-tewksbury-town-crier">Tewksbury Town Crier</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/bruins/"  class="nav-link tnt-section-bruins">Bruins</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/celtics/"  class="nav-link tnt-section-celtics">Celtics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/patriots/"  class="nav-link tnt-section-patriots">Patriots</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/red_sox/"  class="nav-link tnt-section-red-sox">Red Sox</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/middlesex_east/"  class="nav-link tnt-section-middlesex-east ">Middlesex East</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/middlesex_east/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/middlesex_east/movie_review/"  class="nav-link tnt-section-movie-review">Movie Review</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/middlesex_east/about_the_towns/"  class="nav-link tnt-section-about-the-towns">About The Towns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.masspublicnotices.org/Search.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices ">Legal Notices</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-2256175" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2256175" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2256175');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-2256178" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2256178" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2256178');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-subscribe-here"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe Here</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1342588" class="tncms-block"><div id="user-controls-1342588" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://homenewshere.com/users/signup/?referer_url=http%253A%252F%252Fhomenewshere.com%252Fdaily_times_chronicle%252Fnews%252Fwinchester%252Farticle_7028328c-820f-11ed-83e7-6b5303611664.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://homenewshere.com/users/login/?referer_url=http%3A%2F%2Fhomenewshere.com%2Fdaily_times_chronicle%2Fnews%2Fwinchester%2Farticle_7028328c-820f-11ed-83e7-6b5303611664.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://homenewshere.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1342588').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://homenewshere.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://homenewshere.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://homenewshere.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1342588').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://homenewshere.com/users/logout/" id="user-logout-form-1342588"><input type="hidden" name="referer_url" value="http://homenewshere.com/daily_times_chronicle/news/winchester/article_7028328c-820f-11ed-83e7-6b5303611664.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1342586" class="tncms-block header-social"><div class="follow-links-1342586 follow-links pull-right">
    
    <section id="block-1342586" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HomeNewsHere/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DTCnow" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://homenewshere.com",
  "sameAs" : ["https://www.facebook.com/HomeNewsHere/","https://twitter.com/DTCnow"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1344081" class="tncms-block"><section id="block-1344081" class="block emphasis-h3   " ><div class="block"><a href="/daily_times_chronicle/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/custom/image/a51f3b58-c6ee-11e6-abbc-b7b574a767c1.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/custom/image/a51f3b58-c6ee-11e6-abbc-b7b574a767c1.png?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/custom/image/a51f3b58-c6ee-11e6-abbc-b7b574a767c1.png?resize=225%2C29 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/custom/image/a51f3b58-c6ee-11e6-abbc-b7b574a767c1.png?resize=300%2C39 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/custom/image/a51f3b58-c6ee-11e6-abbc-b7b574a767c1.png?resize=400%2C52 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/custom/image/a51f3b58-c6ee-11e6-abbc-b7b574a767c1.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="65"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1342590" class="tncms-block"><div id="weather-1342590" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=01801" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-showers"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">42&deg;</span>
                    
                        <span class="cond">Rain Shower <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="01801">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1342590" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Woburn, MA
                                
                                <small>(01801)</small>
                            </h4><h5>Today</h5>
                                <p>Rain. Becoming windy overnight. Low around 40F. Winds ESE at 20 to 30 mph. Chance of rain 100%. Rainfall may reach one inch.  Winds could occasionally gust over 40 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Rain. Becoming windy overnight. Low around 40F. Winds ESE at 20 to 30 mph. Chance of rain 100%. Rainfall may reach one inch.  Winds could occasionally gust over 40 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 22, 2022 @ 5:45 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=01801"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1342584" class="tncms-block"><section id="block-1342584" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1342584" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1342584" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1342584" class="site-search-form input-group pull-right input-group-sm form-control">
        <label for="site-search-1342584-term" class="sr-only">Site search</label>
        <input id="site-search-1342584-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1342584-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1342584" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1344086" class="tncms-block"><section id="block-1344086" class="block emphasis-h3   " ><div class="block"><a href="/daily_times_chronicle/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/custom/image/92d026dc-c6ef-11e6-b23f-43996a2eee3e.png?resize=150%2C63 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/custom/image/92d026dc-c6ef-11e6-b23f-43996a2eee3e.png?resize=200%2C84 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/custom/image/92d026dc-c6ef-11e6-b23f-43996a2eee3e.png?resize=225%2C94 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/custom/image/92d026dc-c6ef-11e6-b23f-43996a2eee3e.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="272"
                height="114"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/site/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-1-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HOMENEWSHERE&amp;publisher_url:homenewshere.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-daily-times-chronicle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/daily_times_chronicle/"  tabindex="0" >
                    <span class="nav-label ">Daily Times Chronicle</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-news"  href="/daily_times_chronicle/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/national"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legal-notices"  href="http://www.masspublicnotices.org/Search.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Legal Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-stoneham"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/stoneham_independent/"  tabindex="0" >
                    <span class="nav-label ">Stoneham </span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-news"  href="/stoneham_independent/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legal-notices"  href="http://www.masspublicnotices.org/Search.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Legal Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-wilmington"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/wilmington_town_crier/"  tabindex="0" >
                    <span class="nav-label ">Wilmington</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-news"  href="/wilmington_town_crier/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legal-notices"  href="http://www.masspublicnotices.org/Search.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Legal Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-tewksbury"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/tewksbury_town_crier/"  tabindex="0" >
                    <span class="nav-label ">Tewksbury </span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-news"  href="/tewksbury_town_crier/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legal-notices"  href="http://www.masspublicnotices.org/Search.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Legal Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-daily-times-chronicle"  href="/daily_times_chronicle/sports/"  tabindex="0" >
                    <span class="nav-label ">Daily Times Chronicle</span>
                </a></li><li>
                <a class="nav-link    tnt-section-stoneham-independent"  href="/stoneham_independent/sports/"  tabindex="0" >
                    <span class="nav-label ">Stoneham Independent</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wilmington-town-crier"  href="/wilmington_town_crier/sports/"  tabindex="0" >
                    <span class="nav-label ">Wilmington Town Crier</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tewksbury-town-crier"  href="/tewksbury_town_crier/sports/"  tabindex="0" >
                    <span class="nav-label ">Tewksbury Town Crier</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bruins"  href="/sports/bruins/"  tabindex="0" >
                    <span class="nav-label ">Bruins</span>
                </a></li><li>
                <a class="nav-link    tnt-section-celtics"  href="/sports/celtics/"  tabindex="0" >
                    <span class="nav-label ">Celtics</span>
                </a></li><li>
                <a class="nav-link    tnt-section-patriots"  href="/sports/patriots/"  tabindex="0" >
                    <span class="nav-label ">Patriots</span>
                </a></li><li>
                <a class="nav-link    tnt-section-red-sox"  href="/sports/red_sox/"  tabindex="0" >
                    <span class="nav-label ">Red Sox</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-middlesex-east"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/middlesex_east/"  tabindex="0" >
                    <span class="nav-label ">Middlesex East</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-features"  href="/middlesex_east/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-movie-review"  href="/middlesex_east/movie_review/"  tabindex="0" >
                    <span class="nav-label ">Movie Review</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-the-towns"  href="/middlesex_east/about_the_towns/"  tabindex="0" >
                    <span class="nav-label ">About The Towns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-legal-notices"  href="http://www.masspublicnotices.org/Search.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Legal Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2256148" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2256148" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2256148');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-7028328c-820f-11ed-83e7-6b5303611664" class="asset article-default"  data-url="http://homenewshere.com/daily_times_chronicle/news/winchester/article_7028328c-820f-11ed-83e7-6b5303611664.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="WINCHESTER - In order to allow for different modes of transportation and to potentially encourage biking in town, plus piggyback off the City of Medford’s own repainting initiative, Winchester hired Toole Design Group to look at possibly adding bike lanes on Main Street from Washington Street to the Medford line. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/custom/image/0e896112-c6fa-11e6-ba62-e7651b43ea5e.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="homenewshere.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://homenewshere.com/daily_times_chronicle/news/winchester/article_7028328c-820f-11ed-83e7-6b5303611664.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/homenewshere.com\/tncms\/search\/mlt\/?origin=7028328c-820f-11ed-83e7-6b5303611664&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"7028328c-820f-11ed-83e7-6b5303611664","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-7028328c-820f-11ed-83e7-6b5303611664" class="asset-paging">
                <div id="paging-prev-7028328c-820f-11ed-83e7-6b5303611664" class="paging-link prev offset"></div>
                <div id="paging-next-7028328c-820f-11ed-83e7-6b5303611664" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Board looks at adding in bike lanes on Main Street</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-4295ad7e-822e-11e0-9a61-001cc4c002e0-asset-7028328c-820f-11ed-83e7-6b5303611664" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://homenewshere.com/users/profile/ryan">Editor</a></span>
                
                    <div id="author-popup-4295ad7e-822e-11e0-9a61-001cc4c002e0-asset-7028328c-820f-11ed-83e7-6b5303611664-content" class="hide"><article class="clearfix card author popup-content card-author-4295ad7e-822e-11e0-9a61-001cc4c002e0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://homenewshere.com/users/profile/ryan" rel="author" class="tnt-user-profile-link tnt-user-name">Ryan LaRoche</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/@DTCWinchester" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x "></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:winchesterphotos@gmail.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-12-22T17:00:00-05:00" class="tnt-date asset-date text-muted">
            Dec 22, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-12-22T17:00:00-05:00" class="tnt-date asset-date text-muted">54 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/daily_times_chronicle/news/winchester/article_7028328c-820f-11ed-83e7-6b5303611664.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-22T17:00:00-05:00">
    <meta itemprop="datePublished" content="2022-12-22T17:00:00-05:00">
    <meta itemprop="dateModified" content="2022-12-22T17:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fhomenewshere.com%2Fdaily_times_chronicle%2Fnews%2Fwinchester%2Farticle_7028328c-820f-11ed-83e7-6b5303611664.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/daily_times_chronicle/news/winchester/article_7028328c-820f-11ed-83e7-6b5303611664.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7028328c-820f-11ed-83e7-6b5303611664"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Board%20looks%20at%20adding%20in%20bike%20lanes%20on%20Main%20Street&url=http%3A%2F%2Fhomenewshere.com%2Fdaily_times_chronicle%2Fnews%2Fwinchester%2Farticle_7028328c-820f-11ed-83e7-6b5303611664.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/daily_times_chronicle/news/winchester/article_7028328c-820f-11ed-83e7-6b5303611664.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7028328c-820f-11ed-83e7-6b5303611664"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://homenewshere.com/daily_times_chronicle/news/winchester/article_7028328c-820f-11ed-83e7-6b5303611664.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/daily_times_chronicle/news/winchester/article_7028328c-820f-11ed-83e7-6b5303611664.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7028328c-820f-11ed-83e7-6b5303611664"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20homenewshere.com/tncms/asset/editorial/7028328c-820f-11ed-83e7-6b5303611664" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7028328c-820f-11ed-83e7-6b5303611664"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWoburn%20Daily%20Times%2C%20Inc.%5D%20Board%20looks%20at%20adding%20in%20bike%20lanes%20on%20Main%20Street&body=http%3A%2F%2Fhomenewshere.com%2Fdaily_times_chronicle%2Fnews%2Fwinchester%2Farticle_7028328c-820f-11ed-83e7-6b5303611664.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7028328c-820f-11ed-83e7-6b5303611664"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7028328c-820f-11ed-83e7-6b5303611664" data-smart-adunit="/132916964,22719579389/homenewshere.com/daily_times_chronicle/news/winchester">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fhomenewshere.com%2Fdaily_times_chronicle%2Fnews%2Fwinchester%2Farticle_7028328c-820f-11ed-83e7-6b5303611664.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/daily_times_chronicle/news/winchester/article_7028328c-820f-11ed-83e7-6b5303611664.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7028328c-820f-11ed-83e7-6b5303611664"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Board%20looks%20at%20adding%20in%20bike%20lanes%20on%20Main%20Street&url=http%3A%2F%2Fhomenewshere.com%2Fdaily_times_chronicle%2Fnews%2Fwinchester%2Farticle_7028328c-820f-11ed-83e7-6b5303611664.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/daily_times_chronicle/news/winchester/article_7028328c-820f-11ed-83e7-6b5303611664.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7028328c-820f-11ed-83e7-6b5303611664"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://homenewshere.com/daily_times_chronicle/news/winchester/article_7028328c-820f-11ed-83e7-6b5303611664.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/daily_times_chronicle/news/winchester/article_7028328c-820f-11ed-83e7-6b5303611664.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7028328c-820f-11ed-83e7-6b5303611664"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20homenewshere.com/tncms/asset/editorial/7028328c-820f-11ed-83e7-6b5303611664" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7028328c-820f-11ed-83e7-6b5303611664"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWoburn%20Daily%20Times%2C%20Inc.%5D%20Board%20looks%20at%20adding%20in%20bike%20lanes%20on%20Main%20Street&body=http%3A%2F%2Fhomenewshere.com%2Fdaily_times_chronicle%2Fnews%2Fwinchester%2Farticle_7028328c-820f-11ed-83e7-6b5303611664.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7028328c-820f-11ed-83e7-6b5303611664"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/daily_times_chronicle/news/winchester/article_7028328c-820f-11ed-83e7-6b5303611664.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7028328c-820f-11ed-83e7-6b5303611664"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://homenewshere.com/daily_times_chronicle/news/winchester/article_7028328c-820f-11ed-83e7-6b5303611664.html', '[data-copy-inline-top-7028328c-820f-11ed-83e7-6b5303611664]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-7028328c-820f-11ed-83e7-6b5303611664
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-7028328c-820f-11ed-83e7-6b5303611664-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7028328c-820f-11ed-83e7-6b5303611664" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7028328c-820f-11ed-83e7-6b5303611664" class="save-list-7028328c-820f-11ed-83e7-6b5303611664-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7028328c-820f-11ed-83e7-6b5303611664" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>WINCHESTER - In order to allow for different modes of transportation and to potentially encourage biking in town, plus piggyback off the City of Medford’s own repainting initiative, Winchester hired Toole Design Group to look at possibly adding bike lanes on Main Street from Washington Street to the Medford line.</p><p>Erica Guidoboni, Project Engineer from Toole, said this project, similar to the sidewalk project on Ridge Street, was in the preliminary stages. During a public hearing this week, she informed the Select Board on the necessary steps needed to add in bike lanes including reducing on-street parking in some areas to only one side of the road.</p><p>She said the area had several bus stops present and a lack of crossing opportunities. She detailed the average speed of motorists at 35-37 MPH. Guidoboni broke down the corridor into four sections: Fairview Terrace to Prospect Street, Prospect Street to Symmes Road, Symmes Road to Town Way, and Town Way to the Medford town line.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Guidoboni outlined the preferred widths of bike lanes (6.5 feet), driving lanes (11 feet) and parking lanes (eight feet) and also the minimum widths of each: five feet, 10 feet and seven feet, respectively. Winchester tends to clock in closer to the minimum on driving lanes, mostly in an effort to shrink the roadway to slow down traffic. This, according to Guidoboni, makes it difficult to add in two bike lanes and also keep two parking lanes.</p><p>Therefore, in three of the sections (all but Fairview Terrace to Prospect Street), the project engineer recommended removing one parking lane and only having parking on one side of the street in that particular area. She called parking in those sections “underutilized,” meaning the town might not lose much if they choose to follow her suggestion.</p><p>In the first section, from Fairview Terrace to Prospect Street, Guidoboni said the width of the roadway was 44 feet with on-street parking on both sides. In this area, she said the town could keep parking as it is and still fit in two bike lanes (though she admitted it would be a “little tight”).</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Select Board member Mariano Goluboff inquired about moving the bike lanes to the inside of the parking lanes, as opposed to between the parking lanes and the roadway. Unfortunately, Guidoboni said the town would need more room for a buffer, which would increase the cost of the project. The extra room would be required to avoid someone opening a car door into an oncoming cyclist.</p><p>With the other three sections having thinner roadways, the project engineer recommended removing one lane of parking to fit in two bike lanes.</p><p>Guidoboni said the deliverable was a marking plan for the DPW to implement.</p><p>Ben Keeler, Chair of the Transportation and Traffic Advisory Committee, called the project a “great opportunity” which he said he very much supported. Guidoboni herself supported bike lanes, saying she only rides when she knows there is a bike lane.</p><p>As noted by Goluboff, these lanes would connect to the McCall Middle School. When his children were younger, Goluboff said they were told not to bike to school. Now, if the board adopts Toole’s recommendations, youngsters may have the opportunity to bike down Main Street to school, thus eliminating some cars from the roadway.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fhomenewshere.com%2Fdaily_times_chronicle%2Fnews%2Fwinchester%2Farticle_7028328c-820f-11ed-83e7-6b5303611664.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/daily_times_chronicle/news/winchester/article_7028328c-820f-11ed-83e7-6b5303611664.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7028328c-820f-11ed-83e7-6b5303611664"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Board%20looks%20at%20adding%20in%20bike%20lanes%20on%20Main%20Street&url=http%3A%2F%2Fhomenewshere.com%2Fdaily_times_chronicle%2Fnews%2Fwinchester%2Farticle_7028328c-820f-11ed-83e7-6b5303611664.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/daily_times_chronicle/news/winchester/article_7028328c-820f-11ed-83e7-6b5303611664.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7028328c-820f-11ed-83e7-6b5303611664"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://homenewshere.com/daily_times_chronicle/news/winchester/article_7028328c-820f-11ed-83e7-6b5303611664.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/daily_times_chronicle/news/winchester/article_7028328c-820f-11ed-83e7-6b5303611664.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7028328c-820f-11ed-83e7-6b5303611664"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20homenewshere.com/tncms/asset/editorial/7028328c-820f-11ed-83e7-6b5303611664" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7028328c-820f-11ed-83e7-6b5303611664"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWoburn%20Daily%20Times%2C%20Inc.%5D%20Board%20looks%20at%20adding%20in%20bike%20lanes%20on%20Main%20Street&body=http%3A%2F%2Fhomenewshere.com%2Fdaily_times_chronicle%2Fnews%2Fwinchester%2Farticle_7028328c-820f-11ed-83e7-6b5303611664.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7028328c-820f-11ed-83e7-6b5303611664"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/daily_times_chronicle/news/winchester/article_7028328c-820f-11ed-83e7-6b5303611664.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7028328c-820f-11ed-83e7-6b5303611664"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://homenewshere.com/daily_times_chronicle/news/winchester/article_7028328c-820f-11ed-83e7-6b5303611664.html', '[data-copy-inline-7028328c-820f-11ed-83e7-6b5303611664]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-7028328c-820f-11ed-83e7-6b5303611664
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-7028328c-820f-11ed-83e7-6b5303611664-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7028328c-820f-11ed-83e7-6b5303611664" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7028328c-820f-11ed-83e7-6b5303611664" class="save-list-7028328c-820f-11ed-83e7-6b5303611664-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7028328c-820f-11ed-83e7-6b5303611664" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22erica%20guidoboni%22#tncms-source=keyword" class="tag-erica-guidoboni label label-default" data-tncms-track-dmp='search: erica-guidoboni' rel="nofollow">Erica Guidoboni</a>
                </li> <li>
                    <a href="/search/?k=%22lane%22#tncms-source=keyword" class="tag-lane label label-default" data-tncms-track-dmp='search: lane' rel="nofollow">Lane</a>
                </li> <li>
                    <a href="/search/?k=%22bike%22#tncms-source=keyword" class="tag-bike label label-default" data-tncms-track-dmp='search: bike' rel="nofollow">Bike</a>
                </li> <li>
                    <a href="/search/?k=%22highway%22#tncms-source=keyword" class="tag-highway label label-default" data-tncms-track-dmp='search: highway' rel="nofollow">Highway</a>
                </li> <li>
                    <a href="/search/?k=%22transports%22#tncms-source=keyword" class="tag-transports label label-default" data-tncms-track-dmp='search: transports' rel="nofollow">Transports</a>
                </li> <li>
                    <a href="/search/?k=%22motor%20vehicle%22#tncms-source=keyword" class="tag-motor-vehicle label label-default" data-tncms-track-dmp='search: motor-vehicle' rel="nofollow">Motor Vehicle</a>
                </li> <li>
                    <a href="/search/?k=%22mariano%20goluboff%22#tncms-source=keyword" class="tag-mariano-goluboff label label-default" data-tncms-track-dmp='search: mariano-goluboff' rel="nofollow">Mariano Goluboff</a>
                </li> <li>
                    <a href="/search/?k=%22roadway%22#tncms-source=keyword" class="tag-roadway label label-default" data-tncms-track-dmp='search: roadway' rel="nofollow">Roadway</a>
                </li> <li>
                    <a href="/search/?k=%22parking%22#tncms-source=keyword" class="tag-parking label label-default" data-tncms-track-dmp='search: parking' rel="nofollow">Parking</a>
                </li> <li>
                    <a href="/search/?k=%22ben%20keeler%22#tncms-source=keyword" class="tag-ben-keeler label label-default" data-tncms-track-dmp='search: ben-keeler' rel="nofollow">Ben Keeler</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-4295ad7e-822e-11e0-9a61-001cc4c002e0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://homenewshere.com/users/profile/ryan" rel="author" class="tnt-user-profile-link tnt-user-name">Ryan LaRoche</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/@DTCWinchester" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x "></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:winchesterphotos@gmail.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul><div class="followed-notify-link hidden-print"><button id="follow-author-4295ad7e-822e-11e0-9a61-001cc4c002e0" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=4295ad7e-822e-11e0-9a61-001cc4c002e0&amp;s=start_time&amp;sd=desc" data-subject="Ryan LaRoche" data-description="Whenever Ryan LaRoche posts new content, you'll get an email delivered to your inbox with a link." data-name="Ryan LaRoche notification" data-author-id="4295ad7e-822e-11e0-9a61-001cc4c002e0" data-user-url="https://homenewshere.com/users/"><i class="fas tnt-star"></i> Follow Ryan LaRoche
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://homenewshere.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://homenewshere.com/users/login/?referer_url=http%3A%2F%2Fhomenewshere.com%2Fdaily_times_chronicle%2Fnews%2Fwinchester%2Farticle_7028328c-820f-11ed-83e7-6b5303611664.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://homenewshere.com/users/signup/?referer_url=http%253A%252F%252Fhomenewshere.com%252Fdaily_times_chronicle%252Fnews%252Fwinchester%252Farticle_7028328c-820f-11ed-83e7-6b5303611664.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942092" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="7028328c-820f-11ed-83e7-6b5303611664" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/daily_times_chronicle/news/winchester/article_7028328c-820f-11ed-83e7-6b5303611664.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="7028328c-820f-11ed-83e7-6b5303611664" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://homenewshere.com/users/login/?referer_url=http%3A%2F%2Fhomenewshere.com%2Fdaily_times_chronicle%2Fnews%2Fwinchester%2Farticle_7028328c-820f-11ed-83e7-6b5303611664.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-2576938" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216988"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2256160" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2256160" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2256160');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1342498" class="tncms-block visible-lg visible-md"><section id="block-1342498" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1342498 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/national/sports/nfl/article_9e429a92-f989-5e89-9ade-9cb3eeef3645.html" class="tnt-asset-link" aria-label="Giants promote former All-Pro Landon Collins to active roster">
        

        
            Giants promote former All-Pro Landon Collins to active roster</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/daily_times_chronicle/news/winchester/article_7028328c-820f-11ed-83e7-6b5303611664.html" class="tnt-asset-link" aria-label="Board looks at adding in bike lanes on Main Street">
        

        
            Board looks at adding in bike lanes on Main Street</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/national/news/article_3f34d333-4b01-5337-a0f0-6034d93c5890.html" class="tnt-asset-link" aria-label="Huge $1.7 trillion spending package passes in U.S. Senate, backed by both parties">
        

        
            Huge $1.7 trillion spending package passes in U.S. Senate, backed by both parties</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/national/news/article_38f7bc38-176c-5681-8ba9-9b27cf2ed943.html" class="tnt-asset-link" aria-label="Senate passes $1.7 trillion omnibus despite criticism of spending plan">
        

        
            Senate passes $1.7 trillion omnibus despite criticism of spending plan</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/national/sports/nfl/article_fb8474f7-7484-5f74-af1d-4d6f7645f081.html" class="tnt-asset-link" aria-label="Ryan Tannehill out, Titans to start QB Malik Willis vs Houston">
        

        
            Ryan Tannehill out, Titans to start QB Malik Willis vs Houston</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/national/sports/ncaa/article_42512300-cfed-53a1-80a7-ab0b18e1567d.html" class="tnt-asset-link" aria-label="QB Jayden Daniels announces return to LSU">
        

        
            QB Jayden Daniels announces return to LSU</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/daily_times_chronicle/news/reading/article_6f03ebc8-8212-11ed-ae5d-1fd797cb4360.html" class="tnt-asset-link" aria-label="Town Forest Committee escalates war on invasive plants">
        

        
            Town Forest Committee escalates war on invasive plants</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/national/health/article_722c944c-dc27-5e66-a8c7-3cd024e45cfa.html" class="tnt-asset-link" aria-label="Can Too Much Screen Time Raise a Child's Odds for OCD?">
        

        
            Can Too Much Screen Time Raise a Child's Odds for OCD?</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1342537" class="tncms-block"><section id="block-1342537" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1342537 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1342537" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1342537" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1342537" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1342537" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1342537" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/daily_times_chronicle/news/winchester/article_a1a7049a-7c8e-11ed-a2e6-b3c75dcb8a58.html">Young Winchester girl passes away from heart failure</a></li><li><a href="/wilmington_town_crier/news/article_e7ebc8aa-7c11-11ed-b827-57b86985ef8e.html">Proposed school start time changes</a></li><li><a href="/national/entertainment/article_b5201f99-8f14-5779-ad04-6f434026834e.html">Prince William calls for 'togetherness' in poignant address</a></li><li><a href="/tewksbury_town_crier/sports/article_77c7ff38-7cdb-11ed-a823-a351ece5998e.html">Ranked as one of the top teams in NE, Grapplers have big expectations</a></li><li><a href="/tewksbury_town_crier/news/article_6d615e46-7c08-11ed-bf09-d7a8b5c47af9.html">Robbed Salem Five in Tewksbury twice: New Hampshire man sentenced to 57 months in string of bank robberies</a></li><li><a href="/national/features/article_edb1880a-bf03-5145-8f32-eecde33bedbe.html">How Life Changes With Student Debt Finish Line in Sight</a></li><li><a href="/middlesex_east/article_c1967f4a-7d5d-11ed-940c-57f3c6af92d1.html">Tewksbury closer to retail marijuana but not there yet</a></li><li><a href="/tewksbury_town_crier/sports/article_79eed084-7ce5-11ed-8ff2-3ff4efca33a3.html">Michael Ippolito Memorial Fundraiser a complete success</a></li><li><a href="/tewksbury_town_crier/sports/article_919f3b38-7c1d-11ed-83e9-0f753beaa9fa.html">Freshman a member of the Dartmouth College Women’s Hockey team: Fiorenza adjusting just fine with the Big Green</a></li><li><a href="/daily_times_chronicle/news/reading/article_b88dc312-7d5e-11ed-a375-8741c98789b6.html">Reading awarded $250K for Walkers Brook Drive overhaul</a></li></ul></div>
        
        
            <div id="images-1342537" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/sports/ncaa/image_b7018c47-1539-575f-813e-f15df10f0a78.html" class="tnt-asset-link"  aria-label="NCAA Football: Washington at Washington State">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NCAA Football: Washington at Washington State"
                            class="img-responsive lazyload full default"
                            width="731"
                            height="731"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/70/b7018c47-1539-575f-813e-f15df10f0a78/638e15d37f9cb.image.jpg?crop=731%2C731%2C184%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/70/b7018c47-1539-575f-813e-f15df10f0a78/638e15d37f9cb.image.jpg?crop=731%2C731%2C184%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/70/b7018c47-1539-575f-813e-f15df10f0a78/638e15d37f9cb.image.jpg?crop=731%2C731%2C184%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/70/b7018c47-1539-575f-813e-f15df10f0a78/638e15d37f9cb.image.jpg?crop=731%2C731%2C184%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/70/b7018c47-1539-575f-813e-f15df10f0a78/638e15d37f9cb.image.jpg?crop=731%2C731%2C184%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/70/b7018c47-1539-575f-813e-f15df10f0a78/638e15d37f9cb.image.jpg?crop=731%2C731%2C184%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/70/b7018c47-1539-575f-813e-f15df10f0a78/638e15d37f9cb.image.jpg?crop=731%2C731%2C184%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/70/b7018c47-1539-575f-813e-f15df10f0a78/638e15d37f9cb.image.jpg?crop=731%2C731%2C184%2C0&resize=731%2C731&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_9544756e-7db2-11ed-ac87-9f9cfaad3f12.html" class="tnt-asset-link"  aria-label="Tewksbury High School Gymnastics team captain, Amanda Ogden">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tewksbury High School Gymnastics team captain, Amanda Ogden"
                            class="img-responsive lazyload full default"
                            width="1084"
                            height="1084"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/9/54/9544756e-7db2-11ed-ac87-9f9cfaad3f12/639d29e410153.image.jpg?crop=1084%2C1084%2C0%2C413&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/9/54/9544756e-7db2-11ed-ac87-9f9cfaad3f12/639d29e410153.image.jpg?crop=1084%2C1084%2C0%2C413&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/9/54/9544756e-7db2-11ed-ac87-9f9cfaad3f12/639d29e410153.image.jpg?crop=1084%2C1084%2C0%2C413&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/9/54/9544756e-7db2-11ed-ac87-9f9cfaad3f12/639d29e410153.image.jpg?crop=1084%2C1084%2C0%2C413&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/9/54/9544756e-7db2-11ed-ac87-9f9cfaad3f12/639d29e410153.image.jpg?crop=1084%2C1084%2C0%2C413&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/9/54/9544756e-7db2-11ed-ac87-9f9cfaad3f12/639d29e410153.image.jpg?crop=1084%2C1084%2C0%2C413&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/9/54/9544756e-7db2-11ed-ac87-9f9cfaad3f12/639d29e410153.image.jpg?crop=1084%2C1084%2C0%2C413&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/9/54/9544756e-7db2-11ed-ac87-9f9cfaad3f12/639d29e410153.image.jpg?crop=1084%2C1084%2C0%2C413&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/9/54/9544756e-7db2-11ed-ac87-9f9cfaad3f12/639d29e410153.image.jpg?crop=1084%2C1084%2C0%2C413&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/9/54/9544756e-7db2-11ed-ac87-9f9cfaad3f12/639d29e410153.image.jpg?crop=1084%2C1084%2C0%2C413&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/9/54/9544756e-7db2-11ed-ac87-9f9cfaad3f12/639d29e410153.image.jpg?crop=1084%2C1084%2C0%2C413&resize=1084%2C1084&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/entertainment/image_c21a04b7-0e32-5d71-8b07-adb574e90b18.html" class="tnt-asset-link"  aria-label="Luke Evans found coming out &quot;scary&quot;">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Luke Evans found coming out &quot;scary&quot;"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/21/c21a04b7-0e32-5d71-8b07-adb574e90b18/63975aa7c70b5.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/21/c21a04b7-0e32-5d71-8b07-adb574e90b18/63975aa7c70b5.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/21/c21a04b7-0e32-5d71-8b07-adb574e90b18/63975aa7c70b5.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/21/c21a04b7-0e32-5d71-8b07-adb574e90b18/63975aa7c70b5.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/21/c21a04b7-0e32-5d71-8b07-adb574e90b18/63975aa7c70b5.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/21/c21a04b7-0e32-5d71-8b07-adb574e90b18/63975aa7c70b5.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/21/c21a04b7-0e32-5d71-8b07-adb574e90b18/63975aa7c70b5.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/21/c21a04b7-0e32-5d71-8b07-adb574e90b18/63975aa7c70b5.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/entertainment/image_2ee1bc8f-4fbc-5d4e-9a5a-42cd0a61cfca.html" class="tnt-asset-link"  aria-label="Catherine Zeta-Jones teases a second season of Wednesday">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Catherine Zeta-Jones teases a second season of Wednesday"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/2/ee/2ee1bc8f-4fbc-5d4e-9a5a-42cd0a61cfca/6398a8ed8f8c8.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/2/ee/2ee1bc8f-4fbc-5d4e-9a5a-42cd0a61cfca/6398a8ed8f8c8.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/2/ee/2ee1bc8f-4fbc-5d4e-9a5a-42cd0a61cfca/6398a8ed8f8c8.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/2/ee/2ee1bc8f-4fbc-5d4e-9a5a-42cd0a61cfca/6398a8ed8f8c8.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/2/ee/2ee1bc8f-4fbc-5d4e-9a5a-42cd0a61cfca/6398a8ed8f8c8.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/2/ee/2ee1bc8f-4fbc-5d4e-9a5a-42cd0a61cfca/6398a8ed8f8c8.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/2/ee/2ee1bc8f-4fbc-5d4e-9a5a-42cd0a61cfca/6398a8ed8f8c8.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/2/ee/2ee1bc8f-4fbc-5d4e-9a5a-42cd0a61cfca/6398a8ed8f8c8.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_abba1648-8193-11ed-8620-67d93dd03991.html" class="tnt-asset-link"  aria-label="Tewksbury High senior Kenneth Nguyen (12) battles for a loose ball against Masconomet’s Ryan Richardson">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tewksbury High senior Kenneth Nguyen (12) battles for a loose ball against Masconomet’s Ryan Richardson"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/a/bb/abba1648-8193-11ed-8620-67d93dd03991/63a3ad3d7bd96.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/a/bb/abba1648-8193-11ed-8620-67d93dd03991/63a3ad3d7bd96.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/a/bb/abba1648-8193-11ed-8620-67d93dd03991/63a3ad3d7bd96.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/a/bb/abba1648-8193-11ed-8620-67d93dd03991/63a3ad3d7bd96.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/a/bb/abba1648-8193-11ed-8620-67d93dd03991/63a3ad3d7bd96.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/a/bb/abba1648-8193-11ed-8620-67d93dd03991/63a3ad3d7bd96.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/a/bb/abba1648-8193-11ed-8620-67d93dd03991/63a3ad3d7bd96.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/a/bb/abba1648-8193-11ed-8620-67d93dd03991/63a3ad3d7bd96.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/a/bb/abba1648-8193-11ed-8620-67d93dd03991/63a3ad3d7bd96.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/a/bb/abba1648-8193-11ed-8620-67d93dd03991/63a3ad3d7bd96.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/a/bb/abba1648-8193-11ed-8620-67d93dd03991/63a3ad3d7bd96.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/sports/nfl/image_80ec84cf-b8f1-53ca-9dba-42e1d666f8ff.html" class="tnt-asset-link"  aria-label="NFL: Los Angeles Chargers at Las Vegas Raiders">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NFL: Los Angeles Chargers at Las Vegas Raiders"
                            class="img-responsive lazyload full default"
                            width="824"
                            height="824"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/0e/80ec84cf-b8f1-53ca-9dba-42e1d666f8ff/639b414d658e9.image.jpg?crop=824%2C824%2C137%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/0e/80ec84cf-b8f1-53ca-9dba-42e1d666f8ff/639b414d658e9.image.jpg?crop=824%2C824%2C137%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/0e/80ec84cf-b8f1-53ca-9dba-42e1d666f8ff/639b414d658e9.image.jpg?crop=824%2C824%2C137%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/0e/80ec84cf-b8f1-53ca-9dba-42e1d666f8ff/639b414d658e9.image.jpg?crop=824%2C824%2C137%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/0e/80ec84cf-b8f1-53ca-9dba-42e1d666f8ff/639b414d658e9.image.jpg?crop=824%2C824%2C137%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/0e/80ec84cf-b8f1-53ca-9dba-42e1d666f8ff/639b414d658e9.image.jpg?crop=824%2C824%2C137%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/0e/80ec84cf-b8f1-53ca-9dba-42e1d666f8ff/639b414d658e9.image.jpg?crop=824%2C824%2C137%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/0e/80ec84cf-b8f1-53ca-9dba-42e1d666f8ff/639b414d658e9.image.jpg?crop=824%2C824%2C137%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/0e/80ec84cf-b8f1-53ca-9dba-42e1d666f8ff/639b414d658e9.image.jpg?crop=824%2C824%2C137%2C0&resize=824%2C824&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_f79e546a-7bfe-11ed-b62e-6f5d61e2cc4b.html" class="tnt-asset-link"  aria-label="401 Park Skating Rink">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="401 Park Skating Rink"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/f/79/f79e546a-7bfe-11ed-b62e-6f5d61e2cc4b/639a502f90503.image.jpg?crop=1247%2C1247%2C0%2C208&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/f/79/f79e546a-7bfe-11ed-b62e-6f5d61e2cc4b/639a502f90503.image.jpg?crop=1247%2C1247%2C0%2C208&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/f/79/f79e546a-7bfe-11ed-b62e-6f5d61e2cc4b/639a502f90503.image.jpg?crop=1247%2C1247%2C0%2C208&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/f/79/f79e546a-7bfe-11ed-b62e-6f5d61e2cc4b/639a502f90503.image.jpg?crop=1247%2C1247%2C0%2C208&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/f/79/f79e546a-7bfe-11ed-b62e-6f5d61e2cc4b/639a502f90503.image.jpg?crop=1247%2C1247%2C0%2C208&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/f/79/f79e546a-7bfe-11ed-b62e-6f5d61e2cc4b/639a502f90503.image.jpg?crop=1247%2C1247%2C0%2C208&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/f/79/f79e546a-7bfe-11ed-b62e-6f5d61e2cc4b/639a502f90503.image.jpg?crop=1247%2C1247%2C0%2C208&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/f/79/f79e546a-7bfe-11ed-b62e-6f5d61e2cc4b/639a502f90503.image.jpg?crop=1247%2C1247%2C0%2C208&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/f/79/f79e546a-7bfe-11ed-b62e-6f5d61e2cc4b/639a502f90503.image.jpg?crop=1247%2C1247%2C0%2C208&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/f/79/f79e546a-7bfe-11ed-b62e-6f5d61e2cc4b/639a502f90503.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/f/79/f79e546a-7bfe-11ed-b62e-6f5d61e2cc4b/639a502f90503.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/f/79/f79e546a-7bfe-11ed-b62e-6f5d61e2cc4b/639a502f90503.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/sports/ncaa/image_a925dbf1-a1d3-566c-a7e4-ca611566bbe1.html" class="tnt-asset-link"  aria-label="NCAA Football: Northwestern at Minnesota">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NCAA Football: Northwestern at Minnesota"
                            class="img-responsive lazyload full default"
                            width="733"
                            height="733"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/a/92/a925dbf1-a1d3-566c-a7e4-ca611566bbe1/6391ff8ab22e7.image.jpg?crop=733%2C733%2C183%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/a/92/a925dbf1-a1d3-566c-a7e4-ca611566bbe1/6391ff8ab22e7.image.jpg?crop=733%2C733%2C183%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/a/92/a925dbf1-a1d3-566c-a7e4-ca611566bbe1/6391ff8ab22e7.image.jpg?crop=733%2C733%2C183%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/a/92/a925dbf1-a1d3-566c-a7e4-ca611566bbe1/6391ff8ab22e7.image.jpg?crop=733%2C733%2C183%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/a/92/a925dbf1-a1d3-566c-a7e4-ca611566bbe1/6391ff8ab22e7.image.jpg?crop=733%2C733%2C183%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/a/92/a925dbf1-a1d3-566c-a7e4-ca611566bbe1/6391ff8ab22e7.image.jpg?crop=733%2C733%2C183%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/a/92/a925dbf1-a1d3-566c-a7e4-ca611566bbe1/6391ff8ab22e7.image.jpg?crop=733%2C733%2C183%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/a/92/a925dbf1-a1d3-566c-a7e4-ca611566bbe1/6391ff8ab22e7.image.jpg?crop=733%2C733%2C183%2C0&resize=733%2C733&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/entertainment/image_94e720b7-16cf-5113-9a0a-d9019979efc7.html" class="tnt-asset-link"  aria-label="Beyonce sent message of support to Meghan, Duchess of Sussex">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Beyonce sent message of support to Meghan, Duchess of Sussex"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/9/4e/94e720b7-16cf-5113-9a0a-d9019979efc7/639b4b9b59c39.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/9/4e/94e720b7-16cf-5113-9a0a-d9019979efc7/639b4b9b59c39.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/9/4e/94e720b7-16cf-5113-9a0a-d9019979efc7/639b4b9b59c39.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/9/4e/94e720b7-16cf-5113-9a0a-d9019979efc7/639b4b9b59c39.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/9/4e/94e720b7-16cf-5113-9a0a-d9019979efc7/639b4b9b59c39.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/9/4e/94e720b7-16cf-5113-9a0a-d9019979efc7/639b4b9b59c39.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/9/4e/94e720b7-16cf-5113-9a0a-d9019979efc7/639b4b9b59c39.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/9/4e/94e720b7-16cf-5113-9a0a-d9019979efc7/639b4b9b59c39.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/sports/nfl/image_abd09866-28a7-5ade-822b-0a37f02f2690.html" class="tnt-asset-link"  aria-label="NFL: Jacksonville Jaguars at Atlanta Falcons">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NFL: Jacksonville Jaguars at Atlanta Falcons"
                            class="img-responsive lazyload full default"
                            width="733"
                            height="733"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/a/bd/abd09866-28a7-5ade-822b-0a37f02f2690/639b3da062c5e.image.jpg?crop=733%2C733%2C183%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/a/bd/abd09866-28a7-5ade-822b-0a37f02f2690/639b3da062c5e.image.jpg?crop=733%2C733%2C183%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/a/bd/abd09866-28a7-5ade-822b-0a37f02f2690/639b3da062c5e.image.jpg?crop=733%2C733%2C183%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/a/bd/abd09866-28a7-5ade-822b-0a37f02f2690/639b3da062c5e.image.jpg?crop=733%2C733%2C183%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/a/bd/abd09866-28a7-5ade-822b-0a37f02f2690/639b3da062c5e.image.jpg?crop=733%2C733%2C183%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/a/bd/abd09866-28a7-5ade-822b-0a37f02f2690/639b3da062c5e.image.jpg?crop=733%2C733%2C183%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/a/bd/abd09866-28a7-5ade-822b-0a37f02f2690/639b3da062c5e.image.jpg?crop=733%2C733%2C183%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/a/bd/abd09866-28a7-5ade-822b-0a37f02f2690/639b3da062c5e.image.jpg?crop=733%2C733%2C183%2C0&resize=733%2C733&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1342537" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/pets/video_686bcfd9-db4e-5672-9c61-39c028fa1c75.html" class="tnt-asset-link"  aria-label="Shaking Beagle Rescued From Lab Becomes So Playful | The Dodo Foster Diaries">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shaking Beagle Rescued From Lab Becomes So Playful | The Dodo Foster Diaries"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/6/86/686bcfd9-db4e-5672-9c61-39c028fa1c75/6380ce38ea9a2.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/6/86/686bcfd9-db4e-5672-9c61-39c028fa1c75/6380ce38ea9a2.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/6/86/686bcfd9-db4e-5672-9c61-39c028fa1c75/6380ce38ea9a2.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/6/86/686bcfd9-db4e-5672-9c61-39c028fa1c75/6380ce38ea9a2.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/6/86/686bcfd9-db4e-5672-9c61-39c028fa1c75/6380ce38ea9a2.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/6/86/686bcfd9-db4e-5672-9c61-39c028fa1c75/6380ce38ea9a2.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/6/86/686bcfd9-db4e-5672-9c61-39c028fa1c75/6380ce38ea9a2.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/6/86/686bcfd9-db4e-5672-9c61-39c028fa1c75/6380ce38ea9a2.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/sports/nfl/video_74a17b58-812a-5602-823e-971dcd3e60b7.html" class="tnt-asset-link"  aria-label="Rams vs. Packers Week 15 Preview and Prediction">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rams vs. Packers Week 15 Preview and Prediction"
                            class="img-responsive lazyload full default"
                            width="406"
                            height="406"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/7/4a/74a17b58-812a-5602-823e-971dcd3e60b7/639c6510a6957.image.jpg?crop=406%2C406%2C157%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/7/4a/74a17b58-812a-5602-823e-971dcd3e60b7/639c6510a6957.image.jpg?crop=406%2C406%2C157%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/7/4a/74a17b58-812a-5602-823e-971dcd3e60b7/639c6510a6957.image.jpg?crop=406%2C406%2C157%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/7/4a/74a17b58-812a-5602-823e-971dcd3e60b7/639c6510a6957.image.jpg?crop=406%2C406%2C157%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/7/4a/74a17b58-812a-5602-823e-971dcd3e60b7/639c6510a6957.image.jpg?crop=406%2C406%2C157%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/7/4a/74a17b58-812a-5602-823e-971dcd3e60b7/639c6510a6957.image.jpg?crop=406%2C406%2C157%2C0&resize=406%2C406&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/sports/nfl/video_1a5714f6-99f2-5fca-bb85-ef2f1d2c4937.html" class="tnt-asset-link"  aria-label="Packers Coach Matt LaFleur on Offensive Meetings">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Packers Coach Matt LaFleur on Offensive Meetings"
                            class="img-responsive lazyload full default"
                            width="406"
                            height="406"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/1/a5/1a5714f6-99f2-5fca-bb85-ef2f1d2c4937/63a4516d9f575.image.jpg?crop=406%2C406%2C157%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/1/a5/1a5714f6-99f2-5fca-bb85-ef2f1d2c4937/63a4516d9f575.image.jpg?crop=406%2C406%2C157%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/1/a5/1a5714f6-99f2-5fca-bb85-ef2f1d2c4937/63a4516d9f575.image.jpg?crop=406%2C406%2C157%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/1/a5/1a5714f6-99f2-5fca-bb85-ef2f1d2c4937/63a4516d9f575.image.jpg?crop=406%2C406%2C157%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/1/a5/1a5714f6-99f2-5fca-bb85-ef2f1d2c4937/63a4516d9f575.image.jpg?crop=406%2C406%2C157%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/1/a5/1a5714f6-99f2-5fca-bb85-ef2f1d2c4937/63a4516d9f575.image.jpg?crop=406%2C406%2C157%2C0&resize=406%2C406&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/sports/nfl/video_ca5d5279-b11c-5992-9a9e-1481fb4d5e69.html" class="tnt-asset-link"  aria-label="Takeaways from the Green Bay Packers Win Against the Los Angeles Rams - Up &amp; Adams">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Takeaways from the Green Bay Packers Win Against the Los Angeles Rams - Up &amp; Adams"
                            class="img-responsive lazyload full default"
                            width="406"
                            height="406"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/a5/ca5d5279-b11c-5992-9a9e-1481fb4d5e69/63a2fc9690ec7.image.jpg?crop=406%2C406%2C157%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/a5/ca5d5279-b11c-5992-9a9e-1481fb4d5e69/63a2fc9690ec7.image.jpg?crop=406%2C406%2C157%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/a5/ca5d5279-b11c-5992-9a9e-1481fb4d5e69/63a2fc9690ec7.image.jpg?crop=406%2C406%2C157%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/a5/ca5d5279-b11c-5992-9a9e-1481fb4d5e69/63a2fc9690ec7.image.jpg?crop=406%2C406%2C157%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/a5/ca5d5279-b11c-5992-9a9e-1481fb4d5e69/63a2fc9690ec7.image.jpg?crop=406%2C406%2C157%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/a5/ca5d5279-b11c-5992-9a9e-1481fb4d5e69/63a2fc9690ec7.image.jpg?crop=406%2C406%2C157%2C0&resize=406%2C406&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/sports/nfl/video_cec676cb-98f3-59f0-94af-3226d6e25d39.html" class="tnt-asset-link"  aria-label="Green Bay Packers and Miami Dolphins Betting Preview - FanDuel Action Update">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Green Bay Packers and Miami Dolphins Betting Preview - FanDuel Action Update"
                            class="img-responsive lazyload full default"
                            width="406"
                            height="406"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/ec/cec676cb-98f3-59f0-94af-3226d6e25d39/63a4516e08c6e.image.jpg?crop=406%2C406%2C157%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/ec/cec676cb-98f3-59f0-94af-3226d6e25d39/63a4516e08c6e.image.jpg?crop=406%2C406%2C157%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/ec/cec676cb-98f3-59f0-94af-3226d6e25d39/63a4516e08c6e.image.jpg?crop=406%2C406%2C157%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/ec/cec676cb-98f3-59f0-94af-3226d6e25d39/63a4516e08c6e.image.jpg?crop=406%2C406%2C157%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/ec/cec676cb-98f3-59f0-94af-3226d6e25d39/63a4516e08c6e.image.jpg?crop=406%2C406%2C157%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/ec/cec676cb-98f3-59f0-94af-3226d6e25d39/63a4516e08c6e.image.jpg?crop=406%2C406%2C157%2C0&resize=406%2C406&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/sports/nfl/video_4b585604-6150-50f6-9c1b-e7661e78ec2e.html" class="tnt-asset-link"  aria-label="NFL Week 16 Christmas Day Preview: The Packers Will Get Sucker Punched (+4.5) Vs. Dolphins!">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NFL Week 16 Christmas Day Preview: The Packers Will Get Sucker Punched (+4.5) Vs. Dolphins!"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/b5/4b585604-6150-50f6-9c1b-e7661e78ec2e/63a2fc96b8cdb.image.jpg?crop=900%2C900%2C350%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/b5/4b585604-6150-50f6-9c1b-e7661e78ec2e/63a2fc96b8cdb.image.jpg?crop=900%2C900%2C350%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/b5/4b585604-6150-50f6-9c1b-e7661e78ec2e/63a2fc96b8cdb.image.jpg?crop=900%2C900%2C350%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/b5/4b585604-6150-50f6-9c1b-e7661e78ec2e/63a2fc96b8cdb.image.jpg?crop=900%2C900%2C350%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/b5/4b585604-6150-50f6-9c1b-e7661e78ec2e/63a2fc96b8cdb.image.jpg?crop=900%2C900%2C350%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/b5/4b585604-6150-50f6-9c1b-e7661e78ec2e/63a2fc96b8cdb.image.jpg?crop=900%2C900%2C350%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/b5/4b585604-6150-50f6-9c1b-e7661e78ec2e/63a2fc96b8cdb.image.jpg?crop=900%2C900%2C350%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/b5/4b585604-6150-50f6-9c1b-e7661e78ec2e/63a2fc96b8cdb.image.jpg?crop=900%2C900%2C350%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/b5/4b585604-6150-50f6-9c1b-e7661e78ec2e/63a2fc96b8cdb.image.jpg?crop=900%2C900%2C350%2C0&resize=900%2C900&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/pets/video_c12d104a-5f8f-53a4-8bab-ba38453962be.html" class="tnt-asset-link"  aria-label="Guy Decides To Foster A Very Pregnant Pit Bull | The Dodo">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Guy Decides To Foster A Very Pregnant Pit Bull | The Dodo"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/12/c12d104a-5f8f-53a4-8bab-ba38453962be/639e3195e99a4.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/12/c12d104a-5f8f-53a4-8bab-ba38453962be/639e3195e99a4.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/12/c12d104a-5f8f-53a4-8bab-ba38453962be/639e3195e99a4.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/12/c12d104a-5f8f-53a4-8bab-ba38453962be/639e3195e99a4.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/12/c12d104a-5f8f-53a4-8bab-ba38453962be/639e3195e99a4.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/12/c12d104a-5f8f-53a4-8bab-ba38453962be/639e3195e99a4.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/12/c12d104a-5f8f-53a4-8bab-ba38453962be/639e3195e99a4.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/12/c12d104a-5f8f-53a4-8bab-ba38453962be/639e3195e99a4.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/sports/nfl/video_f5458d0e-1139-5e60-bbb3-f58cdd68ad3c.html" class="tnt-asset-link"  aria-label="It's Friday? Scenes from Start of Packers Practice on Saturday">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="It's Friday? Scenes from Start of Packers Practice on Saturday"
                            class="img-responsive lazyload full default"
                            width="406"
                            height="406"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/f/54/f5458d0e-1139-5e60-bbb3-f58cdd68ad3c/639f07d2d0c1f.image.jpg?crop=406%2C406%2C157%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/f/54/f5458d0e-1139-5e60-bbb3-f58cdd68ad3c/639f07d2d0c1f.image.jpg?crop=406%2C406%2C157%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/f/54/f5458d0e-1139-5e60-bbb3-f58cdd68ad3c/639f07d2d0c1f.image.jpg?crop=406%2C406%2C157%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/f/54/f5458d0e-1139-5e60-bbb3-f58cdd68ad3c/639f07d2d0c1f.image.jpg?crop=406%2C406%2C157%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/f/54/f5458d0e-1139-5e60-bbb3-f58cdd68ad3c/639f07d2d0c1f.image.jpg?crop=406%2C406%2C157%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/f/54/f5458d0e-1139-5e60-bbb3-f58cdd68ad3c/639f07d2d0c1f.image.jpg?crop=406%2C406%2C157%2C0&resize=406%2C406&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/pets/video_c4e0295a-272e-5683-966a-c5c8848d98d3.html" class="tnt-asset-link"  aria-label="Couple Saves 'Gargoyle' Dog After 8 Years On The Streets | The Dodo Running Back To Rescue">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Couple Saves 'Gargoyle' Dog After 8 Years On The Streets | The Dodo Running Back To Rescue"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/4e/c4e0295a-272e-5683-966a-c5c8848d98d3/639cb5cdd3a52.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/4e/c4e0295a-272e-5683-966a-c5c8848d98d3/639cb5cdd3a52.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/4e/c4e0295a-272e-5683-966a-c5c8848d98d3/639cb5cdd3a52.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/4e/c4e0295a-272e-5683-966a-c5c8848d98d3/639cb5cdd3a52.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/4e/c4e0295a-272e-5683-966a-c5c8848d98d3/639cb5cdd3a52.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/4e/c4e0295a-272e-5683-966a-c5c8848d98d3/639cb5cdd3a52.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/4e/c4e0295a-272e-5683-966a-c5c8848d98d3/639cb5cdd3a52.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/4e/c4e0295a-272e-5683-966a-c5c8848d98d3/639cb5cdd3a52.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/pets/video_b317fc73-fa3c-5a0d-9778-85c0d602259d.html" class="tnt-asset-link"  aria-label="Husky Becomes Obsessed With Man Living On The Street In Paris | The Dodo">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Husky Becomes Obsessed With Man Living On The Street In Paris | The Dodo"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/31/b317fc73-fa3c-5a0d-9778-85c0d602259d/63a315093815f.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/31/b317fc73-fa3c-5a0d-9778-85c0d602259d/63a315093815f.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/31/b317fc73-fa3c-5a0d-9778-85c0d602259d/63a315093815f.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/31/b317fc73-fa3c-5a0d-9778-85c0d602259d/63a315093815f.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/31/b317fc73-fa3c-5a0d-9778-85c0d602259d/63a315093815f.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/31/b317fc73-fa3c-5a0d-9778-85c0d602259d/63a315093815f.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/31/b317fc73-fa3c-5a0d-9778-85c0d602259d/63a315093815f.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/31/b317fc73-fa3c-5a0d-9778-85c0d602259d/63a315093815f.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1342537" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/daily_times_chronicle/news/woburn/article_52e4f858-6b45-11ed-aef8-17a5cbdb797c.html">Salem State University rededicates school in honor of late Woburn/Winchester resident</a> (2)</li><li><a href="/daily_times_chronicle/news/woburn/article_55cc3bd6-724c-11ed-8146-5bcc00779836.html">City negotiators bemoan latest breakdown in teacher contract talks</a> (2)</li><li><a href="/daily_times_chronicle/news/reading/article_64448d5a-74b1-11ed-aa1f-1fa5f32c75ad.html">Select Board to review senior center survey results</a> (2)</li><li><a href="/tewksbury_town_crier/news/article_8407a1cc-7664-11ed-8d61-23f082104c05.html">Dreaming of a white Christmas? Odds aren’t great</a> (2)</li><li><a href="/national/entertainment/article_001d0fc2-c658-566f-ba05-7ef49b4d752c.html">Senior royals will spend Christmas Day at Sandringham for first time in three years</a> (1)</li><li><a href="/national/entertainment/article_41b0a2a6-22e4-5ea9-a38d-b65a743dccb3.html">Ozzy Osbourne struggling to walk</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-2256163" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2256163" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2256163');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1342578" class="tncms-block title-no-margin"><section id="block-1342578" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1342578 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/HomeNewsHerecom-100435256717112/">
                
                Follow Us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1343919" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/HomeNewsHerecom-100435256717112" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/HomeNewsHerecom-100435256717112"><a href="https://www.facebook.com/HomeNewsHerecom-100435256717112">homenewshere</a></blockquote></div></div>
<div class="padding-bottom"></div></div><div id="tncms-block-1884722" class="tncms-block"><section id="block-1884722" class="block emphasis-h3   " ><div id="evvnt-calendar-1884722"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1884722();"></script></section></div><div id="tncms-block-2256169" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2256169" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2256169');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1342574" class="tncms-block"></div><div id="tncms-block-1342516" class="tncms-block"></div><div id="tncms-block-1342521" class="tncms-block"><section id="block-1342521" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1342521 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/business/stock_market/">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/homenewshere.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2256172" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2256172" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2256172');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-2256166" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2256166" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2256166');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1355627" class="tncms-block"><section id="block-1355627" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1355627 ">
        <div class="block-title-inner">
            <h4>
                
                Advertise
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1355629" class="tncms-block"><div style="font-weight:bold; font-size:14px">
<a href="/site/advertise/">Ad Rates and Media Kit</a> </div>


<div style="font-weight:bold; font-size:14px">
<a href="/site/advertising_contact.html/">Advertising Contacts</a> </div>

<br></div><div id="tncms-block-1355621" class="tncms-block"><section id="block-1355621" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1355621 ">
        <div class="block-title-inner">
            <h4>
                
                Reader Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-manage-subscriptions"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Manage Subscriptions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1342587" class="tncms-block padding-bottom header-social"><div class="follow-links-1342587 follow-links default">
    
    <section id="block-1342587" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1342587 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HomeNewsHerecom-100435256717112/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DTCnow" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://homenewshere.com",
  "sameAs" : ["https://www.facebook.com/HomeNewsHerecom-100435256717112/","https://twitter.com/DTCnow"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1342528" class="tncms-block"><section id="block-1342528" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1342528 ">
        <div class="block-title-inner">
            <h4>
                
                Submissions
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-press-releases"  href="/site/forms/online_services/press_release/"  tabindex="0" >
                    <span class="nav-label ">Press Releases</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/site/forms/online_services/press_release/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letter-to-editor"  href="https://homenewshere.com/site/forms/online_services/letter/letter_editor/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Letter to Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements-obits"  href="/site/forms/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements & Obits</span>
                </a></li><li>
                <a class="nav-link    tnt-section-story-ideas"  href="/site/forms/online_services/story_ideas/"  tabindex="0" >
                    <span class="nav-label ">Story Ideas</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HOMENEWSHERE&amp;publisher_url:homenewshere.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1343938" class="tncms-block"><section id="block-1343938" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1343938 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1355623" class="tncms-block"><p>

</p>
<div style="font-weight:bold; font-size:14px">Woburn Daily Times</div>
<div>1 Arrow Drive</div>
<div>Woburn, MA 01801</div>
<div>Phone: 781-933-3700</div>

<p>
</p>
<div style="font-weight:bold; font-size:14px">Reading</div>
<!--remove address ticket #629318 jsandy-->
<!--<div>531 Main Street</div>-->
<!--<div>Reading, MA 01867</div>-->
<div>Phone: 781-944-2200</div>




<p>
</p>
<div style="font-weight:bold; font-size:14px">Stoneham</div>
<div>Phone: 781-438-1660</div>

<p>
</p>
<div style="font-weight:bold; font-size:14px">Wilmington</div>
<div>Phone: 978-658-2346</div>
<p>
</p>
<div style="font-weight:bold; font-size:14px">Please <a href="/site/contact.html">click here</a> for email addresses and fax numbers.</div>

<p style="margin-bottom:2.5em;"></p></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1342532" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1342532"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Woburn Daily Times, Inc.</a>, 1 Arrow Dr.  Woburn, MA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("7028328c-820f-11ed-83e7-6b5303611664")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10160.add('act', dmpData);_cc10160.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["daily_times_chronicle/news/winchester", "mobile"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["erica guidoboni", "lane", "bike", "highway", "transports", "motor vehicle", "mariano goluboff", "roadway", "parking", "ben keeler"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1342585'),
            query_input = d.getElementById('site-search-1342585-term'),
            search_dropdown = d.getElementById('site-search-1342585-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1342585 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1342590').click(function(e){
                                        $('#weather-1342590 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1342584'),
            query_input = d.getElementById('site-search-1342584-term'),
            search_dropdown = d.getElementById('site-search-1342584-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1342584 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-4295ad7e-822e-11e0-9a61-001cc4c002e0-asset-7028328c-820f-11ed-83e7-6b5303611664").popover({
                                content: $("#author-popup-4295ad7e-822e-11e0-9a61-001cc4c002e0-asset-7028328c-820f-11ed-83e7-6b5303611664-content").html(),
                                html:true,
                                sanitize: false,
                                trigger: "hover",                     
                                placement: "top",
                                delay:{ show:100, hide:200 }
                        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10160.add('act', serviceData);_cc10160.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10160.add('act', dmpData);_cc10160.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>