
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://homenewshere.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="jake debrusk, seattle, sport, jeremy lauzon, goal, boston bruins, brad marchand, mark giordano" />
<meta name="news_keywords" content="jake debrusk, seattle, sport, jeremy lauzon, goal, boston bruins, brad marchand, mark giordano" />
<meta name="description" content="" />
<meta name="author" content="TIM BOOTH  AP Sports Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://homenewshere.com/sports/bruins/article_20f66c88-9642-11ec-99a2-3378284da4f0.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/5f/35f63406-9642-11ec-99dc-b7b24c60f680/6218df465fb5e.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Jake DeBrusk scores twice as Bruins top Kraken in OT" />
<meta property="og:site_name" content="Homenewshere.com" />
<meta property="og:section" content="Bruins" />
<meta property="fb:app_id" content="104520852970031" />
<meta property="article:publisher" content="https://www.facebook.com/HomeNewsHerecom-100435256717112/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f8c8eeaa897ac944c740cf9d63deb5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/live/global/resources/styles/site.css?_dc=1479822344"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.3"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports\/bruins","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"TIM BOOTH \nAP Sports Writer","start_hour":"08","id":"20f66c88-9642-11ec-99a2-3378284da4f0","app":"editorial","ga_page":"\/sports\/bruins\/article_20f66c88-9642-11ec-99a2-3378284da4f0.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":256},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10160/cc.js?ns=_cc10160" id="LOTCC_10160"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10160.add('tp', 'TNNW');
		_cc10160.add('act', ' User Login');
		_cc10160.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10160.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/ads/impressions.js?_dc=1645815909"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/ads/traffic.js?_dc=1645767308"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/ads/settings.js?_dc=1519926656"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1586033353"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1624285393"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1618253160"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "homenewshere.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1633939263"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1641031297"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1567538316"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1519926653"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1519926652"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Jake DeBrusk scores twice as Bruins top Kraken in OT | Bruins | homenewshere.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://homenewshere.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Jake DeBrusk scores twice as Bruins top Kraken in OT | Bruins | homenewshere.com" href="http://homenewshere.com/search/?f=rss&amp;t=article&amp;c=sports/bruins&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://homenewshere.com/sports/bruins/article_20f66c88-9642-11ec-99a2-3378284da4f0.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-20f66c88-9642-11ec-99a2-3378284da4f0  section-sports section-bruins type-article infinity-disabled" data-path="/sports/bruins">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('homenewshere.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Fbruins&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=TIM+BOOTH+%0AAP+Sports+Writer&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=20f66c88-9642-11ec-99a2-3378284da4f0&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fbruins%2Farticle_20f66c88-9642-11ec-99a2-3378284da4f0.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=256&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "homenewshere.com",
  secureDomain: "homenewshere.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/bruins","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://homenewshere.com/tncms/admin/editorial-asset/?edit=20f66c88-9642-11ec-99a2-3378284da4f0"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1342585" class="tncms-block hidden-md hidden-lg"><section id="block-1342585" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1342585" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1342585" aria-labelledby="site-search-button-1342585" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1342585" class="site-search-form input-group default normal form-control">
        <input id="site-search-1342585-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1342585-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1342589" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1342589" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://homenewshere.com/users/signup/?referer_url=http%3A%2F%2Fhomenewshere.com%2Fsports%2Fbruins%2Farticle_20f66c88-9642-11ec-99a2-3378284da4f0.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://homenewshere.com/users/login/?referer_url=http%3A%2F%2Fhomenewshere.com%2Fsports%2Fbruins%2Farticle_20f66c88-9642-11ec-99a2-3378284da4f0.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://homenewshere.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1342589').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://homenewshere.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://homenewshere.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://homenewshere.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1342589').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://homenewshere.com/users/logout/" id="user-logout-form-1342589"><input type="hidden" name="referer_url" value="http://homenewshere.com/sports/bruins/article_20f66c88-9642-11ec-99a2-3378284da4f0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/online_features"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/daily_times_chronicle/"  class="nav-link tnt-section-daily-times-chronicle ">Daily Times Chronicle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/daily_times_chronicle/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/national"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.masspublicnotices.org/Search.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/stoneham_independent/"  class="nav-link tnt-section-stoneham ">Stoneham </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stoneham_independent/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.masspublicnotices.org/Search.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/wilmington_town_crier/"  class="nav-link tnt-section-wilmington ">Wilmington</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wilmington_town_crier/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.masspublicnotices.org/Search.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/tewksbury_town_crier/"  class="nav-link tnt-section-tewksbury ">Tewksbury </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tewksbury_town_crier/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.masspublicnotices.org/Search.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/daily_times_chronicle/sports/"  class="nav-link tnt-section-daily-times-chronicle">Daily Times Chronicle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stoneham_independent/sports/"  class="nav-link tnt-section-stoneham-independent">Stoneham Independent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wilmington_town_crier/sports/"  class="nav-link tnt-section-wilmington-town-crier">Wilmington Town Crier</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tewksbury_town_crier/sports/"  class="nav-link tnt-section-tewksbury-town-crier">Tewksbury Town Crier</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/bruins/"  class="nav-link tnt-section-bruins">Bruins</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/celtics/"  class="nav-link tnt-section-celtics">Celtics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/patriots/"  class="nav-link tnt-section-patriots">Patriots</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/red_sox/"  class="nav-link tnt-section-red-sox">Red Sox</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/middlesex_east/"  class="nav-link tnt-section-middlesex-east ">Middlesex East</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/middlesex_east/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/middlesex_east/movie_review/"  class="nav-link tnt-section-movie-review">Movie Review</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/middlesex_east/about_the_towns/"  class="nav-link tnt-section-about-the-towns">About The Towns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.masspublicnotices.org/Search.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices ">Legal Notices</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link    tnt-section-subscribe-here"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label">Subscribe Here</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1342588" class="tncms-block"><div id="user-controls-1342588" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://homenewshere.com/users/signup/?referer_url=http%3A%2F%2Fhomenewshere.com%2Fsports%2Fbruins%2Farticle_20f66c88-9642-11ec-99a2-3378284da4f0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://homenewshere.com/users/login/?referer_url=http%3A%2F%2Fhomenewshere.com%2Fsports%2Fbruins%2Farticle_20f66c88-9642-11ec-99a2-3378284da4f0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://homenewshere.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1342588').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://homenewshere.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://homenewshere.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://homenewshere.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1342588').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://homenewshere.com/users/logout/" id="user-logout-form-1342588"><input type="hidden" name="referer_url" value="http://homenewshere.com/sports/bruins/article_20f66c88-9642-11ec-99a2-3378284da4f0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1349599" class="tncms-block header-social"><div class="follow-links-1349599 pull-right">
    
    <section id="block-1349599" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HomeNewsHerecom-100435256717112/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DTCnow" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://homenewshere.com",
  "sameAs" : ["https://www.facebook.com/HomeNewsHerecom-100435256717112/","https://twitter.com/DTCnow"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1342477" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1342478" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1342536" class="tncms-block"><section id="block-1342536" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/custom/image/32590e3a-fd23-11e6-8a27-7b17c9dbb80c.gif?resize=150%2C34 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/custom/image/32590e3a-fd23-11e6-8a27-7b17c9dbb80c.gif?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/custom/image/32590e3a-fd23-11e6-8a27-7b17c9dbb80c.gif?resize=225%2C52 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/custom/image/32590e3a-fd23-11e6-8a27-7b17c9dbb80c.gif?resize=300%2C69 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/custom/image/32590e3a-fd23-11e6-8a27-7b17c9dbb80c.gif 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="387"
                height="89"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1342590" class="tncms-block"><div id="weather-1342590" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=01801" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-snow"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">25&deg;</span>
                    
                        <span class="cond">Snow <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="01801">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1342590" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Woburn, MA
                                
                                <small>(01801)</small>
                            </h4><h5>Today</h5>
                                <p>Snow likely. High 28F. Winds N at 10 to 15 mph. Chance of snow 90%. Snowfall around one inch..
                                </p>
                                <h5>Tonight</h5>
                                <p>Cloudy skies early, then partly cloudy after midnight. A few flurries or snow showers possible. Low around 10F. Winds NNW at 10 to 15 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 25, 2022 @ 1:55 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=01801"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1342584" class="tncms-block"><section id="block-1342584" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1342584" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1342584" aria-labelledby="site-search-button-1342584" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1342584" class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1342584-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1342584-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1342581" class="tncms-block"><section id="block-1342581" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/custom/image/5d06d4ea-feb4-11e6-8875-df5254890af0.gif?resize=150%2C34 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/custom/image/5d06d4ea-feb4-11e6-8875-df5254890af0.gif?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/custom/image/5d06d4ea-feb4-11e6-8875-df5254890af0.gif?resize=225%2C52 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/custom/image/5d06d4ea-feb4-11e6-8875-df5254890af0.gif?resize=300%2C69 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/custom/image/5d06d4ea-feb4-11e6-8875-df5254890af0.gif 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="387"
                height="89"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/site/advertise"  tabindex="0" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label">Weather</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-1-child-8" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HOMENEWSHERE&amp;publisher_url:homenewshere.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-daily-times-chronicle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/daily_times_chronicle/"  tabindex="0" >
                    <span class="nav-label">Daily Times Chronicle</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-news"  href="/daily_times_chronicle/news/"  tabindex="0" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/national"  tabindex="0" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legal-notices"  href="http://www.masspublicnotices.org/Search.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label">Obituaries</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-stoneham"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/stoneham_independent/"  tabindex="0" >
                    <span class="nav-label">Stoneham </span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-news"  href="/stoneham_independent/news/"  tabindex="0" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legal-notices"  href="http://www.masspublicnotices.org/Search.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label">Obituaries</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-wilmington"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/wilmington_town_crier/"  tabindex="0" >
                    <span class="nav-label">Wilmington</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-news"  href="/wilmington_town_crier/news/"  tabindex="0" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legal-notices"  href="http://www.masspublicnotices.org/Search.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label">Obituaries</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-tewksbury"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/tewksbury_town_crier/"  tabindex="0" >
                    <span class="nav-label">Tewksbury </span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-news"  href="/tewksbury_town_crier/news/"  tabindex="0" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legal-notices"  href="http://www.masspublicnotices.org/Search.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label">Obituaries</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-daily-times-chronicle"  href="/daily_times_chronicle/sports/"  tabindex="0" >
                    <span class="nav-label">Daily Times Chronicle</span>
                </a></li><li>
                <a class="nav-link    tnt-section-stoneham-independent"  href="/stoneham_independent/sports/"  tabindex="0" >
                    <span class="nav-label">Stoneham Independent</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wilmington-town-crier"  href="/wilmington_town_crier/sports/"  tabindex="0" >
                    <span class="nav-label">Wilmington Town Crier</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tewksbury-town-crier"  href="/tewksbury_town_crier/sports/"  tabindex="0" >
                    <span class="nav-label">Tewksbury Town Crier</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bruins"  href="/sports/bruins/"  tabindex="0" >
                    <span class="nav-label">Bruins</span>
                </a></li><li>
                <a class="nav-link    tnt-section-celtics"  href="/sports/celtics/"  tabindex="0" >
                    <span class="nav-label">Celtics</span>
                </a></li><li>
                <a class="nav-link    tnt-section-patriots"  href="/sports/patriots/"  tabindex="0" >
                    <span class="nav-label">Patriots</span>
                </a></li><li>
                <a class="nav-link    tnt-section-red-sox"  href="/sports/red_sox/"  tabindex="0" >
                    <span class="nav-label">Red Sox</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-middlesex-east"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/middlesex_east/"  tabindex="0" >
                    <span class="nav-label">Middlesex East</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-features"  href="/middlesex_east/features/"  tabindex="0" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-movie-review"  href="/middlesex_east/movie_review/"  tabindex="0" >
                    <span class="nav-label">Movie Review</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-the-towns"  href="/middlesex_east/about_the_towns/"  tabindex="0" >
                    <span class="nav-label">About The Towns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar"  tabindex="0" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-legal-notices"  href="http://www.masspublicnotices.org/Search.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Legal Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1343834" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1343835" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-middle-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-35f63406-9642-11ec-99dc-b7b24c60f680" class="modal fullscreen in modal-image image-default modal-35f63406-9642-11ec-99dc-b7b24c60f680" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/5f/35f63406-9642-11ec-99dc-b7b24c60f680/6218df465fb5e.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/5f/35f63406-9642-11ec-99dc-b7b24c60f680/6218df465fb5e.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/5f/35f63406-9642-11ec-99dc-b7b24c60f680/6218df465fb5e.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/5f/35f63406-9642-11ec-99dc-b7b24c60f680/6218df465fb5e.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/5f/35f63406-9642-11ec-99dc-b7b24c60f680/6218df465fb5e.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/5f/35f63406-9642-11ec-99dc-b7b24c60f680/6218df465fb5e.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/5f/35f63406-9642-11ec-99dc-b7b24c60f680/6218df465fb5e.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/5f/35f63406-9642-11ec-99dc-b7b24c60f680/6218df465fb5e.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/5f/35f63406-9642-11ec-99dc-b7b24c60f680/6218df465fb5e.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/5f/35f63406-9642-11ec-99dc-b7b24c60f680/6218df465fb5e.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/5f/35f63406-9642-11ec-99dc-b7b24c60f680/6218df465fb5e.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/5f/35f63406-9642-11ec-99dc-b7b24c60f680/6218df465fb5e.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/5f/35f63406-9642-11ec-99dc-b7b24c60f680/6218df465fb5e.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/5f/35f63406-9642-11ec-99dc-b7b24c60f680/6218df465fb5e.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/5f/35f63406-9642-11ec-99dc-b7b24c60f680/6218df465fb5e.image.jpg?resize=1763%2C1175 2008w"
                        sizes="100vw"
                        
                        width="1763"
                        height="1175"
                        alt="Bruins Kraken Hockey"
                        class="img-responsive ap-photo true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-35f63406-9642-11ec-99dc-b7b24c60f680" data-target=".caption-inner-modal-image-35f63406-9642-11ec-99dc-b7b24c60f680">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-35f63406-9642-11ec-99dc-b7b24c60f680 collapse in"><div class="caption-text"><p>Boston Bruins' Jake DeBrusk, right, is congratulated by teammates Derek Forbort, left, and Erik Haula after scoring against the Seattle Kraken in the first period of an NHL hockey game Thursday, Feb. 24, 2022, in Seattle. (AP Photo/Elaine Thompson)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Elaine Thompson</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fhomenewshere.com%2Fimage_35f63406-9642-11ec-99dc-b7b24c60f680.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_35f63406-9642-11ec-99dc-b7b24c60f680.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35f63406-9642-11ec-99dc-b7b24c60f680"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bruins%20Kraken%20Hockey&url=http%3A%2F%2Fhomenewshere.com%2Fimage_35f63406-9642-11ec-99dc-b7b24c60f680.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_35f63406-9642-11ec-99dc-b7b24c60f680.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35f63406-9642-11ec-99dc-b7b24c60f680"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://homenewshere.com/image_35f63406-9642-11ec-99dc-b7b24c60f680.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_35f63406-9642-11ec-99dc-b7b24c60f680.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35f63406-9642-11ec-99dc-b7b24c60f680"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20homenewshere.com/tncms/asset/editorial/35f63406-9642-11ec-99dc-b7b24c60f680" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"35f63406-9642-11ec-99dc-b7b24c60f680"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWoburn%20Daily%20Times%2C%20Inc.%5D%20Bruins%20Kraken%20Hockey&body=http%3A%2F%2Fhomenewshere.com%2Fimage_35f63406-9642-11ec-99dc-b7b24c60f680.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"35f63406-9642-11ec-99dc-b7b24c60f680"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_35f63406-9642-11ec-99dc-b7b24c60f680.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35f63406-9642-11ec-99dc-b7b24c60f680"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-35f63406-9642-11ec-99dc-b7b24c60f680-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="35f63406-9642-11ec-99dc-b7b24c60f680" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="35f63406-9642-11ec-99dc-b7b24c60f680" class="save-list-35f63406-9642-11ec-99dc-b7b24c60f680-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="35f63406-9642-11ec-99dc-b7b24c60f680" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-35f63406-9642-11ec-99dc-b7b24c60f680 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-20f66c88-9642-11ec-99a2-3378284da4f0" class="asset article-default"  data-url="http://homenewshere.com/sports/bruins/article_20f66c88-9642-11ec-99a2-3378284da4f0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content=" "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/5f/35f63406-9642-11ec-99dc-b7b24c60f680/6218df465fb5e.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="homenewshere.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://homenewshere.com/sports/bruins/article_20f66c88-9642-11ec-99a2-3378284da4f0.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/homenewshere.com\/tncms\/search\/mlt\/?origin=20f66c88-9642-11ec-99a2-3378284da4f0&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"20f66c88-9642-11ec-99a2-3378284da4f0","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-20f66c88-9642-11ec-99a2-3378284da4f0" class="asset-paging">
                <div id="paging-prev-20f66c88-9642-11ec-99a2-3378284da4f0" class="paging-link prev offset"></div>
                <div id="paging-next-20f66c88-9642-11ec-99a2-3378284da4f0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Jake DeBrusk scores twice as Bruins top Kraken in OT
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By TIM BOOTH 
AP Sports Writer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-02-25T08:52:00-05:00" class="tnt-date asset-date text-muted">
            Feb 25, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-02-25T08:52:00-05:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/bruins/article_20f66c88-9642-11ec-99a2-3378284da4f0.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-25T08:52:00-05:00">
    <meta itemprop="datePublished" content="2022-02-25T08:52:00-05:00">
    <meta itemprop="dateModified" content="2022-02-25T08:52:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fhomenewshere.com%2Fsports%2Fbruins%2Farticle_20f66c88-9642-11ec-99a2-3378284da4f0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/bruins/article_20f66c88-9642-11ec-99a2-3378284da4f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20f66c88-9642-11ec-99a2-3378284da4f0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jake%20DeBrusk%20scores%20twice%20as%20Bruins%20top%20Kraken%20in%20OT&url=http%3A%2F%2Fhomenewshere.com%2Fsports%2Fbruins%2Farticle_20f66c88-9642-11ec-99a2-3378284da4f0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/bruins/article_20f66c88-9642-11ec-99a2-3378284da4f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20f66c88-9642-11ec-99a2-3378284da4f0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://homenewshere.com/sports/bruins/article_20f66c88-9642-11ec-99a2-3378284da4f0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/bruins/article_20f66c88-9642-11ec-99a2-3378284da4f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20f66c88-9642-11ec-99a2-3378284da4f0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20homenewshere.com/tncms/asset/editorial/20f66c88-9642-11ec-99a2-3378284da4f0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"20f66c88-9642-11ec-99a2-3378284da4f0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWoburn%20Daily%20Times%2C%20Inc.%5D%20Jake%20DeBrusk%20scores%20twice%20as%20Bruins%20top%20Kraken%20in%20OT&body=http%3A%2F%2Fhomenewshere.com%2Fsports%2Fbruins%2Farticle_20f66c88-9642-11ec-99a2-3378284da4f0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"20f66c88-9642-11ec-99a2-3378284da4f0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-35f63406-9642-11ec-99dc-b7b24c60f680" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-35f63406-9642-11ec-99dc-b7b24c60f680" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/5f/35f63406-9642-11ec-99dc-b7b24c60f680/6218df465fb5e.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/5f/35f63406-9642-11ec-99dc-b7b24c60f680/6218df465fb5e.image.jpg?resize=1200%2C800"><img
                        src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/5f/35f63406-9642-11ec-99dc-b7b24c60f680/6218df465fb5e.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/5f/35f63406-9642-11ec-99dc-b7b24c60f680/6218df465fb5e.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/5f/35f63406-9642-11ec-99dc-b7b24c60f680/6218df465fb5e.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/5f/35f63406-9642-11ec-99dc-b7b24c60f680/6218df465fb5e.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/5f/35f63406-9642-11ec-99dc-b7b24c60f680/6218df465fb5e.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/5f/35f63406-9642-11ec-99dc-b7b24c60f680/6218df465fb5e.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/5f/35f63406-9642-11ec-99dc-b7b24c60f680/6218df465fb5e.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/5f/35f63406-9642-11ec-99dc-b7b24c60f680/6218df465fb5e.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/5f/35f63406-9642-11ec-99dc-b7b24c60f680/6218df465fb5e.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/5f/35f63406-9642-11ec-99dc-b7b24c60f680/6218df465fb5e.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/5f/35f63406-9642-11ec-99dc-b7b24c60f680/6218df465fb5e.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/5f/35f63406-9642-11ec-99dc-b7b24c60f680/6218df465fb5e.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/5f/35f63406-9642-11ec-99dc-b7b24c60f680/6218df465fb5e.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/5f/35f63406-9642-11ec-99dc-b7b24c60f680/6218df465fb5e.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/5f/35f63406-9642-11ec-99dc-b7b24c60f680/6218df465fb5e.image.jpg?resize=1763%2C1175 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1763"
                        height="1175"
                        alt="Bruins Kraken Hockey"
                        class="img-responsive ap-photo full tnt-restrict-img-35f63406-9642-11ec-99dc-b7b24c60f680 default" />
            </div><style>
                .tnt-restrict-img-35f63406-9642-11ec-99dc-b7b24c60f680 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Boston Bruins' Jake DeBrusk, right, is congratulated by teammates Derek Forbort, left, and Erik Haula after scoring against the Seattle Kraken in the first period of an NHL hockey game Thursday, Feb. 24, 2022, in Seattle. (AP Photo/Elaine Thompson)</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Elaine Thompson</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="20f66c88-9642-11ec-99a2-3378284da4f0">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fhomenewshere.com%2Fsports%2Fbruins%2Farticle_20f66c88-9642-11ec-99a2-3378284da4f0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/bruins/article_20f66c88-9642-11ec-99a2-3378284da4f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20f66c88-9642-11ec-99a2-3378284da4f0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jake%20DeBrusk%20scores%20twice%20as%20Bruins%20top%20Kraken%20in%20OT&url=http%3A%2F%2Fhomenewshere.com%2Fsports%2Fbruins%2Farticle_20f66c88-9642-11ec-99a2-3378284da4f0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/bruins/article_20f66c88-9642-11ec-99a2-3378284da4f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20f66c88-9642-11ec-99a2-3378284da4f0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://homenewshere.com/sports/bruins/article_20f66c88-9642-11ec-99a2-3378284da4f0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/bruins/article_20f66c88-9642-11ec-99a2-3378284da4f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20f66c88-9642-11ec-99a2-3378284da4f0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20homenewshere.com/tncms/asset/editorial/20f66c88-9642-11ec-99a2-3378284da4f0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"20f66c88-9642-11ec-99a2-3378284da4f0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWoburn%20Daily%20Times%2C%20Inc.%5D%20Jake%20DeBrusk%20scores%20twice%20as%20Bruins%20top%20Kraken%20in%20OT&body=http%3A%2F%2Fhomenewshere.com%2Fsports%2Fbruins%2Farticle_20f66c88-9642-11ec-99a2-3378284da4f0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"20f66c88-9642-11ec-99a2-3378284da4f0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/bruins/article_20f66c88-9642-11ec-99a2-3378284da4f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20f66c88-9642-11ec-99a2-3378284da4f0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-20f66c88-9642-11ec-99a2-3378284da4f0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="20f66c88-9642-11ec-99a2-3378284da4f0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="20f66c88-9642-11ec-99a2-3378284da4f0" class="save-list-20f66c88-9642-11ec-99a2-3378284da4f0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="20f66c88-9642-11ec-99a2-3378284da4f0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p></p><p>SEATTLE (AP) — Jake DeBrusk's response to being elevated onto the top line for the Boston Bruins was his first multigoal game in more than two years.</p><p>DeBrusk scored his second goal of the game 33 seconds into overtime and the Bruins beat the Seattle Kraken 3-2 on Thursday night.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/bruins","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>"I've gotten some puck luck the last little bit, so it's been trending in the right direction," DeBrusk said. "So I was really excited."</p><p>Boston opened a lengthy road trip with its third straight win and welcomed Brad Marchand back from suspension. DeBrusk scored off a fluky bounce in the first period and beat Seattle goaltender Philipp Grubauer on the short side from a tight angle on the first shot of the extra period.</p><p>DeBrusk was added to the line with Marchand and Patrice Bergeron for the first time this season ahead of Thursday's game. His last two-goal game came on Jan. 9, 2020, against Winnipeg.</p><p>David Pastrnak scored his 28th of the season and 20th in the last 23 games early in the second period to give Boston a 2-1 lead.</p><p>Marchand returned after sitting the past six games, the result of roughing and high-sticking on Pittsburgh goalie Tristan Jarry on Feb. 8. It was the second suspension this season for Marchand, who spoke after the morning skate on the need to stay out of trouble, knowing the punishments could be more severe going forward.</p><p>In this game, Marchand was a model citizen. He played nearly 22 minutes, had seven shots and avoided any trips to the penalty box.</p><p>"I was happy with his game," Boston coach Bruce Cassidy said. "Obviously, look at the details of it tomorrow when we go through the video part of it, but on the surface I thought he looked good."</p><p>Boston goalie Linus Ullmark made 25 saves.</p><p>Mark Giordano and Jordan Eberle scored for Seattle. Grubauer made 36 saves, the second-most this season, and was terrific until giving up DeBrusk's overtime goal.</p><p>Seattle has lost six straight.</p><p>"We played our (butts) off tonight for 60 minutes, bottom line. Tough way to a lose a hockey game," Seattle coach Dave Hakstol said. "Proud of our effort."</p><p>Seattle took a 1-0 lead on Giordano's second short-handed goal in the last three games. Seattle spent most of the first period on the penalty kill after committing four penalties, including a four-minute double minor on Adam Larsson for high sticking.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/bruins","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Seattle survived being short-handed, but Boston was able to pull even on a fluky bounce. Erik Haula's pass from behind the net deflected over the goal. Seattle's defenseman Jeremy Lauzon tried to swat it out of midair, but didn't make clean contact and the puck fell into the crease, and DeBrusk poked it into the net.</p><p>Lauzon was selected by Seattle from Boston in the expansion draft.</p><p>"I told him I owed him a couple of beers," DeBrusk said. "He's a good friend of mine."</p><p>Boston took a 2-1 lead on Pastrnak's one-timer off a clean cross-ice pass by Charlie McAvoy, but the Kraken caught the Bruins in a change and Eberle finished off a 3-on-1 with a backhanded flip at 13:19 of the second to pull Seattle even.</p><p>It was Eberle's 15th of the season and just his third since Dec. 6.</p><p>"The big picture is we've lost six row. I mean that's unacceptable," Eberle said. "But we got to find a way to keep with it. ... We're playing better. We just got to find a way to play on our toes. We've got to be aggressive."</p><p>MCCANN OUT</p><p>Seattle lost top scorer Jared McCann after he was placed on injured reserve on Thursday. Seattle coach Dave Hakstol said it was an upper-body injury and that he was hopeful it would be a short stint on injured reserve for the forward. McCann finished Tuesday's loss to the Islanders. He leads Seattle with 33 points and a career-high 21 goals. McCann is one of four Seattle players on injured reserve, along with Jaden Schwartz, Brandon Tanev and Karson Kuhlman.</p><p>NOTES: Giordano has 12 career short-handed goals, most among active defensemen and seventh-most among defensemen in NHL history. ... Boston improved to 5-4 in overtime games this season. Seattle is 2-5. Seattle recalled F Kole Lind from Charlotte of the AHL to take McCann's roster spot. Lind was one of three scratches for Seattle.</p><p>UP NEXT</p><p>Bruins: At San Jose on Saturday.</p><p>Kraken: At San Jose on Sunday.</p><p>___</p><p>More AP NHL: <a href="https://apnews.com/hub/nhl">https://apnews.com/hub/nhl</a> and <a href="https://twitter.com/AP_Sports">https://twitter.com/AP_Sports</a></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/bruins","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fhomenewshere.com%2Fsports%2Fbruins%2Farticle_20f66c88-9642-11ec-99a2-3378284da4f0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/bruins/article_20f66c88-9642-11ec-99a2-3378284da4f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20f66c88-9642-11ec-99a2-3378284da4f0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jake%20DeBrusk%20scores%20twice%20as%20Bruins%20top%20Kraken%20in%20OT&url=http%3A%2F%2Fhomenewshere.com%2Fsports%2Fbruins%2Farticle_20f66c88-9642-11ec-99a2-3378284da4f0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/bruins/article_20f66c88-9642-11ec-99a2-3378284da4f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20f66c88-9642-11ec-99a2-3378284da4f0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://homenewshere.com/sports/bruins/article_20f66c88-9642-11ec-99a2-3378284da4f0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/bruins/article_20f66c88-9642-11ec-99a2-3378284da4f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20f66c88-9642-11ec-99a2-3378284da4f0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20homenewshere.com/tncms/asset/editorial/20f66c88-9642-11ec-99a2-3378284da4f0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"20f66c88-9642-11ec-99a2-3378284da4f0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWoburn%20Daily%20Times%2C%20Inc.%5D%20Jake%20DeBrusk%20scores%20twice%20as%20Bruins%20top%20Kraken%20in%20OT&body=http%3A%2F%2Fhomenewshere.com%2Fsports%2Fbruins%2Farticle_20f66c88-9642-11ec-99a2-3378284da4f0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"20f66c88-9642-11ec-99a2-3378284da4f0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/bruins/article_20f66c88-9642-11ec-99a2-3378284da4f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20f66c88-9642-11ec-99a2-3378284da4f0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-20f66c88-9642-11ec-99a2-3378284da4f0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="20f66c88-9642-11ec-99a2-3378284da4f0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="20f66c88-9642-11ec-99a2-3378284da4f0" class="save-list-20f66c88-9642-11ec-99a2-3378284da4f0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="20f66c88-9642-11ec-99a2-3378284da4f0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22jake%20debrusk%22#tncms-source=keyword" class="tag-jake-debrusk label label-default" data-tncms-track-dmp='search: jake-debrusk'>Jake Debrusk</a>
            </li> <li>
                <a href="/search/?k=%22seattle%22#tncms-source=keyword" class="tag-seattle label label-default" data-tncms-track-dmp='search: seattle'>Seattle</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22jeremy%20lauzon%22#tncms-source=keyword" class="tag-jeremy-lauzon label label-default" data-tncms-track-dmp='search: jeremy-lauzon'>Jeremy Lauzon</a>
            </li> <li>
                <a href="/search/?k=%22goal%22#tncms-source=keyword" class="tag-goal label label-default" data-tncms-track-dmp='search: goal'>Goal</a>
            </li> <li>
                <a href="/search/?k=%22boston%20bruins%22#tncms-source=keyword" class="tag-boston-bruins label label-default" data-tncms-track-dmp='search: boston-bruins'>Boston Bruins</a>
            </li> <li>
                <a href="/search/?k=%22brad%20marchand%22#tncms-source=keyword" class="tag-brad-marchand label label-default" data-tncms-track-dmp='search: brad-marchand'>Brad Marchand</a>
            </li> <li>
                <a href="/search/?k=%22mark%20giordano%22#tncms-source=keyword" class="tag-mark-giordano label label-default" data-tncms-track-dmp='search: mark-giordano'>Mark Giordano</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942092" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="20f66c88-9642-11ec-99a2-3378284da4f0" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/bruins/article_20f66c88-9642-11ec-99a2-3378284da4f0.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="20f66c88-9642-11ec-99a2-3378284da4f0" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://homenewshere.com/users/login/?referer_url=http%3A%2F%2Fhomenewshere.com%2Fsports%2Fbruins%2Farticle_20f66c88-9642-11ec-99a2-3378284da4f0.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/bruins","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1342498" class="tncms-block visible-lg visible-md"><section id="block-1342498" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1342498 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state/article_2f67d94a-9643-11ec-9378-2b46ec68207e.html" class="tnt-asset-link" aria-label="Boston mayor says city will increase food production efforts">
        

        
            Boston mayor says city will increase food production efforts</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/bruins/article_20f66c88-9642-11ec-99a2-3378284da4f0.html" class="tnt-asset-link" aria-label="Jake DeBrusk scores twice as Bruins top Kraken in OT">
        

        
            Jake DeBrusk scores twice as Bruins top Kraken in OT</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/daily_times_chronicle/news/burlington/article_b330dfc8-9630-11ec-9917-237c44d8ad17.html" class="tnt-asset-link" aria-label="MOM’S Organic Market moving into Burlington Crossroads">
        

        
            MOM’S Organic Market moving into Burlington Crossroads</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/bruins/article_55bd558a-9642-11ec-ab1b-7fa1c9a9b3f1.html" class="tnt-asset-link" aria-label="Marchand knows there's little leeway after latest suspension">
        

        
            Marchand knows there's little leeway after latest suspension</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/national/entertainment/article_1df496a8-aeac-5fff-b89f-3af3ecba9a3c.html" class="tnt-asset-link" aria-label="Roush Review: ‘Better Things’ at Its Best in the Final Stretch">
        

        
            Roush Review: ‘Better Things’ at Its Best in the Final Stretch</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/national/news/article_61d401ba-467a-509c-9bb5-df41892177eb.html" class="tnt-asset-link" aria-label="Biden announces new SCOTUS nominee">
        

        
            Biden announces new SCOTUS nominee</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/national/health/article_ff0991e2-1d59-587a-bf89-50b3f49cbcb1.html" class="tnt-asset-link" aria-label="Nintedanib Slows Decline in FVC in Autoimmune Disease-Linked ILD">
        

        
            Nintedanib Slows Decline in FVC in Autoimmune Disease-Linked ILD</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/national/entertainment/article_eb562d0d-7f1f-54f6-bfda-edcb2e1b24e9.html" class="tnt-asset-link" aria-label="‘Law &amp; Order: SVU’: After Rollisi’s Major Step, What Should Come Next?">
        

        
            ‘Law & Order: SVU’: After Rollisi’s Major Step, What Should Come Next?</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1342537" class="tncms-block"><section id="block-1342537" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1342537 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1342537" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1342537" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1342537" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1342537" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1342537" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/state/article_64526109-1bec-597c-869c-bed21b897d48.html">Massachusetts Is One of the Best Places to Live for Older Americans</a></li><li><a href="/news/state/article_8565151a-8d32-5725-9dcd-e3b2dc475ebc.html">How the Cost of Living in Massachusetts Compares to the Nation</a></li><li><a href="/news/state/article_b8fac274-199d-5f06-a957-3e87347e69f5.html">How Massachusetts’ Population Will Change in the Next 20 Years</a></li><li><a href="/tewksbury_town_crier/news/article_a6cdccf6-8f6d-11ec-81e6-a761db108f00.html">Winterfest returns to Lowell this weekend</a></li><li><a href="/tewksbury_town_crier/news/article_9e8e112e-8f70-11ec-bced-8f7301244536.html">TTA President Bourgoin speaks about School Committee meeting where he was escorted out</a></li><li><a href="/daily_times_chronicle/sports/article_9a177208-9401-11ec-9814-a34da2d98279.html">Burlington boys hockey coach Bob Conceison will step down</a></li><li><a href="/daily_times_chronicle/news/woburn/article_2daaa674-924b-11ec-9e38-3b8cdc2b0cb0.html">WUBurger to undergo change in ownership</a></li><li><a href="/tewksbury_town_crier/sports/article_b192f5c8-8f8e-11ec-88c5-b7b6305a8001.html">A historical week in Tewksbury: Ogden, the league’s best on the bars</a></li><li><a href="/tewksbury_town_crier/sports/article_b17f414c-8f87-11ec-a7d0-7b3f4b666fb1.html">On Senior Night, Addison Grant nets her first basket: Before Dracut win, Girls also knocked off 14-win Bedford team</a></li><li><a href="/tewksbury_town_crier/sports/article_803782ee-8f8b-11ec-aa64-cb5ec7c96c94.html">A historical week in Tewksbury: Redmen score league championship title</a></li></ul></div>
        
        
            <div id="images-1342537" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_130c12a0-9514-11ec-8705-c76a898df871.html" class="tnt-asset-link"  aria-label="The Shawsheen Tech Wrestling team placed four of its members in the Division 1 State Wrestling Meet">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Shawsheen Tech Wrestling team placed four of its members in the Division 1 State Wrestling Meet"
                            class="img-responsive lazyload full default"
                            width="1380"
                            height="1380"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/1/30/130c12a0-9514-11ec-8705-c76a898df871/6216e4ad9dcf3.image.jpg?crop=1380%2C1380%2C0%2C41&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/1/30/130c12a0-9514-11ec-8705-c76a898df871/6216e4ad9dcf3.image.jpg?crop=1380%2C1380%2C0%2C41&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/1/30/130c12a0-9514-11ec-8705-c76a898df871/6216e4ad9dcf3.image.jpg?crop=1380%2C1380%2C0%2C41&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/1/30/130c12a0-9514-11ec-8705-c76a898df871/6216e4ad9dcf3.image.jpg?crop=1380%2C1380%2C0%2C41&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/1/30/130c12a0-9514-11ec-8705-c76a898df871/6216e4ad9dcf3.image.jpg?crop=1380%2C1380%2C0%2C41&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/1/30/130c12a0-9514-11ec-8705-c76a898df871/6216e4ad9dcf3.image.jpg?crop=1380%2C1380%2C0%2C41&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/1/30/130c12a0-9514-11ec-8705-c76a898df871/6216e4ad9dcf3.image.jpg?crop=1380%2C1380%2C0%2C41&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/1/30/130c12a0-9514-11ec-8705-c76a898df871/6216e4ad9dcf3.image.jpg?crop=1380%2C1380%2C0%2C41&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/1/30/130c12a0-9514-11ec-8705-c76a898df871/6216e4ad9dcf3.image.jpg?crop=1380%2C1380%2C0%2C41&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/1/30/130c12a0-9514-11ec-8705-c76a898df871/6216e4ad9dcf3.image.jpg?crop=1380%2C1380%2C0%2C41&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/1/30/130c12a0-9514-11ec-8705-c76a898df871/6216e4ad9dcf3.image.jpg?crop=1380%2C1380%2C0%2C41&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/1/30/130c12a0-9514-11ec-8705-c76a898df871/6216e4ad9dcf3.image.jpg?crop=1380%2C1380%2C0%2C41&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/1/30/130c12a0-9514-11ec-8705-c76a898df871/6216e4ad9dcf3.image.jpg?crop=1380%2C1380%2C0%2C41&resize=1380%2C1380&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_9b16e600-9516-11ec-8adc-4714325c51e8.html" class="tnt-asset-link"  aria-label="Tewksbury Memorial High School senior Sean Lane">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tewksbury Memorial High School senior Sean Lane"
                            class="img-responsive lazyload full default"
                            width="1297"
                            height="1297"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/9/b1/9b16e600-9516-11ec-8adc-4714325c51e8/6216e8f502da8.image.jpg?crop=1297%2C1297%2C0%2C150&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/9/b1/9b16e600-9516-11ec-8adc-4714325c51e8/6216e8f502da8.image.jpg?crop=1297%2C1297%2C0%2C150&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/9/b1/9b16e600-9516-11ec-8adc-4714325c51e8/6216e8f502da8.image.jpg?crop=1297%2C1297%2C0%2C150&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/9/b1/9b16e600-9516-11ec-8adc-4714325c51e8/6216e8f502da8.image.jpg?crop=1297%2C1297%2C0%2C150&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/9/b1/9b16e600-9516-11ec-8adc-4714325c51e8/6216e8f502da8.image.jpg?crop=1297%2C1297%2C0%2C150&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/9/b1/9b16e600-9516-11ec-8adc-4714325c51e8/6216e8f502da8.image.jpg?crop=1297%2C1297%2C0%2C150&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/9/b1/9b16e600-9516-11ec-8adc-4714325c51e8/6216e8f502da8.image.jpg?crop=1297%2C1297%2C0%2C150&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/9/b1/9b16e600-9516-11ec-8adc-4714325c51e8/6216e8f502da8.image.jpg?crop=1297%2C1297%2C0%2C150&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/9/b1/9b16e600-9516-11ec-8adc-4714325c51e8/6216e8f502da8.image.jpg?crop=1297%2C1297%2C0%2C150&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/9/b1/9b16e600-9516-11ec-8adc-4714325c51e8/6216e8f502da8.image.jpg?crop=1297%2C1297%2C0%2C150&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/9/b1/9b16e600-9516-11ec-8adc-4714325c51e8/6216e8f502da8.image.jpg?crop=1297%2C1297%2C0%2C150&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/9/b1/9b16e600-9516-11ec-8adc-4714325c51e8/6216e8f502da8.image.jpg?crop=1297%2C1297%2C0%2C150&resize=1297%2C1297&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_b63de08c-8a03-11ec-8165-834d2c041e81.html" class="tnt-asset-link"  aria-label="Wilmington's Luke Murphy under pressure from Shawsheen Tech’s Cam Pontes">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wilmington's Luke Murphy under pressure from Shawsheen Tech’s Cam Pontes"
                            class="img-responsive lazyload full default"
                            width="1336"
                            height="1336"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/63/b63de08c-8a03-11ec-8165-834d2c041e81/620454e0405da.image.jpg?crop=1336%2C1336%2C21%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/63/b63de08c-8a03-11ec-8165-834d2c041e81/620454e0405da.image.jpg?crop=1336%2C1336%2C21%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/63/b63de08c-8a03-11ec-8165-834d2c041e81/620454e0405da.image.jpg?crop=1336%2C1336%2C21%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/63/b63de08c-8a03-11ec-8165-834d2c041e81/620454e0405da.image.jpg?crop=1336%2C1336%2C21%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/63/b63de08c-8a03-11ec-8165-834d2c041e81/620454e0405da.image.jpg?crop=1336%2C1336%2C21%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/63/b63de08c-8a03-11ec-8165-834d2c041e81/620454e0405da.image.jpg?crop=1336%2C1336%2C21%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/63/b63de08c-8a03-11ec-8165-834d2c041e81/620454e0405da.image.jpg?crop=1336%2C1336%2C21%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/63/b63de08c-8a03-11ec-8165-834d2c041e81/620454e0405da.image.jpg?crop=1336%2C1336%2C21%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/63/b63de08c-8a03-11ec-8165-834d2c041e81/620454e0405da.image.jpg?crop=1336%2C1336%2C21%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/63/b63de08c-8a03-11ec-8165-834d2c041e81/620454e0405da.image.jpg?crop=1336%2C1336%2C21%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/63/b63de08c-8a03-11ec-8165-834d2c041e81/620454e0405da.image.jpg?crop=1336%2C1336%2C21%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/63/b63de08c-8a03-11ec-8165-834d2c041e81/620454e0405da.image.jpg?crop=1336%2C1336%2C21%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/63/b63de08c-8a03-11ec-8165-834d2c041e81/620454e0405da.image.jpg?crop=1336%2C1336%2C21%2C0&resize=1336%2C1336&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_2ff5be8e-8f7e-11ec-9bc5-a390bd2a2552.html" class="tnt-asset-link"  aria-label="Shawsheen Tech’s Maverick Bourdeau rebounds against Wilmington’s Tommy Mallinson">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shawsheen Tech’s Maverick Bourdeau rebounds against Wilmington’s Tommy Mallinson"
                            class="img-responsive lazyload full default"
                            width="915"
                            height="915"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/2/ff/2ff5be8e-8f7e-11ec-9bc5-a390bd2a2552/620d8592ae1fb.image.jpg?crop=915%2C915%2C0%2C485&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/2/ff/2ff5be8e-8f7e-11ec-9bc5-a390bd2a2552/620d8592ae1fb.image.jpg?crop=915%2C915%2C0%2C485&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/2/ff/2ff5be8e-8f7e-11ec-9bc5-a390bd2a2552/620d8592ae1fb.image.jpg?crop=915%2C915%2C0%2C485&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/2/ff/2ff5be8e-8f7e-11ec-9bc5-a390bd2a2552/620d8592ae1fb.image.jpg?crop=915%2C915%2C0%2C485&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/2/ff/2ff5be8e-8f7e-11ec-9bc5-a390bd2a2552/620d8592ae1fb.image.jpg?crop=915%2C915%2C0%2C485&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/2/ff/2ff5be8e-8f7e-11ec-9bc5-a390bd2a2552/620d8592ae1fb.image.jpg?crop=915%2C915%2C0%2C485&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/2/ff/2ff5be8e-8f7e-11ec-9bc5-a390bd2a2552/620d8592ae1fb.image.jpg?crop=915%2C915%2C0%2C485&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/2/ff/2ff5be8e-8f7e-11ec-9bc5-a390bd2a2552/620d8592ae1fb.image.jpg?crop=915%2C915%2C0%2C485&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/2/ff/2ff5be8e-8f7e-11ec-9bc5-a390bd2a2552/620d8592ae1fb.image.jpg?crop=915%2C915%2C0%2C485&resize=915%2C915&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_b43d5aac-9042-11ec-85bd-4f2054123dd5.html" class="tnt-asset-link"  aria-label="WHS sophomore Julien Cella in complete control of Luke Etheridge of Excel Academy">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WHS sophomore Julien Cella in complete control of Luke Etheridge of Excel Academy"
                            class="img-responsive lazyload full default"
                            width="923"
                            height="923"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/43/b43d5aac-9042-11ec-85bd-4f2054123dd5/620ed000518f0.image.jpg?crop=923%2C923%2C228%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/43/b43d5aac-9042-11ec-85bd-4f2054123dd5/620ed000518f0.image.jpg?crop=923%2C923%2C228%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/43/b43d5aac-9042-11ec-85bd-4f2054123dd5/620ed000518f0.image.jpg?crop=923%2C923%2C228%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/43/b43d5aac-9042-11ec-85bd-4f2054123dd5/620ed000518f0.image.jpg?crop=923%2C923%2C228%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/43/b43d5aac-9042-11ec-85bd-4f2054123dd5/620ed000518f0.image.jpg?crop=923%2C923%2C228%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/43/b43d5aac-9042-11ec-85bd-4f2054123dd5/620ed000518f0.image.jpg?crop=923%2C923%2C228%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/43/b43d5aac-9042-11ec-85bd-4f2054123dd5/620ed000518f0.image.jpg?crop=923%2C923%2C228%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/43/b43d5aac-9042-11ec-85bd-4f2054123dd5/620ed000518f0.image.jpg?crop=923%2C923%2C228%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/43/b43d5aac-9042-11ec-85bd-4f2054123dd5/620ed000518f0.image.jpg?crop=923%2C923%2C228%2C0&resize=923%2C923&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_1476d7ca-8f7d-11ec-b0b7-6b823e83560f.html" class="tnt-asset-link"  aria-label="Shawsheen's Jeremy Perez goes up against Wilmington’s Willie Stuart">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shawsheen's Jeremy Perez goes up against Wilmington’s Willie Stuart"
                            class="img-responsive lazyload full default"
                            width="1380"
                            height="1380"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/1/47/1476d7ca-8f7d-11ec-b0b7-6b823e83560f/620d83eac0b47.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/1/47/1476d7ca-8f7d-11ec-b0b7-6b823e83560f/620d83eac0b47.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/1/47/1476d7ca-8f7d-11ec-b0b7-6b823e83560f/620d83eac0b47.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/1/47/1476d7ca-8f7d-11ec-b0b7-6b823e83560f/620d83eac0b47.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/1/47/1476d7ca-8f7d-11ec-b0b7-6b823e83560f/620d83eac0b47.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/1/47/1476d7ca-8f7d-11ec-b0b7-6b823e83560f/620d83eac0b47.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/1/47/1476d7ca-8f7d-11ec-b0b7-6b823e83560f/620d83eac0b47.image.jpg?resize=640%2C640 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/1/47/1476d7ca-8f7d-11ec-b0b7-6b823e83560f/620d83eac0b47.image.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/1/47/1476d7ca-8f7d-11ec-b0b7-6b823e83560f/620d83eac0b47.image.jpg?resize=990%2C990 990w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/1/47/1476d7ca-8f7d-11ec-b0b7-6b823e83560f/620d83eac0b47.image.jpg?resize=1035%2C1035 1035w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/1/47/1476d7ca-8f7d-11ec-b0b7-6b823e83560f/620d83eac0b47.image.jpg?resize=1200%2C1200 1200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/1/47/1476d7ca-8f7d-11ec-b0b7-6b823e83560f/620d83eac0b47.image.jpg?resize=1333%2C1333 1333w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/1/47/1476d7ca-8f7d-11ec-b0b7-6b823e83560f/620d83eac0b47.image.jpg?resize=1380%2C1380 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/image_096868f4-f03b-5f1c-8865-5d8e314d7b13.html" class="tnt-asset-link"  aria-label="HubSpot, Inc. logo - www.hubspot.com . (PRNewsfoto/HubSpot)">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="HubSpot, Inc. logo - www.hubspot.com . (PRNewsfoto/HubSpot)"
                            class="img-responsive lazyload full default"
                            width="766"
                            height="766"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/0/96/096868f4-f03b-5f1c-8865-5d8e314d7b13/618c3a0f1cf00.image.jpg?crop=766%2C766%2C967%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/0/96/096868f4-f03b-5f1c-8865-5d8e314d7b13/618c3a0f1cf00.image.jpg?crop=766%2C766%2C967%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/0/96/096868f4-f03b-5f1c-8865-5d8e314d7b13/618c3a0f1cf00.image.jpg?crop=766%2C766%2C967%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/0/96/096868f4-f03b-5f1c-8865-5d8e314d7b13/618c3a0f1cf00.image.jpg?crop=766%2C766%2C967%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/0/96/096868f4-f03b-5f1c-8865-5d8e314d7b13/618c3a0f1cf00.image.jpg?crop=766%2C766%2C967%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/0/96/096868f4-f03b-5f1c-8865-5d8e314d7b13/618c3a0f1cf00.image.jpg?crop=766%2C766%2C967%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/0/96/096868f4-f03b-5f1c-8865-5d8e314d7b13/618c3a0f1cf00.image.jpg?crop=766%2C766%2C967%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/0/96/096868f4-f03b-5f1c-8865-5d8e314d7b13/618c3a0f1cf00.image.jpg?crop=766%2C766%2C967%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/0/96/096868f4-f03b-5f1c-8865-5d8e314d7b13/618c3a0f1cf00.image.jpg?crop=766%2C766%2C967%2C0&resize=766%2C766&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_0f336eb4-95b7-11ec-805f-03eb3c30b6a4.html" class="tnt-asset-link"  aria-label="The WHS Boys Hockey team will be competing in the state tournament">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The WHS Boys Hockey team will be competing in the state tournament"
                            class="img-responsive lazyload full default"
                            width="1281"
                            height="1281"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/0/f3/0f336eb4-95b7-11ec-805f-03eb3c30b6a4/6217f5d30d74d.image.jpg?crop=1281%2C1281%2C49%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/0/f3/0f336eb4-95b7-11ec-805f-03eb3c30b6a4/6217f5d30d74d.image.jpg?crop=1281%2C1281%2C49%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/0/f3/0f336eb4-95b7-11ec-805f-03eb3c30b6a4/6217f5d30d74d.image.jpg?crop=1281%2C1281%2C49%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/0/f3/0f336eb4-95b7-11ec-805f-03eb3c30b6a4/6217f5d30d74d.image.jpg?crop=1281%2C1281%2C49%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/0/f3/0f336eb4-95b7-11ec-805f-03eb3c30b6a4/6217f5d30d74d.image.jpg?crop=1281%2C1281%2C49%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/0/f3/0f336eb4-95b7-11ec-805f-03eb3c30b6a4/6217f5d30d74d.image.jpg?crop=1281%2C1281%2C49%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/0/f3/0f336eb4-95b7-11ec-805f-03eb3c30b6a4/6217f5d30d74d.image.jpg?crop=1281%2C1281%2C49%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/0/f3/0f336eb4-95b7-11ec-805f-03eb3c30b6a4/6217f5d30d74d.image.jpg?crop=1281%2C1281%2C49%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/0/f3/0f336eb4-95b7-11ec-805f-03eb3c30b6a4/6217f5d30d74d.image.jpg?crop=1281%2C1281%2C49%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/0/f3/0f336eb4-95b7-11ec-805f-03eb3c30b6a4/6217f5d30d74d.image.jpg?crop=1281%2C1281%2C49%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/0/f3/0f336eb4-95b7-11ec-805f-03eb3c30b6a4/6217f5d30d74d.image.jpg?crop=1281%2C1281%2C49%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/0/f3/0f336eb4-95b7-11ec-805f-03eb3c30b6a4/6217f5d30d74d.image.jpg?crop=1281%2C1281%2C49%2C0&resize=1281%2C1281&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_45586ccc-951e-11ec-bf7d-1b0fa8017401.html" class="tnt-asset-link"  aria-label="Junior Amanda Ogden is completely airborne off the balance beam">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Junior Amanda Ogden is completely airborne off the balance beam"
                            class="img-responsive lazyload full default"
                            width="1006"
                            height="1006"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/55/45586ccc-951e-11ec-bf7d-1b0fa8017401/6216f5f3a85dc.image.jpg?crop=1006%2C1006%2C0%2C526&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/55/45586ccc-951e-11ec-bf7d-1b0fa8017401/6216f5f3a85dc.image.jpg?crop=1006%2C1006%2C0%2C526&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/55/45586ccc-951e-11ec-bf7d-1b0fa8017401/6216f5f3a85dc.image.jpg?crop=1006%2C1006%2C0%2C526&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/55/45586ccc-951e-11ec-bf7d-1b0fa8017401/6216f5f3a85dc.image.jpg?crop=1006%2C1006%2C0%2C526&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/55/45586ccc-951e-11ec-bf7d-1b0fa8017401/6216f5f3a85dc.image.jpg?crop=1006%2C1006%2C0%2C526&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/55/45586ccc-951e-11ec-bf7d-1b0fa8017401/6216f5f3a85dc.image.jpg?crop=1006%2C1006%2C0%2C526&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/55/45586ccc-951e-11ec-bf7d-1b0fa8017401/6216f5f3a85dc.image.jpg?crop=1006%2C1006%2C0%2C526&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/55/45586ccc-951e-11ec-bf7d-1b0fa8017401/6216f5f3a85dc.image.jpg?crop=1006%2C1006%2C0%2C526&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/55/45586ccc-951e-11ec-bf7d-1b0fa8017401/6216f5f3a85dc.image.jpg?crop=1006%2C1006%2C0%2C526&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/55/45586ccc-951e-11ec-bf7d-1b0fa8017401/6216f5f3a85dc.image.jpg?crop=1006%2C1006%2C0%2C526&resize=1006%2C1006&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1342537" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/pets/video_fbcb437d-81e8-530f-b7c5-56c72a979d4e.html" class="tnt-asset-link"  aria-label="Stray German Shepherd Was Crying Nonstop Until She Was Rescued | The Dodo">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Stray German Shepherd Was Crying Nonstop Until She Was Rescued | The Dodo"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/f/bc/fbcb437d-81e8-530f-b7c5-56c72a979d4e/62115ddabe4b1.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/f/bc/fbcb437d-81e8-530f-b7c5-56c72a979d4e/62115ddabe4b1.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/f/bc/fbcb437d-81e8-530f-b7c5-56c72a979d4e/62115ddabe4b1.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/f/bc/fbcb437d-81e8-530f-b7c5-56c72a979d4e/62115ddabe4b1.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/f/bc/fbcb437d-81e8-530f-b7c5-56c72a979d4e/62115ddabe4b1.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/f/bc/fbcb437d-81e8-530f-b7c5-56c72a979d4e/62115ddabe4b1.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/f/bc/fbcb437d-81e8-530f-b7c5-56c72a979d4e/62115ddabe4b1.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/f/bc/fbcb437d-81e8-530f-b7c5-56c72a979d4e/62115ddabe4b1.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/pets/video_d822e479-e29e-58c0-8a14-471d761deedb.html" class="tnt-asset-link"  aria-label="Terrified Shelter Dog Is A Different Pup In Her Foster Home | The Dodo Foster Diaries">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Terrified Shelter Dog Is A Different Pup In Her Foster Home | The Dodo Foster Diaries"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/d/82/d822e479-e29e-58c0-8a14-471d761deedb/620fad6d556e6.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/d/82/d822e479-e29e-58c0-8a14-471d761deedb/620fad6d556e6.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/d/82/d822e479-e29e-58c0-8a14-471d761deedb/620fad6d556e6.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/d/82/d822e479-e29e-58c0-8a14-471d761deedb/620fad6d556e6.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/d/82/d822e479-e29e-58c0-8a14-471d761deedb/620fad6d556e6.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/d/82/d822e479-e29e-58c0-8a14-471d761deedb/620fad6d556e6.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/d/82/d822e479-e29e-58c0-8a14-471d761deedb/620fad6d556e6.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/d/82/d822e479-e29e-58c0-8a14-471d761deedb/620fad6d556e6.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/news/video_106990ae-ef1b-52f4-8ae0-1e2429447b7f.html" class="tnt-asset-link"  aria-label="Hollywood Minute: Guillermo del Toro to be honored">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hollywood Minute: Guillermo del Toro to be honored"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/1/06/106990ae-ef1b-52f4-8ae0-1e2429447b7f/621672ce834c7.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/1/06/106990ae-ef1b-52f4-8ae0-1e2429447b7f/621672ce834c7.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/1/06/106990ae-ef1b-52f4-8ae0-1e2429447b7f/621672ce834c7.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/1/06/106990ae-ef1b-52f4-8ae0-1e2429447b7f/621672ce834c7.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/1/06/106990ae-ef1b-52f4-8ae0-1e2429447b7f/621672ce834c7.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/pets/video_09eb567b-6429-5978-892f-5cdf367bfc1c.html" class="tnt-asset-link"  aria-label="Guy Finds Tiny Frog In His Salad | The Dodo Little But Fierce">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Guy Finds Tiny Frog In His Salad | The Dodo Little But Fierce"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/0/9e/09eb567b-6429-5978-892f-5cdf367bfc1c/62139ea55482e.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/0/9e/09eb567b-6429-5978-892f-5cdf367bfc1c/62139ea55482e.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/0/9e/09eb567b-6429-5978-892f-5cdf367bfc1c/62139ea55482e.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/0/9e/09eb567b-6429-5978-892f-5cdf367bfc1c/62139ea55482e.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/0/9e/09eb567b-6429-5978-892f-5cdf367bfc1c/62139ea55482e.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/0/9e/09eb567b-6429-5978-892f-5cdf367bfc1c/62139ea55482e.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/0/9e/09eb567b-6429-5978-892f-5cdf367bfc1c/62139ea55482e.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/0/9e/09eb567b-6429-5978-892f-5cdf367bfc1c/62139ea55482e.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/pets/video_693348c0-fe33-5406-a38c-8b4df2145192.html" class="tnt-asset-link"  aria-label="Dog Didn't Like Cuddling Until A Kitten Came Into His Life | The Dodo">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dog Didn't Like Cuddling Until A Kitten Came Into His Life | The Dodo"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/6/93/693348c0-fe33-5406-a38c-8b4df2145192/620ac68476000.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/6/93/693348c0-fe33-5406-a38c-8b4df2145192/620ac68476000.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/6/93/693348c0-fe33-5406-a38c-8b4df2145192/620ac68476000.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/6/93/693348c0-fe33-5406-a38c-8b4df2145192/620ac68476000.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/6/93/693348c0-fe33-5406-a38c-8b4df2145192/620ac68476000.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/6/93/693348c0-fe33-5406-a38c-8b4df2145192/620ac68476000.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/6/93/693348c0-fe33-5406-a38c-8b4df2145192/620ac68476000.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/6/93/693348c0-fe33-5406-a38c-8b4df2145192/620ac68476000.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/pets/video_ccb79b23-4457-57dc-a20a-3d4edac3ecc1.html" class="tnt-asset-link"  aria-label="Guy Bases His Day On His Senior Pug's Mood | The Dodo Soulmates">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Guy Bases His Day On His Senior Pug's Mood | The Dodo Soulmates"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/cb/ccb79b23-4457-57dc-a20a-3d4edac3ecc1/621250ad8341c.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/cb/ccb79b23-4457-57dc-a20a-3d4edac3ecc1/621250ad8341c.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/cb/ccb79b23-4457-57dc-a20a-3d4edac3ecc1/621250ad8341c.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/cb/ccb79b23-4457-57dc-a20a-3d4edac3ecc1/621250ad8341c.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/cb/ccb79b23-4457-57dc-a20a-3d4edac3ecc1/621250ad8341c.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/cb/ccb79b23-4457-57dc-a20a-3d4edac3ecc1/621250ad8341c.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/cb/ccb79b23-4457-57dc-a20a-3d4edac3ecc1/621250ad8341c.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/cb/ccb79b23-4457-57dc-a20a-3d4edac3ecc1/621250ad8341c.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/politics/video_b5b0728f-871a-5588-9c3b-b17a247f126d.html" class="tnt-asset-link"  aria-label="See Jen Psaki's response when asked about Trump praising Putin">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="See Jen Psaki's response when asked about Trump praising Putin"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/5b/b5b0728f-871a-5588-9c3b-b17a247f126d/6216a41f600e1.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/5b/b5b0728f-871a-5588-9c3b-b17a247f126d/6216a41f600e1.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/5b/b5b0728f-871a-5588-9c3b-b17a247f126d/6216a41f600e1.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/5b/b5b0728f-871a-5588-9c3b-b17a247f126d/6216a41f600e1.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/5b/b5b0728f-871a-5588-9c3b-b17a247f126d/6216a41f600e1.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/news/video_ddb567af-5b17-5f23-b39f-6ab21939e684.html" class="tnt-asset-link"  aria-label="CNN military analyst on what Russia will do next">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CNN military analyst on what Russia will do next"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/d/db/ddb567af-5b17-5f23-b39f-6ab21939e684/6217f2686cbbc.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/d/db/ddb567af-5b17-5f23-b39f-6ab21939e684/6217f2686cbbc.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/d/db/ddb567af-5b17-5f23-b39f-6ab21939e684/6217f2686cbbc.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/d/db/ddb567af-5b17-5f23-b39f-6ab21939e684/6217f2686cbbc.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/d/db/ddb567af-5b17-5f23-b39f-6ab21939e684/6217f2686cbbc.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/news/video_2c51591d-800f-59db-a913-686d8a5bb8ec.html" class="tnt-asset-link"  aria-label="CNN team hears explosions during live reporting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CNN team hears explosions during live reporting"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/2/c5/2c51591d-800f-59db-a913-686d8a5bb8ec/6217068aa2f5e.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/2/c5/2c51591d-800f-59db-a913-686d8a5bb8ec/6217068aa2f5e.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/2/c5/2c51591d-800f-59db-a913-686d8a5bb8ec/6217068aa2f5e.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/2/c5/2c51591d-800f-59db-a913-686d8a5bb8ec/6217068aa2f5e.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/2/c5/2c51591d-800f-59db-a913-686d8a5bb8ec/6217068aa2f5e.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/news/video_488f5c3a-35a3-505d-a167-86c9a94e6e3f.html" class="tnt-asset-link"  aria-label="Biden condemns Russia's &quot;unprovoked &amp; unjustified&quot; invasion of Ukraine">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Biden condemns Russia's &quot;unprovoked &amp; unjustified&quot; invasion of Ukraine"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/88/488f5c3a-35a3-505d-a167-86c9a94e6e3f/62182db51a855.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/88/488f5c3a-35a3-505d-a167-86c9a94e6e3f/62182db51a855.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/88/488f5c3a-35a3-505d-a167-86c9a94e6e3f/62182db51a855.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/88/488f5c3a-35a3-505d-a167-86c9a94e6e3f/62182db51a855.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/88/488f5c3a-35a3-505d-a167-86c9a94e6e3f/62182db51a855.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1342537" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/daily_times_chronicle/news/winchester/article_188edfde-900d-11ec-b388-0b1b08870615.html">School Committee candidate John Dobbins seeks to raise mental health awareness in schools</a> (2)</li><li><a href="/news/state/article_4134ea65-a1cd-54cd-92ed-7446936e89b5.html">FLAGSHIP PIONEERING TO HOST WEBINAR ON NEW APPROACH TO TACKLING PARKINSON'S DISEASE, ALZHEIMER'S, DIABETES AND OTHER COMMON ILLNESSES</a> (2)</li><li><a href="/tewksbury_town_crier/sports/article_803782ee-8f8b-11ec-aa64-cb5ec7c96c94.html">A historical week in Tewksbury: Redmen score league championship title</a> (2)</li><li><a href="/national/news/article_a97490a4-c644-5a55-aff9-df1c5584ae6f.html">1776 Action: A challenge to 'anti-American indoctrination' in K-12 curriculum</a> (2)</li><li><a href="/tewksbury_town_crier/news/article_cbb633c2-8f6e-11ec-bb49-5fb449e19126.html">School Committee reviews mask guidance changes</a> (2)</li><li><a href="/daily_times_chronicle/news/woburn/article_295f0926-8845-11ec-be7f-1f4a2f9dc504.html">Mayor Galvin asks City Council to bolster city’s reserves</a> (1)</li><li><a href="/news/state/article_6a643414-924f-11ec-86ab-93548cc02cdb.html">Massachusetts received 385 reports of hate crimes in 2020</a> (1)</li><li><a href="/national/entertainment/collection_94c3030b-f9c7-566c-a5f7-8d3379d188c0.html">Diamond sneakers, $100k tickets and The Rock! Everything that happened at Super Bowl LVI</a> (1)</li><li><a href="/daily_times_chronicle/news/reading/article_9b048744-89d1-11ec-bd44-cf531368d466.html">Board of Health: Mask mandate likely to end in weeks</a> (1)</li><li><a href="/daily_times_chronicle/news/wakefield/article_ba3bddb0-8b61-11ec-8b59-430902b8e108.html">Wakefield Police Department sees increase in scams</a> (1)</li><li><a href="/middlesex_east/article_f5da3226-8b5d-11ec-bd79-b39ba4cc4b58.html">How cable access television preserved democracy in the COVID-19 era</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1342578" class="tncms-block title-no-margin"><section id="block-1342578" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1342578 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/HomeNewsHerecom-100435256717112/">
                
                Follow Us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1343919" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/HomeNewsHerecom-100435256717112" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/HomeNewsHerecom-100435256717112"><a href="https://www.facebook.com/HomeNewsHerecom-100435256717112">homenewshere</a></blockquote></div></div>
<div class="padding-bottom"></div></div><div id="tncms-block-1884722" class="tncms-block"><section id="block-1884722" class="block emphasis-h3   " ><div id="evvnt-calendar-1884722"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1884722();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/bruins","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1342574" class="tncms-block"></div><div id="tncms-block-1342516" class="tncms-block"></div><div id="tncms-block-1342521" class="tncms-block"><section id="block-1342521" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1342521 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/business/stock_market/">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/homenewshere.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/bruins","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1342479" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1342480" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1355627" class="tncms-block"><section id="block-1355627" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1355627 ">
        <div class="block-title-inner">
            <h4>
                
                Advertise
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1355629" class="tncms-block"><div style="font-weight:bold; font-size:14px">
<a href="/site/advertise/">Ad Rates and Media Kit</a> </div>


<div style="font-weight:bold; font-size:14px">
<a href="/site/advertising_contact.html/">Advertising Contacts</a> </div>

<br></div><div id="tncms-block-1355621" class="tncms-block"><section id="block-1355621" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1355621 ">
        <div class="block-title-inner">
            <h4>
                
                Reader Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-manage-subscriptions"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label">Manage Subscriptions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label">Local Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1342587" class="tncms-block padding-bottom header-social"><div class="follow-links-1342587 default">
    
    <section id="block-1342587" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1342587 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HomeNewsHerecom-100435256717112/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DTCnow" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://homenewshere.com",
  "sameAs" : ["https://www.facebook.com/HomeNewsHerecom-100435256717112/","https://twitter.com/DTCnow"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1342528" class="tncms-block"><section id="block-1342528" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1342528 ">
        <div class="block-title-inner">
            <h4>
                
                Submissions
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link    tnt-section-press-releases"  href="/site/forms/online_services/press_release/"  tabindex="0" >
                    <span class="nav-label">Press Releases</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/site/forms/online_services/press_release/"  tabindex="0" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letter-to-editor"  href="https://homenewshere.com/site/forms/online_services/letter/letter_editor/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Letter to Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements-obits"  href="/site/forms/announcements"  tabindex="0" >
                    <span class="nav-label">Announcements & Obits</span>
                </a></li><li>
                <a class="nav-link    tnt-section-story-ideas"  href="/site/forms/online_services/story_ideas/"  tabindex="0" >
                    <span class="nav-label">Story Ideas</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HOMENEWSHERE&amp;publisher_url:homenewshere.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1343938" class="tncms-block"><section id="block-1343938" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1343938 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1355623" class="tncms-block"><p>

</p>
<div style="font-weight:bold; font-size:14px">Woburn Daily Times</div>
<div>1 Arrow Drive</div>
<div>Woburn, MA 01801</div>
<div>Phone: 781-933-3700</div>

<p>
</p>
<div style="font-weight:bold; font-size:14px">Reading</div>
<!--remove address ticket #629318 jsandy-->
<!--<div>531 Main Street</div>-->
<!--<div>Reading, MA 01867</div>-->
<div>Phone: 781-944-2200</div>




<p>
</p>
<div style="font-weight:bold; font-size:14px">Stoneham</div>
<div>Phone: 781-438-1660</div>

<p>
</p>
<div style="font-weight:bold; font-size:14px">Wilmington</div>
<div>Phone: 978-658-2346</div>
<p>
</p>
<div style="font-weight:bold; font-size:14px">Please <a href="/site/contact.html">click here</a> for email addresses and fax numbers.</div>

<p style="margin-bottom:2.5em;"></p></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1342532" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1342532"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Woburn Daily Times, Inc.</a>, 1 Arrow Dr.  Woburn, MA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/bruins","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("20f66c88-9642-11ec-99a2-3378284da4f0")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10160.add('act', dmpData);_cc10160.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports/bruins"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["jake debrusk", "seattle", "sport", "jeremy lauzon", "goal", "boston bruins", "brad marchand", "mark giordano"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1342585'),
            query_input = d.getElementById('site-search-1342585-term'),
            search_dropdown = d.getElementById('site-search-1342585-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1342585 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1342590').click(function(e){
                                        $('#weather-1342590 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1342584'),
            query_input = d.getElementById('site-search-1342584-term'),
            search_dropdown = d.getElementById('site-search-1342584-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1342584 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1884722() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "homenewshere.com",
            discovery: {
                element: "#evvnt-calendar-1884722",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Daily Times Chronicle",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10160.add('act', serviceData);_cc10160.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10160.add('act', dmpData);_cc10160.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>