
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://homenewshere.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="red_sox" />
<meta name="news_keywords" content="red_sox" />
<meta name="description" content="" />
<meta name="author" content="LARY BUMP  Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://homenewshere.com/sports/red_sox/article_76cde00a-d521-11ec-a4bd-2f3e83b35c16.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/f8/8f879654-d521-11ec-bfbb-bfa8408190d1/62825abcdcfe4.image.jpg?crop=1763%2C926%2C0%2C125&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Rangers beat Red Sox" />
<meta property="og:site_name" content="Homenewshere.com" />
<meta property="og:section" content="Red Sox" />
<meta property="fb:app_id" content="104520852970031" />
<meta property="article:publisher" content="https://www.facebook.com/HomeNewsHerecom-100435256717112/" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.496f084a596de555cc076783bc05ddcb.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/live/global/resources/styles/site.css?_dc=1479822344"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports\/red_sox","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"LARY BUMP \nAssociated Press","start_hour":"10","id":"76cde00a-d521-11ec-a4bd-2f3e83b35c16","app":"editorial","ga_page":"\/sports\/red_sox\/article_76cde00a-d521-11ec-a4bd-2f3e83b35c16.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":293},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10160/cc.js?ns=_cc10160" id="LOTCC_10160"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10160.add('tp', 'TNNW');
		_cc10160.add('act', ' User Login');
		_cc10160.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10160.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '76cde00a-d521-11ec-a4bd-2f3e83b35c16';
    __tnt.ads.dfp.targeting.k = ["red_sox"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22719579389/homenewshere.com/sports/red_sox';
            
                gptAdSlots['ad-2256175'] = googletag.defineSlot(adUnit, [2,1], 'ad-2256175').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2256175'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22719579389/homenewshere.com/sports/red_sox';
            
                gptAdSlots['ad-2256178'] = googletag.defineSlot(adUnit, [1, 1], 'ad-2256178').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2256178'].setTargeting('pos', ['impact-sticky-anchor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22719579389/homenewshere.com/sports/red_sox';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-2256148'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-2256148').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2256148'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "homenewshere.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22719579389/homenewshere.com/sports/red_sox';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2256160'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2256160').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2256160'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22719579389/homenewshere.com/sports/red_sox';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2256163'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2256163').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2256163'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1884722() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "homenewshere.com",
            discovery: {
                element: "#evvnt-calendar-1884722",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Daily Times Chronicle",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22719579389/homenewshere.com/sports/red_sox';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2256169'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2256169').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2256169'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22719579389/homenewshere.com/sports/red_sox';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2256172'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2256172').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2256172'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22719579389/homenewshere.com/sports/red_sox';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-2256166'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-2256166').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2256166'].setTargeting('pos', ['leaderboard-five']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Rangers beat Red Sox | Red Sox | homenewshere.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://homenewshere.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Rangers beat Red Sox | Red Sox | homenewshere.com" href="http://homenewshere.com/search/?f=rss&amp;t=article&amp;c=sports/red_sox&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://homenewshere.com/sports/red_sox/article_76cde00a-d521-11ec-a4bd-2f3e83b35c16.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-76cde00a-d521-11ec-a4bd-2f3e83b35c16  section-sports section-red-sox type-article infinity-disabled" data-path="/sports/red_sox">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('homenewshere.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Fred_sox&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=LARY+BUMP+%0AAssociated+Press&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=76cde00a-d521-11ec-a4bd-2f3e83b35c16&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fred_sox%2Farticle_76cde00a-d521-11ec-a4bd-2f3e83b35c16.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=293&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://homenewshere.com/tncms/admin/editorial-asset/?edit=76cde00a-d521-11ec-a4bd-2f3e83b35c16"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1342585" class="tncms-block hidden-md hidden-lg"><section id="block-1342585" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1342585" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1342585" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1342585" class="site-search-form input-group default normal form-control">
        <label for="site-search-1342585-term" class="sr-only">Site search</label>
        <input id="site-search-1342585-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1342585-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1342585" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1342589" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1342589" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://homenewshere.com/users/signup/?referer_url=http%3A%2F%2Fhomenewshere.com%2Fsports%2Fred_sox%2Farticle_76cde00a-d521-11ec-a4bd-2f3e83b35c16.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://homenewshere.com/users/login/?referer_url=http%3A%2F%2Fhomenewshere.com%2Fsports%2Fred_sox%2Farticle_76cde00a-d521-11ec-a4bd-2f3e83b35c16.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://homenewshere.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1342589').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://homenewshere.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://homenewshere.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://homenewshere.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1342589').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://homenewshere.com/users/logout/" id="user-logout-form-1342589"><input type="hidden" name="referer_url" value="http://homenewshere.com/sports/red_sox/article_76cde00a-d521-11ec-a4bd-2f3e83b35c16.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/online_features"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/daily_times_chronicle/"  class="nav-link tnt-section-daily-times-chronicle ">Daily Times Chronicle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/daily_times_chronicle/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/national"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.masspublicnotices.org/Search.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/stoneham_independent/"  class="nav-link tnt-section-stoneham ">Stoneham </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stoneham_independent/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.masspublicnotices.org/Search.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/wilmington_town_crier/"  class="nav-link tnt-section-wilmington ">Wilmington</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wilmington_town_crier/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.masspublicnotices.org/Search.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/tewksbury_town_crier/"  class="nav-link tnt-section-tewksbury ">Tewksbury </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tewksbury_town_crier/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.masspublicnotices.org/Search.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/daily_times_chronicle/sports/"  class="nav-link tnt-section-daily-times-chronicle">Daily Times Chronicle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stoneham_independent/sports/"  class="nav-link tnt-section-stoneham-independent">Stoneham Independent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wilmington_town_crier/sports/"  class="nav-link tnt-section-wilmington-town-crier">Wilmington Town Crier</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tewksbury_town_crier/sports/"  class="nav-link tnt-section-tewksbury-town-crier">Tewksbury Town Crier</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/bruins/"  class="nav-link tnt-section-bruins">Bruins</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/celtics/"  class="nav-link tnt-section-celtics">Celtics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/patriots/"  class="nav-link tnt-section-patriots">Patriots</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/red_sox/"  class="nav-link tnt-section-red-sox">Red Sox</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/middlesex_east/"  class="nav-link tnt-section-middlesex-east ">Middlesex East</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/middlesex_east/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/middlesex_east/movie_review/"  class="nav-link tnt-section-movie-review">Movie Review</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/middlesex_east/about_the_towns/"  class="nav-link tnt-section-about-the-towns">About The Towns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.masspublicnotices.org/Search.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices ">Legal Notices</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-2256175" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2256175" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2256175');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-2256178" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2256178" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2256178');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-subscribe-here"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe Here</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1342588" class="tncms-block"><div id="user-controls-1342588" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://homenewshere.com/users/signup/?referer_url=http%3A%2F%2Fhomenewshere.com%2Fsports%2Fred_sox%2Farticle_76cde00a-d521-11ec-a4bd-2f3e83b35c16.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://homenewshere.com/users/login/?referer_url=http%3A%2F%2Fhomenewshere.com%2Fsports%2Fred_sox%2Farticle_76cde00a-d521-11ec-a4bd-2f3e83b35c16.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://homenewshere.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1342588').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://homenewshere.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://homenewshere.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://homenewshere.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1342588').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://homenewshere.com/users/logout/" id="user-logout-form-1342588"><input type="hidden" name="referer_url" value="http://homenewshere.com/sports/red_sox/article_76cde00a-d521-11ec-a4bd-2f3e83b35c16.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1349599" class="tncms-block header-social"><div class="follow-links-1349599 pull-right">
    
    <section id="block-1349599" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HomeNewsHerecom-100435256717112/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DTCnow" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://homenewshere.com",
  "sameAs" : ["https://www.facebook.com/HomeNewsHerecom-100435256717112/","https://twitter.com/DTCnow"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1342536" class="tncms-block"><section id="block-1342536" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/custom/image/32590e3a-fd23-11e6-8a27-7b17c9dbb80c.gif?resize=150%2C34 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/custom/image/32590e3a-fd23-11e6-8a27-7b17c9dbb80c.gif?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/custom/image/32590e3a-fd23-11e6-8a27-7b17c9dbb80c.gif?resize=225%2C52 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/custom/image/32590e3a-fd23-11e6-8a27-7b17c9dbb80c.gif?resize=300%2C69 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/custom/image/32590e3a-fd23-11e6-8a27-7b17c9dbb80c.gif 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="387"
                height="89"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1342590" class="tncms-block"><div id="weather-1342590" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=01801" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">77&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="01801">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1342590" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Woburn, MA
                                
                                <small>(01801)</small>
                            </h4><h5>Today</h5>
                                <p>Showers early, then partly cloudy overnight. Low 57F. Winds SW at 10 to 20 mph. Chance of rain 50%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Showers early, then partly cloudy overnight. Low 57F. Winds SW at 10 to 20 mph. Chance of rain 50%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 16, 2022 @ 4:14 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=01801"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1342584" class="tncms-block"><section id="block-1342584" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1342584" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1342584" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1342584" class="site-search-form input-group pull-right input-group-sm form-control">
        <label for="site-search-1342584-term" class="sr-only">Site search</label>
        <input id="site-search-1342584-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1342584-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1342584" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1342581" class="tncms-block"><section id="block-1342581" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/custom/image/5d06d4ea-feb4-11e6-8875-df5254890af0.gif?resize=150%2C34 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/custom/image/5d06d4ea-feb4-11e6-8875-df5254890af0.gif?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/custom/image/5d06d4ea-feb4-11e6-8875-df5254890af0.gif?resize=225%2C52 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/custom/image/5d06d4ea-feb4-11e6-8875-df5254890af0.gif?resize=300%2C69 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/custom/image/5d06d4ea-feb4-11e6-8875-df5254890af0.gif 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="387"
                height="89"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/site/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-1-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HOMENEWSHERE&amp;publisher_url:homenewshere.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-daily-times-chronicle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/daily_times_chronicle/"  tabindex="0" >
                    <span class="nav-label ">Daily Times Chronicle</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-news"  href="/daily_times_chronicle/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/national"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legal-notices"  href="http://www.masspublicnotices.org/Search.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Legal Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-stoneham"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/stoneham_independent/"  tabindex="0" >
                    <span class="nav-label ">Stoneham </span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-news"  href="/stoneham_independent/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legal-notices"  href="http://www.masspublicnotices.org/Search.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Legal Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-wilmington"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/wilmington_town_crier/"  tabindex="0" >
                    <span class="nav-label ">Wilmington</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-news"  href="/wilmington_town_crier/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legal-notices"  href="http://www.masspublicnotices.org/Search.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Legal Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-tewksbury"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/tewksbury_town_crier/"  tabindex="0" >
                    <span class="nav-label ">Tewksbury </span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-news"  href="/tewksbury_town_crier/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legal-notices"  href="http://www.masspublicnotices.org/Search.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Legal Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-daily-times-chronicle"  href="/daily_times_chronicle/sports/"  tabindex="0" >
                    <span class="nav-label ">Daily Times Chronicle</span>
                </a></li><li>
                <a class="nav-link    tnt-section-stoneham-independent"  href="/stoneham_independent/sports/"  tabindex="0" >
                    <span class="nav-label ">Stoneham Independent</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wilmington-town-crier"  href="/wilmington_town_crier/sports/"  tabindex="0" >
                    <span class="nav-label ">Wilmington Town Crier</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tewksbury-town-crier"  href="/tewksbury_town_crier/sports/"  tabindex="0" >
                    <span class="nav-label ">Tewksbury Town Crier</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bruins"  href="/sports/bruins/"  tabindex="0" >
                    <span class="nav-label ">Bruins</span>
                </a></li><li>
                <a class="nav-link    tnt-section-celtics"  href="/sports/celtics/"  tabindex="0" >
                    <span class="nav-label ">Celtics</span>
                </a></li><li>
                <a class="nav-link    tnt-section-patriots"  href="/sports/patriots/"  tabindex="0" >
                    <span class="nav-label ">Patriots</span>
                </a></li><li>
                <a class="nav-link    tnt-section-red-sox"  href="/sports/red_sox/"  tabindex="0" >
                    <span class="nav-label ">Red Sox</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-middlesex-east"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/middlesex_east/"  tabindex="0" >
                    <span class="nav-label ">Middlesex East</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-features"  href="/middlesex_east/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-movie-review"  href="/middlesex_east/movie_review/"  tabindex="0" >
                    <span class="nav-label ">Movie Review</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-the-towns"  href="/middlesex_east/about_the_towns/"  tabindex="0" >
                    <span class="nav-label ">About The Towns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-legal-notices"  href="http://www.masspublicnotices.org/Search.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Legal Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2256148" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2256148" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2256148');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-8f879654-d521-11ec-bfbb-bfa8408190d1" class="modal fullscreen in modal-image image-default modal-8f879654-d521-11ec-bfbb-bfa8408190d1" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/f8/8f879654-d521-11ec-bfbb-bfa8408190d1/62825abcdcfe4.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/f8/8f879654-d521-11ec-bfbb-bfa8408190d1/62825abcdcfe4.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/f8/8f879654-d521-11ec-bfbb-bfa8408190d1/62825abcdcfe4.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/f8/8f879654-d521-11ec-bfbb-bfa8408190d1/62825abcdcfe4.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/f8/8f879654-d521-11ec-bfbb-bfa8408190d1/62825abcdcfe4.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/f8/8f879654-d521-11ec-bfbb-bfa8408190d1/62825abcdcfe4.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/f8/8f879654-d521-11ec-bfbb-bfa8408190d1/62825abcdcfe4.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/f8/8f879654-d521-11ec-bfbb-bfa8408190d1/62825abcdcfe4.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/f8/8f879654-d521-11ec-bfbb-bfa8408190d1/62825abcdcfe4.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/f8/8f879654-d521-11ec-bfbb-bfa8408190d1/62825abcdcfe4.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/f8/8f879654-d521-11ec-bfbb-bfa8408190d1/62825abcdcfe4.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/f8/8f879654-d521-11ec-bfbb-bfa8408190d1/62825abcdcfe4.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/f8/8f879654-d521-11ec-bfbb-bfa8408190d1/62825abcdcfe4.image.jpg?resize=1333%2C889 1333w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/f8/8f879654-d521-11ec-bfbb-bfa8408190d1/62825abcdcfe4.image.jpg?resize=1476%2C985 1476w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/f8/8f879654-d521-11ec-bfbb-bfa8408190d1/62825abcdcfe4.image.jpg?resize=1763%2C1176 2008w"
                        sizes="100vw"
                        
                        width="1763"
                        height="1176"
                        alt="Red Sox Rangers Baseball"
                        class="img-responsive ap-photo true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-8f879654-d521-11ec-bfbb-bfa8408190d1" data-target=".caption-inner-modal-image-8f879654-d521-11ec-bfbb-bfa8408190d1">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-8f879654-d521-11ec-bfbb-bfa8408190d1 collapse in"><div class="caption-text"><p>Boston Red Sox' Trevor Story, right, beats the throw to Texas Rangers shortstop Corey Seager stealing second base during the eight inning of a baseball game in Arlington, Texas, Sunday, May 15, 2022. (AP Photo/LM Otero)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">LM Otero</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fhomenewshere.com%2Fimage_8f879654-d521-11ec-bfbb-bfa8408190d1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_8f879654-d521-11ec-bfbb-bfa8408190d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f879654-d521-11ec-bfbb-bfa8408190d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Red%20Sox%20Rangers%20Baseball&url=http%3A%2F%2Fhomenewshere.com%2Fimage_8f879654-d521-11ec-bfbb-bfa8408190d1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_8f879654-d521-11ec-bfbb-bfa8408190d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f879654-d521-11ec-bfbb-bfa8408190d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://homenewshere.com/image_8f879654-d521-11ec-bfbb-bfa8408190d1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_8f879654-d521-11ec-bfbb-bfa8408190d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f879654-d521-11ec-bfbb-bfa8408190d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20homenewshere.com/tncms/asset/editorial/8f879654-d521-11ec-bfbb-bfa8408190d1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8f879654-d521-11ec-bfbb-bfa8408190d1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWoburn%20Daily%20Times%2C%20Inc.%5D%20Red%20Sox%20Rangers%20Baseball&body=http%3A%2F%2Fhomenewshere.com%2Fimage_8f879654-d521-11ec-bfbb-bfa8408190d1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8f879654-d521-11ec-bfbb-bfa8408190d1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_8f879654-d521-11ec-bfbb-bfa8408190d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f879654-d521-11ec-bfbb-bfa8408190d1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8f879654-d521-11ec-bfbb-bfa8408190d1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8f879654-d521-11ec-bfbb-bfa8408190d1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8f879654-d521-11ec-bfbb-bfa8408190d1" class="save-list-8f879654-d521-11ec-bfbb-bfa8408190d1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8f879654-d521-11ec-bfbb-bfa8408190d1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-8f879654-d521-11ec-bfbb-bfa8408190d1 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-76cde00a-d521-11ec-a4bd-2f3e83b35c16" class="asset article-default"  data-url="http://homenewshere.com/sports/red_sox/article_76cde00a-d521-11ec-a4bd-2f3e83b35c16.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content=" "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/f8/8f879654-d521-11ec-bfbb-bfa8408190d1/62825abcdcfe4.image.jpg?crop=1763%2C926%2C0%2C125&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="homenewshere.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://homenewshere.com/sports/red_sox/article_76cde00a-d521-11ec-a4bd-2f3e83b35c16.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/homenewshere.com\/tncms\/search\/mlt\/?origin=76cde00a-d521-11ec-a4bd-2f3e83b35c16&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"76cde00a-d521-11ec-a4bd-2f3e83b35c16","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-76cde00a-d521-11ec-a4bd-2f3e83b35c16" class="asset-paging">
                <div id="paging-prev-76cde00a-d521-11ec-a4bd-2f3e83b35c16" class="paging-link prev offset"></div>
                <div id="paging-next-76cde00a-d521-11ec-a4bd-2f3e83b35c16" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Rangers beat Red Sox
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By LARY BUMP 
Associated Press</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-05-16T10:07:00-04:00" class="tnt-date asset-date text-muted">
            May 16, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-05-16T10:07:00-04:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/red_sox/article_76cde00a-d521-11ec-a4bd-2f3e83b35c16.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-16T10:07:00-04:00">
    <meta itemprop="datePublished" content="2022-05-16T10:07:00-04:00">
    <meta itemprop="dateModified" content="2022-05-16T10:07:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fhomenewshere.com%2Fsports%2Fred_sox%2Farticle_76cde00a-d521-11ec-a4bd-2f3e83b35c16.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/red_sox/article_76cde00a-d521-11ec-a4bd-2f3e83b35c16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76cde00a-d521-11ec-a4bd-2f3e83b35c16"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rangers%20beat%20Red%20Sox&url=http%3A%2F%2Fhomenewshere.com%2Fsports%2Fred_sox%2Farticle_76cde00a-d521-11ec-a4bd-2f3e83b35c16.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/red_sox/article_76cde00a-d521-11ec-a4bd-2f3e83b35c16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76cde00a-d521-11ec-a4bd-2f3e83b35c16"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://homenewshere.com/sports/red_sox/article_76cde00a-d521-11ec-a4bd-2f3e83b35c16.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/red_sox/article_76cde00a-d521-11ec-a4bd-2f3e83b35c16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76cde00a-d521-11ec-a4bd-2f3e83b35c16"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20homenewshere.com/tncms/asset/editorial/76cde00a-d521-11ec-a4bd-2f3e83b35c16" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"76cde00a-d521-11ec-a4bd-2f3e83b35c16"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWoburn%20Daily%20Times%2C%20Inc.%5D%20Rangers%20beat%20Red%20Sox&body=http%3A%2F%2Fhomenewshere.com%2Fsports%2Fred_sox%2Farticle_76cde00a-d521-11ec-a4bd-2f3e83b35c16.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"76cde00a-d521-11ec-a4bd-2f3e83b35c16"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-8f879654-d521-11ec-bfbb-bfa8408190d1" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-8f879654-d521-11ec-bfbb-bfa8408190d1" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/f8/8f879654-d521-11ec-bfbb-bfa8408190d1/62825abcdcfe4.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/f8/8f879654-d521-11ec-bfbb-bfa8408190d1/62825abcdcfe4.image.jpg?resize=1200%2C800"><img
                        src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/f8/8f879654-d521-11ec-bfbb-bfa8408190d1/62825abcdcfe4.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/f8/8f879654-d521-11ec-bfbb-bfa8408190d1/62825abcdcfe4.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/f8/8f879654-d521-11ec-bfbb-bfa8408190d1/62825abcdcfe4.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/f8/8f879654-d521-11ec-bfbb-bfa8408190d1/62825abcdcfe4.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/f8/8f879654-d521-11ec-bfbb-bfa8408190d1/62825abcdcfe4.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/f8/8f879654-d521-11ec-bfbb-bfa8408190d1/62825abcdcfe4.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/f8/8f879654-d521-11ec-bfbb-bfa8408190d1/62825abcdcfe4.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/f8/8f879654-d521-11ec-bfbb-bfa8408190d1/62825abcdcfe4.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/f8/8f879654-d521-11ec-bfbb-bfa8408190d1/62825abcdcfe4.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/f8/8f879654-d521-11ec-bfbb-bfa8408190d1/62825abcdcfe4.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/f8/8f879654-d521-11ec-bfbb-bfa8408190d1/62825abcdcfe4.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/f8/8f879654-d521-11ec-bfbb-bfa8408190d1/62825abcdcfe4.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/f8/8f879654-d521-11ec-bfbb-bfa8408190d1/62825abcdcfe4.image.jpg?resize=1333%2C889 1333w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/f8/8f879654-d521-11ec-bfbb-bfa8408190d1/62825abcdcfe4.image.jpg?resize=1476%2C985 1476w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/f8/8f879654-d521-11ec-bfbb-bfa8408190d1/62825abcdcfe4.image.jpg?resize=1763%2C1176 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1763"
                        height="1176"
                        alt="Red Sox Rangers Baseball"
                        class="img-responsive ap-photo full tnt-restrict-img-8f879654-d521-11ec-bfbb-bfa8408190d1 default" />
            </div><style>
                .tnt-restrict-img-8f879654-d521-11ec-bfbb-bfa8408190d1 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Boston Red Sox' Trevor Story, right, beats the throw to Texas Rangers shortstop Corey Seager stealing second base during the eight inning of a baseball game in Arlington, Texas, Sunday, May 15, 2022. (AP Photo/LM Otero)</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">LM Otero</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="76cde00a-d521-11ec-a4bd-2f3e83b35c16" data-smart-adunit="/132916964,22719579389/homenewshere.com/sports/red_sox">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fhomenewshere.com%2Fsports%2Fred_sox%2Farticle_76cde00a-d521-11ec-a4bd-2f3e83b35c16.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/red_sox/article_76cde00a-d521-11ec-a4bd-2f3e83b35c16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76cde00a-d521-11ec-a4bd-2f3e83b35c16"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rangers%20beat%20Red%20Sox&url=http%3A%2F%2Fhomenewshere.com%2Fsports%2Fred_sox%2Farticle_76cde00a-d521-11ec-a4bd-2f3e83b35c16.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/red_sox/article_76cde00a-d521-11ec-a4bd-2f3e83b35c16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76cde00a-d521-11ec-a4bd-2f3e83b35c16"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://homenewshere.com/sports/red_sox/article_76cde00a-d521-11ec-a4bd-2f3e83b35c16.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/red_sox/article_76cde00a-d521-11ec-a4bd-2f3e83b35c16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76cde00a-d521-11ec-a4bd-2f3e83b35c16"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20homenewshere.com/tncms/asset/editorial/76cde00a-d521-11ec-a4bd-2f3e83b35c16" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"76cde00a-d521-11ec-a4bd-2f3e83b35c16"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWoburn%20Daily%20Times%2C%20Inc.%5D%20Rangers%20beat%20Red%20Sox&body=http%3A%2F%2Fhomenewshere.com%2Fsports%2Fred_sox%2Farticle_76cde00a-d521-11ec-a4bd-2f3e83b35c16.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"76cde00a-d521-11ec-a4bd-2f3e83b35c16"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/red_sox/article_76cde00a-d521-11ec-a4bd-2f3e83b35c16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76cde00a-d521-11ec-a4bd-2f3e83b35c16"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-76cde00a-d521-11ec-a4bd-2f3e83b35c16-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="76cde00a-d521-11ec-a4bd-2f3e83b35c16" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="76cde00a-d521-11ec-a4bd-2f3e83b35c16" class="save-list-76cde00a-d521-11ec-a4bd-2f3e83b35c16-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="76cde00a-d521-11ec-a4bd-2f3e83b35c16" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p></p><p></p><p>ARLINGTON, Texas (AP) — Adolis García and Kole Calhoun each hit two home runs, Martin Perez pitched six strong innings and the Texas Rangers beat the Boston Red Sox 7-1 on Sunday.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Texas trailed 1-0 and didn't have a hit until Calhoun led off the bottom of the fifth with an opposite-field homer into the visitors' bullpen in left-center.</p><p>García broke the 1-1 tie with two out and two men on base in the sixth. He hit an 0-1 pitch from Boston's Ryan Brasier (0-2), took 10 steps down the first base line while watching the ball disappear into the right-center field bullpen, dropped his bat, pointed toward the Texas dugout and broke into a trot.</p><p>"He was pointing at Martin Perez," an interpreter for García said. "He had told him prior to that at-bat that he was going to win this game for him."</p><p>Perez confirmed García had made that pledge.</p><p>"He crushed that pitch," Red Sox manager Alex Cora said, second-guessing himself about pitching to García. "Maybe it should be me going to the mound. We had the lefty ready for Calhoun. A swing and miss, a walk, two outs. Take the next matchup and see what happens."</p><p>Two pitches later, Calhoun sent another homer the other way against Brasier.</p><p>In Calhoun's first season with Texas, he had only one home run before Sunday.</p><p>García added a two-run homer in the eighth to tie his career high with five RBIs.</p><p>The home runs were the first for Texas in the three-game series. The Red Sox won the first two against the Rangers but haven't won more than two in a row this season.</p><p>Perez (2-2) allowed five hits and struck out seven. He has an ERA of 0.84 over his five most recent starts.</p><p>Perez held the Red Sox scoreless until two were out in the top of the fifth inning. Kiké Hernández looped a single into right-center field, and Rafael Devers sent Hernández home with a one-hop double off the center field fence.</p><p>Devers, Perez's teammate with Boston in 2020 and '21, had three of the five hits allowed by the left-hander — two doubles and a single. Perez played for Cora last season.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>"Devers is from another world. I was trying to throw the perfect pitch to him. My goal was just to go out there and stop those guys. I was just trying to stay focused. I don't try to be perfect," Perez said after stranding six of his former teammates in six innings.</p><p>"He will pitch to the edges," Cora said, "until he can't. He got on a roll. He's got that backdoor cutter, which is actually a better pitch from last year; it's not as big. He was able to dot it on the outside of the plate."</p><p>Marcus Semien ended his 0-for-27 drought with a double down the left-field line in the Rangers' four-run sixth inning.</p><p>TRAINER'S ROOM</p><p>Rangers: C Mitch Garver (elbow) has been hitting for two days. Garver is eligible to come off the injured list Thursday and could return at DH or at first base, manager Chris Woodward said.</p><p>J.D. DOESN'T WAIT</p><p>It took five pitches for Boston's J.D. Martinez to extend his major league-leading hitting streak to 16 games and on-base streak to 32 with a first-inning single. The on-base streak carried over from his last five games of 2021. The previous Red Sox player to reach base in the first 27 games of a season was Hall of Famer Wade Boggs in 1983.</p><p>RELIEF STARTER</p><p>LHP Austin Davis became the seventh Red Sox pitcher to start a game this season. As the opener ahead of RHP Tanner Houck, Davis made his first major league start after 98 relief appearances. He retired the first six batters he faced and left the game after allowing a leadoff walk to Nathaniel Lowe in the third inning. Houck has made four starts this season.</p><p>UP NEXT</p><p>Red Sox: Begin a seven-game homestand on Monday with the first of three against Houston. RHP Garrett Whitlock (1-1, 2.19 ERA) is scheduled to oppose Astros RHP Jake Odorizzi (3-2, 3.38).</p><p>Rangers: Begin a three-game home series against the Angels on Monday, with RHP Jon Gray (0-1, 5.51) going against Los Angeles RHP Noah Syndergaard (3-1, 2.45).</p><p>___</p><p>More AP MLB: <a href="https://apnews.com/hub/mlb">https://apnews.com/hub/mlb</a> and <a href="https://twitter.com/AP_Sports">https://twitter.com/AP_Sports</a></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fhomenewshere.com%2Fsports%2Fred_sox%2Farticle_76cde00a-d521-11ec-a4bd-2f3e83b35c16.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/red_sox/article_76cde00a-d521-11ec-a4bd-2f3e83b35c16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76cde00a-d521-11ec-a4bd-2f3e83b35c16"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rangers%20beat%20Red%20Sox&url=http%3A%2F%2Fhomenewshere.com%2Fsports%2Fred_sox%2Farticle_76cde00a-d521-11ec-a4bd-2f3e83b35c16.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/red_sox/article_76cde00a-d521-11ec-a4bd-2f3e83b35c16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76cde00a-d521-11ec-a4bd-2f3e83b35c16"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://homenewshere.com/sports/red_sox/article_76cde00a-d521-11ec-a4bd-2f3e83b35c16.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/red_sox/article_76cde00a-d521-11ec-a4bd-2f3e83b35c16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76cde00a-d521-11ec-a4bd-2f3e83b35c16"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20homenewshere.com/tncms/asset/editorial/76cde00a-d521-11ec-a4bd-2f3e83b35c16" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"76cde00a-d521-11ec-a4bd-2f3e83b35c16"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWoburn%20Daily%20Times%2C%20Inc.%5D%20Rangers%20beat%20Red%20Sox&body=http%3A%2F%2Fhomenewshere.com%2Fsports%2Fred_sox%2Farticle_76cde00a-d521-11ec-a4bd-2f3e83b35c16.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"76cde00a-d521-11ec-a4bd-2f3e83b35c16"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/red_sox/article_76cde00a-d521-11ec-a4bd-2f3e83b35c16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76cde00a-d521-11ec-a4bd-2f3e83b35c16"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-76cde00a-d521-11ec-a4bd-2f3e83b35c16-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="76cde00a-d521-11ec-a4bd-2f3e83b35c16" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="76cde00a-d521-11ec-a4bd-2f3e83b35c16" class="save-list-76cde00a-d521-11ec-a4bd-2f3e83b35c16-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="76cde00a-d521-11ec-a4bd-2f3e83b35c16" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942092" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="76cde00a-d521-11ec-a4bd-2f3e83b35c16" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/red_sox/article_76cde00a-d521-11ec-a4bd-2f3e83b35c16.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="76cde00a-d521-11ec-a4bd-2f3e83b35c16" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://homenewshere.com/users/login/?referer_url=http%3A%2F%2Fhomenewshere.com%2Fsports%2Fred_sox%2Farticle_76cde00a-d521-11ec-a4bd-2f3e83b35c16.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2256160" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2256160" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2256160');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1342498" class="tncms-block visible-lg visible-md"><section id="block-1342498" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1342498 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state/article_53fdb800-d523-11ec-abd5-bf52d7073a8a.html" class="tnt-asset-link" aria-label="Family speaks out following arrest in 1988 murder of girl">
        

        
            Family speaks out following arrest in 1988 murder of girl</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/bruins/article_b143e5ea-d521-11ec-8e9e-f3f12cbb7e07.html" class="tnt-asset-link" aria-label="After playoff exit, Bruins await captain Bergeron's decision">
        

        
            After playoff exit, Bruins await captain Bergeron's decision</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/celtics/article_23e83a3e-d521-11ec-923e-1f426a27b54e.html" class="tnt-asset-link" aria-label="Williams has 27, Celtics make 22 3s in Game 7 rout of Bucks">
        

        
            Williams has 27, Celtics make 22 3s in Game 7 rout of Bucks</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state/article_7328e00c-d522-11ec-9303-275c3878fb31.html" class="tnt-asset-link" aria-label="Brookline teachers to strike after contract talks stall">
        

        
            Brookline teachers to strike after contract talks stall</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/national/news/article_d7e3ab4b-21d0-5b13-9a59-634ab7366a58.html" class="tnt-asset-link" aria-label="Senators introduce bill to crack down on union busting">
        

        
            Senators introduce bill to crack down on union busting</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/daily_times_chronicle/news/woburn/article_da58de14-d520-11ec-9be8-5ba146197fcd.html" class="tnt-asset-link" aria-label="City sees no relief from recent COVID-19 resurgence">
        

        
            City sees no relief from recent COVID-19 resurgence</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/daily_times_chronicle/news/reading/article_bab3adc6-d527-11ec-b5f3-431b8c76b370.html" class="tnt-asset-link" aria-label="Select Board to vote on ARPA fund uses">
        

        
            Select Board to vote on ARPA fund uses</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/national/news/article_73bf673b-e2af-5a35-8af1-6857d4601f3e.html" class="tnt-asset-link" aria-label="Study: 340B hospitals overbill insurance, raising premiums">
        

        
            Study: 340B hospitals overbill insurance, raising premiums</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1342537" class="tncms-block"><section id="block-1342537" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1342537 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1342537" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1342537" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1342537" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1342537" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1342537" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/national/entertainment/article_50b348ec-fcf6-537f-a79b-061d2250deb8.html">Prince Harry had told Queen Elizabeth he didn't want to be on Trooping the Colour balcony</a></li><li><a href="/national/entertainment/article_d3b8764d-b01b-5091-b145-7232e896c20c.html">Mandy Moore vomited after reading penultimate This Is Us episode script</a></li><li><a href="/national/entertainment/article_f2956b40-c2ca-5f26-82bf-ca1a33f02aab.html">Bryce Dallas Howard says she and Chris Pratt 'sneakily stole' some kisses while filming the new Jurassic Park movie</a></li><li><a href="/daily_times_chronicle/news/woburn/article_4b2e2cbe-d06e-11ec-b803-33ec9794c10b.html">Woburn's Dick Doherty was known as 'Godfather' of Boston comedy scene</a></li><li><a href="/national/entertainment/article_6d6ab9ec-6387-5238-b654-b81235c61765.html">Prince William presents Deborah James with Damehood at her home</a></li><li><a href="/tewksbury_town_crier/news/article_7ca8b5da-d13f-11ec-b7a2-738ebfe1264b.html">Tewksbury Country Club sold to craft beer company</a></li><li><a href="/national/entertainment/article_3b9e5008-b32c-5c67-9b47-44fb392ddac6.html">Denise Richards reconciles with daughter</a></li><li><a href="/daily_times_chronicle/news/winchester/article_24b3a3f0-d13d-11ec-8dbe-cb09590f8a2f.html">Town Meeting rejects article to repair Carriage House</a></li><li><a href="/national/entertainment/article_45c1a6b9-0f75-5ead-9897-3ff191aad599.html">Mel B did a little dance after curtsying Prince William</a></li><li><a href="/daily_times_chronicle/news/reading/article_c5bacd22-d076-11ec-b548-773ab4b0280a.html">School officials in search for new Parker MS principal</a></li></ul></div>
        
        
            <div id="images-1342537" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/entertainment/image_e407783b-17d1-534a-9a70-3aa2a1b2298a.html" class="tnt-asset-link"  aria-label="Adele 'buys new $58 million home' previously owned by Sylvester Stallone">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Adele 'buys new $58 million home' previously owned by Sylvester Stallone"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/e/40/e407783b-17d1-534a-9a70-3aa2a1b2298a/627d40ece5750.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/e/40/e407783b-17d1-534a-9a70-3aa2a1b2298a/627d40ece5750.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/e/40/e407783b-17d1-534a-9a70-3aa2a1b2298a/627d40ece5750.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/e/40/e407783b-17d1-534a-9a70-3aa2a1b2298a/627d40ece5750.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/e/40/e407783b-17d1-534a-9a70-3aa2a1b2298a/627d40ece5750.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/e/40/e407783b-17d1-534a-9a70-3aa2a1b2298a/627d40ece5750.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/e/40/e407783b-17d1-534a-9a70-3aa2a1b2298a/627d40ece5750.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/e/40/e407783b-17d1-534a-9a70-3aa2a1b2298a/627d40ece5750.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/entertainment/image_423c59ba-c2be-5f57-baf1-74bf895a6e92.html" class="tnt-asset-link"  aria-label="Meghan, Duchess of Sussex, calls for paid parental leave">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Meghan, Duchess of Sussex, calls for paid parental leave"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/23/423c59ba-c2be-5f57-baf1-74bf895a6e92/627cd02ca0464.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/23/423c59ba-c2be-5f57-baf1-74bf895a6e92/627cd02ca0464.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/23/423c59ba-c2be-5f57-baf1-74bf895a6e92/627cd02ca0464.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/23/423c59ba-c2be-5f57-baf1-74bf895a6e92/627cd02ca0464.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/23/423c59ba-c2be-5f57-baf1-74bf895a6e92/627cd02ca0464.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/23/423c59ba-c2be-5f57-baf1-74bf895a6e92/627cd02ca0464.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/23/423c59ba-c2be-5f57-baf1-74bf895a6e92/627cd02ca0464.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/23/423c59ba-c2be-5f57-baf1-74bf895a6e92/627cd02ca0464.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/entertainment/image_ce3c9da8-fb84-5b20-ab01-b080071d1adb.html" class="tnt-asset-link"  aria-label="Ariel Winter: I did myself a service by leaving Los Angeles">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ariel Winter: I did myself a service by leaving Los Angeles"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/e3/ce3c9da8-fb84-5b20-ab01-b080071d1adb/627bec0124bfe.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/e3/ce3c9da8-fb84-5b20-ab01-b080071d1adb/627bec0124bfe.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/e3/ce3c9da8-fb84-5b20-ab01-b080071d1adb/627bec0124bfe.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/e3/ce3c9da8-fb84-5b20-ab01-b080071d1adb/627bec0124bfe.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/e3/ce3c9da8-fb84-5b20-ab01-b080071d1adb/627bec0124bfe.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/e3/ce3c9da8-fb84-5b20-ab01-b080071d1adb/627bec0124bfe.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/e3/ce3c9da8-fb84-5b20-ab01-b080071d1adb/627bec0124bfe.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/e3/ce3c9da8-fb84-5b20-ab01-b080071d1adb/627bec0124bfe.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_be552906-d206-11ec-9f27-4fd3720e7afa.html" class="tnt-asset-link"  aria-label="Film Review - Doctor Strange in the Multiverse of Madness">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Film Review - Doctor Strange in the Multiverse of Madness"
                            class="img-responsive lazyload full default"
                            width="432"
                            height="432"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/e5/be552906-d206-11ec-9f27-4fd3720e7afa/627d25bd583ba.image.jpg?crop=432%2C432%2C237%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/e5/be552906-d206-11ec-9f27-4fd3720e7afa/627d25bd583ba.image.jpg?crop=432%2C432%2C237%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/e5/be552906-d206-11ec-9f27-4fd3720e7afa/627d25bd583ba.image.jpg?crop=432%2C432%2C237%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/e5/be552906-d206-11ec-9f27-4fd3720e7afa/627d25bd583ba.image.jpg?crop=432%2C432%2C237%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/e5/be552906-d206-11ec-9f27-4fd3720e7afa/627d25bd583ba.image.jpg?crop=432%2C432%2C237%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/e5/be552906-d206-11ec-9f27-4fd3720e7afa/627d25bd583ba.image.jpg?crop=432%2C432%2C237%2C0&resize=432%2C432&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/entertainment/image_a9129572-b4f6-5c5f-b280-fb728d159809.html" class="tnt-asset-link"  aria-label="Fran Drescher says being 'rarely alone without'  her service dog helps her PTSD.">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fran Drescher says being 'rarely alone without'  her service dog helps her PTSD."
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/a/91/a9129572-b4f6-5c5f-b280-fb728d159809/627eff38e66b3.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/a/91/a9129572-b4f6-5c5f-b280-fb728d159809/627eff38e66b3.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/a/91/a9129572-b4f6-5c5f-b280-fb728d159809/627eff38e66b3.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/a/91/a9129572-b4f6-5c5f-b280-fb728d159809/627eff38e66b3.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/a/91/a9129572-b4f6-5c5f-b280-fb728d159809/627eff38e66b3.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/a/91/a9129572-b4f6-5c5f-b280-fb728d159809/627eff38e66b3.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/a/91/a9129572-b4f6-5c5f-b280-fb728d159809/627eff38e66b3.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/a/91/a9129572-b4f6-5c5f-b280-fb728d159809/627eff38e66b3.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/entertainment/image_205fffcd-3333-5496-aadb-d895ac2a4d65.html" class="tnt-asset-link"  aria-label="Kylie Jenner supports Travis Scott as he returns to stage at Billboard Music Awards">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kylie Jenner supports Travis Scott as he returns to stage at Billboard Music Awards"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/2/05/205fffcd-3333-5496-aadb-d895ac2a4d65/62820bb8001d3.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/2/05/205fffcd-3333-5496-aadb-d895ac2a4d65/62820bb8001d3.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/2/05/205fffcd-3333-5496-aadb-d895ac2a4d65/62820bb8001d3.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/2/05/205fffcd-3333-5496-aadb-d895ac2a4d65/62820bb8001d3.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/2/05/205fffcd-3333-5496-aadb-d895ac2a4d65/62820bb8001d3.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/2/05/205fffcd-3333-5496-aadb-d895ac2a4d65/62820bb8001d3.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/2/05/205fffcd-3333-5496-aadb-d895ac2a4d65/62820bb8001d3.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/2/05/205fffcd-3333-5496-aadb-d895ac2a4d65/62820bb8001d3.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/entertainment/image_32e95c64-16a7-510e-8af8-fd65e112e63d.html" class="tnt-asset-link"  aria-label="Ellen Barkin to testify at Johnny Depp and Amber Heard trial">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ellen Barkin to testify at Johnny Depp and Amber Heard trial"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/2e/32e95c64-16a7-510e-8af8-fd65e112e63d/627d1a3770051.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/2e/32e95c64-16a7-510e-8af8-fd65e112e63d/627d1a3770051.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/2e/32e95c64-16a7-510e-8af8-fd65e112e63d/627d1a3770051.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/2e/32e95c64-16a7-510e-8af8-fd65e112e63d/627d1a3770051.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/2e/32e95c64-16a7-510e-8af8-fd65e112e63d/627d1a3770051.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/2e/32e95c64-16a7-510e-8af8-fd65e112e63d/627d1a3770051.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/2e/32e95c64-16a7-510e-8af8-fd65e112e63d/627d1a3770051.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/2e/32e95c64-16a7-510e-8af8-fd65e112e63d/627d1a3770051.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/entertainment/image_9a95bdfe-06bd-5133-af67-0588ed8e2a19.html" class="tnt-asset-link"  aria-label="Nicola Peltz Beckham gives fans close-up look at stunning wedding ring">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Nicola Peltz Beckham gives fans close-up look at stunning wedding ring"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/9/a9/9a95bdfe-06bd-5133-af67-0588ed8e2a19/627b93fbc6221.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/9/a9/9a95bdfe-06bd-5133-af67-0588ed8e2a19/627b93fbc6221.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/9/a9/9a95bdfe-06bd-5133-af67-0588ed8e2a19/627b93fbc6221.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/9/a9/9a95bdfe-06bd-5133-af67-0588ed8e2a19/627b93fbc6221.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/9/a9/9a95bdfe-06bd-5133-af67-0588ed8e2a19/627b93fbc6221.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/9/a9/9a95bdfe-06bd-5133-af67-0588ed8e2a19/627b93fbc6221.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/9/a9/9a95bdfe-06bd-5133-af67-0588ed8e2a19/627b93fbc6221.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/9/a9/9a95bdfe-06bd-5133-af67-0588ed8e2a19/627b93fbc6221.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/entertainment/image_8f68f283-d186-5bdf-a847-61ae496c962b.html" class="tnt-asset-link"  aria-label="Dorit Kemsley says the thieves who broke into her house haven't been arrested yet">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dorit Kemsley says the thieves who broke into her house haven't been arrested yet"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/f6/8f68f283-d186-5bdf-a847-61ae496c962b/627d7c9089c41.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/f6/8f68f283-d186-5bdf-a847-61ae496c962b/627d7c9089c41.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/f6/8f68f283-d186-5bdf-a847-61ae496c962b/627d7c9089c41.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/f6/8f68f283-d186-5bdf-a847-61ae496c962b/627d7c9089c41.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/f6/8f68f283-d186-5bdf-a847-61ae496c962b/627d7c9089c41.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/f6/8f68f283-d186-5bdf-a847-61ae496c962b/627d7c9089c41.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/f6/8f68f283-d186-5bdf-a847-61ae496c962b/627d7c9089c41.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/f6/8f68f283-d186-5bdf-a847-61ae496c962b/627d7c9089c41.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/entertainment/image_da8367ba-6761-58c9-98fe-4ba4bc1cf42c.html" class="tnt-asset-link"  aria-label="Duke and Duchess of Cambridge to visit Wales as part of Platinum Jubilee's Central Weekend">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Duke and Duchess of Cambridge to visit Wales as part of Platinum Jubilee's Central Weekend"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/d/a8/da8367ba-6761-58c9-98fe-4ba4bc1cf42c/6278f0d05fe15.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/d/a8/da8367ba-6761-58c9-98fe-4ba4bc1cf42c/6278f0d05fe15.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/d/a8/da8367ba-6761-58c9-98fe-4ba4bc1cf42c/6278f0d05fe15.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/d/a8/da8367ba-6761-58c9-98fe-4ba4bc1cf42c/6278f0d05fe15.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/d/a8/da8367ba-6761-58c9-98fe-4ba4bc1cf42c/6278f0d05fe15.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/d/a8/da8367ba-6761-58c9-98fe-4ba4bc1cf42c/6278f0d05fe15.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/d/a8/da8367ba-6761-58c9-98fe-4ba4bc1cf42c/6278f0d05fe15.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/d/a8/da8367ba-6761-58c9-98fe-4ba4bc1cf42c/6278f0d05fe15.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1342537" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/pets/video_2c32a26d-9f1e-595f-9620-a75cd6bfca9c.html" class="tnt-asset-link"  aria-label="Woman Fills Her Backyard With Rescued Bees | The Dodo">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Woman Fills Her Backyard With Rescued Bees | The Dodo"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/2/c3/2c32a26d-9f1e-595f-9620-a75cd6bfca9c/627ac85890a3e.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/2/c3/2c32a26d-9f1e-595f-9620-a75cd6bfca9c/627ac85890a3e.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/2/c3/2c32a26d-9f1e-595f-9620-a75cd6bfca9c/627ac85890a3e.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/2/c3/2c32a26d-9f1e-595f-9620-a75cd6bfca9c/627ac85890a3e.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/2/c3/2c32a26d-9f1e-595f-9620-a75cd6bfca9c/627ac85890a3e.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/2/c3/2c32a26d-9f1e-595f-9620-a75cd6bfca9c/627ac85890a3e.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/2/c3/2c32a26d-9f1e-595f-9620-a75cd6bfca9c/627ac85890a3e.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/2/c3/2c32a26d-9f1e-595f-9620-a75cd6bfca9c/627ac85890a3e.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/politics/video_4b19514a-e92e-59ce-9a60-ed5b24e654f3.html" class="tnt-asset-link"  aria-label="'Disgusting': Lawmaker reacts to 'Fox and Friends' segment">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Disgusting': Lawmaker reacts to 'Fox and Friends' segment"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/b1/4b19514a-e92e-59ce-9a60-ed5b24e654f3/627ecabb6bdcb.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/b1/4b19514a-e92e-59ce-9a60-ed5b24e654f3/627ecabb6bdcb.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/b1/4b19514a-e92e-59ce-9a60-ed5b24e654f3/627ecabb6bdcb.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/b1/4b19514a-e92e-59ce-9a60-ed5b24e654f3/627ecabb6bdcb.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/b1/4b19514a-e92e-59ce-9a60-ed5b24e654f3/627ecabb6bdcb.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/news/video_507da4dc-4e40-5e55-9830-248f4af994cb.html" class="tnt-asset-link"  aria-label="TX: 2 DEAD, 3 INJURED IN DEEP ELLUM SHOOTING">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="TX: 2 DEAD, 3 INJURED IN DEEP ELLUM SHOOTING"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/5/07/507da4dc-4e40-5e55-9830-248f4af994cb/627f1efe928fa.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/5/07/507da4dc-4e40-5e55-9830-248f4af994cb/627f1efe928fa.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/5/07/507da4dc-4e40-5e55-9830-248f4af994cb/627f1efe928fa.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/5/07/507da4dc-4e40-5e55-9830-248f4af994cb/627f1efe928fa.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/5/07/507da4dc-4e40-5e55-9830-248f4af994cb/627f1efe928fa.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/5/07/507da4dc-4e40-5e55-9830-248f4af994cb/627f1efe928fa.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/5/07/507da4dc-4e40-5e55-9830-248f4af994cb/627f1efe928fa.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/5/07/507da4dc-4e40-5e55-9830-248f4af994cb/627f1efe928fa.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/5/07/507da4dc-4e40-5e55-9830-248f4af994cb/627f1efe928fa.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/5/07/507da4dc-4e40-5e55-9830-248f4af994cb/627f1efe928fa.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/5/07/507da4dc-4e40-5e55-9830-248f4af994cb/627f1efe928fa.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/news/video_03fab43e-1ea7-563e-9440-8eb2658960a8.html" class="tnt-asset-link"  aria-label="US Marshal tells CNN what Alabama fugitive said upon capture">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="US Marshal tells CNN what Alabama fugitive said upon capture"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/0/3f/03fab43e-1ea7-563e-9440-8eb2658960a8/6279d8beccbca.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/0/3f/03fab43e-1ea7-563e-9440-8eb2658960a8/6279d8beccbca.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/0/3f/03fab43e-1ea7-563e-9440-8eb2658960a8/6279d8beccbca.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/0/3f/03fab43e-1ea7-563e-9440-8eb2658960a8/6279d8beccbca.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/0/3f/03fab43e-1ea7-563e-9440-8eb2658960a8/6279d8beccbca.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/0/3f/03fab43e-1ea7-563e-9440-8eb2658960a8/6279d8beccbca.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/0/3f/03fab43e-1ea7-563e-9440-8eb2658960a8/6279d8beccbca.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/news/video_86f5b4cb-2663-556b-b645-677503b32a69.html" class="tnt-asset-link"  aria-label="East Bay home sells for $1.5 million over asking">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="East Bay home sells for $1.5 million over asking"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/6f/86f5b4cb-2663-556b-b645-677503b32a69/62806941240d3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/6f/86f5b4cb-2663-556b-b645-677503b32a69/62806941240d3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/6f/86f5b4cb-2663-556b-b645-677503b32a69/62806941240d3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/6f/86f5b4cb-2663-556b-b645-677503b32a69/62806941240d3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/6f/86f5b4cb-2663-556b-b645-677503b32a69/62806941240d3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/6f/86f5b4cb-2663-556b-b645-677503b32a69/62806941240d3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/6f/86f5b4cb-2663-556b-b645-677503b32a69/62806941240d3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/6f/86f5b4cb-2663-556b-b645-677503b32a69/62806941240d3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/6f/86f5b4cb-2663-556b-b645-677503b32a69/62806941240d3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/6f/86f5b4cb-2663-556b-b645-677503b32a69/62806941240d3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/6f/86f5b4cb-2663-556b-b645-677503b32a69/62806941240d3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/news/video_c03008d9-7a9f-5584-ae5c-106700256afb.html" class="tnt-asset-link"  aria-label="'It's quite insane': Jesse Williams on nude Broadway scene">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'It's quite insane': Jesse Williams on nude Broadway scene"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/03/c03008d9-7a9f-5584-ae5c-106700256afb/627baff19940d.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/03/c03008d9-7a9f-5584-ae5c-106700256afb/627baff19940d.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/03/c03008d9-7a9f-5584-ae5c-106700256afb/627baff19940d.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/03/c03008d9-7a9f-5584-ae5c-106700256afb/627baff19940d.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/c/03/c03008d9-7a9f-5584-ae5c-106700256afb/627baff19940d.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/pets/video_a3f148a5-b83d-5b1d-b9d6-5ed92255408f.html" class="tnt-asset-link"  aria-label="Man Travels 280 Miles Through Ukraine To Rescue A Bear | The Dodo Heroes">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Man Travels 280 Miles Through Ukraine To Rescue A Bear | The Dodo Heroes"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/a/3f/a3f148a5-b83d-5b1d-b9d6-5ed92255408f/627bf2deb188b.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/a/3f/a3f148a5-b83d-5b1d-b9d6-5ed92255408f/627bf2deb188b.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/a/3f/a3f148a5-b83d-5b1d-b9d6-5ed92255408f/627bf2deb188b.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/a/3f/a3f148a5-b83d-5b1d-b9d6-5ed92255408f/627bf2deb188b.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/a/3f/a3f148a5-b83d-5b1d-b9d6-5ed92255408f/627bf2deb188b.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/politics/video_4c046fb3-487c-5e8d-bb17-4758959e8e97.html" class="tnt-asset-link"  aria-label="Roberts may be working on an alternative opinion, analyst says">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Roberts may be working on an alternative opinion, analyst says"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/c0/4c046fb3-487c-5e8d-bb17-4758959e8e97/627d0c05871e1.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/c0/4c046fb3-487c-5e8d-bb17-4758959e8e97/627d0c05871e1.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/c0/4c046fb3-487c-5e8d-bb17-4758959e8e97/627d0c05871e1.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/c0/4c046fb3-487c-5e8d-bb17-4758959e8e97/627d0c05871e1.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/c0/4c046fb3-487c-5e8d-bb17-4758959e8e97/627d0c05871e1.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/pets/video_86b8d4ac-9227-5635-a1ce-e1e7b5ca807d.html" class="tnt-asset-link"  aria-label="Rescued Baby Goat Begs To Come Inside The House | The Dodo">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rescued Baby Goat Begs To Come Inside The House | The Dodo"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/6b/86b8d4ac-9227-5635-a1ce-e1e7b5ca807d/627fe71b6459a.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/6b/86b8d4ac-9227-5635-a1ce-e1e7b5ca807d/627fe71b6459a.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/6b/86b8d4ac-9227-5635-a1ce-e1e7b5ca807d/627fe71b6459a.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/6b/86b8d4ac-9227-5635-a1ce-e1e7b5ca807d/627fe71b6459a.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/6b/86b8d4ac-9227-5635-a1ce-e1e7b5ca807d/627fe71b6459a.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/news/video_897e198b-a40f-59ed-81a2-5c387a3c106c.html" class="tnt-asset-link"  aria-label="Shooting suspect charged with murder in court appearance">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shooting suspect charged with murder in court appearance"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/97/897e198b-a40f-59ed-81a2-5c387a3c106c/6280dd640a558.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/97/897e198b-a40f-59ed-81a2-5c387a3c106c/6280dd640a558.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/97/897e198b-a40f-59ed-81a2-5c387a3c106c/6280dd640a558.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/97/897e198b-a40f-59ed-81a2-5c387a3c106c/6280dd640a558.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/8/97/897e198b-a40f-59ed-81a2-5c387a3c106c/6280dd640a558.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1342537" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/daily_times_chronicle/news/reading/article_08f2a440-c4a9-11ec-8432-fb9f4106ed63.html">Reading health officials monitoring 42 active COVID-19 cases</a> (1)</li><li><a href="/national/entertainment/article_16772df7-118c-5668-b1d3-79f32040540f.html">Ray Scott, Creator of ‘Bassmaster’ TV Franchise, Dies at 88</a> (1)</li><li><a href="/national/health/article_55cb476f-2984-521b-809c-f06cdf2a9ce4.html">Prevalence of MS Similarly High in Black, White Individuals</a> (1)</li><li><a href="/daily_times_chronicle/news/woburn/article_95f9c164-c244-11ec-8a53-3f461d5beda7.html">McKeown Boys & Girls Club of Woburn ends 2021 on positive note</a> (1)</li><li><a href="/daily_times_chronicle/news/winchester/article_a73b6cd2-c575-11ec-9dcd-dfde51dc2371.html">Town Meeting approves employee healthcare fund</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-2256163" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2256163" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2256163');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1342578" class="tncms-block title-no-margin"><section id="block-1342578" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1342578 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/HomeNewsHerecom-100435256717112/">
                
                Follow Us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1343919" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/HomeNewsHerecom-100435256717112" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/HomeNewsHerecom-100435256717112"><a href="https://www.facebook.com/HomeNewsHerecom-100435256717112">homenewshere</a></blockquote></div></div>
<div class="padding-bottom"></div></div><div id="tncms-block-1884722" class="tncms-block"><section id="block-1884722" class="block emphasis-h3   " ><div id="evvnt-calendar-1884722"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1884722();"></script></section></div><div id="tncms-block-2256169" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2256169" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2256169');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1342574" class="tncms-block"></div><div id="tncms-block-1342516" class="tncms-block"></div><div id="tncms-block-1342521" class="tncms-block"><section id="block-1342521" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1342521 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/business/stock_market/">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/homenewshere.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2256172" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2256172" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2256172');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-2256166" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2256166" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2256166');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1355627" class="tncms-block"><section id="block-1355627" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1355627 ">
        <div class="block-title-inner">
            <h4>
                
                Advertise
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1355629" class="tncms-block"><div style="font-weight:bold; font-size:14px">
<a href="/site/advertise/">Ad Rates and Media Kit</a> </div>


<div style="font-weight:bold; font-size:14px">
<a href="/site/advertising_contact.html/">Advertising Contacts</a> </div>

<br></div><div id="tncms-block-1355621" class="tncms-block"><section id="block-1355621" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1355621 ">
        <div class="block-title-inner">
            <h4>
                
                Reader Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-manage-subscriptions"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Manage Subscriptions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1342587" class="tncms-block padding-bottom header-social"><div class="follow-links-1342587 default">
    
    <section id="block-1342587" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1342587 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HomeNewsHerecom-100435256717112/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DTCnow" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://homenewshere.com",
  "sameAs" : ["https://www.facebook.com/HomeNewsHerecom-100435256717112/","https://twitter.com/DTCnow"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1342528" class="tncms-block"><section id="block-1342528" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1342528 ">
        <div class="block-title-inner">
            <h4>
                
                Submissions
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-press-releases"  href="/site/forms/online_services/press_release/"  tabindex="0" >
                    <span class="nav-label ">Press Releases</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/site/forms/online_services/press_release/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letter-to-editor"  href="https://homenewshere.com/site/forms/online_services/letter/letter_editor/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Letter to Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements-obits"  href="/site/forms/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements & Obits</span>
                </a></li><li>
                <a class="nav-link    tnt-section-story-ideas"  href="/site/forms/online_services/story_ideas/"  tabindex="0" >
                    <span class="nav-label ">Story Ideas</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HOMENEWSHERE&amp;publisher_url:homenewshere.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1343938" class="tncms-block"><section id="block-1343938" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1343938 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1355623" class="tncms-block"><p>

</p>
<div style="font-weight:bold; font-size:14px">Woburn Daily Times</div>
<div>1 Arrow Drive</div>
<div>Woburn, MA 01801</div>
<div>Phone: 781-933-3700</div>

<p>
</p>
<div style="font-weight:bold; font-size:14px">Reading</div>
<!--remove address ticket #629318 jsandy-->
<!--<div>531 Main Street</div>-->
<!--<div>Reading, MA 01867</div>-->
<div>Phone: 781-944-2200</div>




<p>
</p>
<div style="font-weight:bold; font-size:14px">Stoneham</div>
<div>Phone: 781-438-1660</div>

<p>
</p>
<div style="font-weight:bold; font-size:14px">Wilmington</div>
<div>Phone: 978-658-2346</div>
<p>
</p>
<div style="font-weight:bold; font-size:14px">Please <a href="/site/contact.html">click here</a> for email addresses and fax numbers.</div>

<p style="margin-bottom:2.5em;"></p></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1342532" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1342532"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Woburn Daily Times, Inc.</a>, 1 Arrow Dr.  Woburn, MA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("76cde00a-d521-11ec-a4bd-2f3e83b35c16")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10160.add('act', dmpData);_cc10160.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports/red_sox"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1342585'),
            query_input = d.getElementById('site-search-1342585-term'),
            search_dropdown = d.getElementById('site-search-1342585-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1342585 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1342590').click(function(e){
                                        $('#weather-1342590 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1342584'),
            query_input = d.getElementById('site-search-1342584-term'),
            search_dropdown = d.getElementById('site-search-1342584-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1342584 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10160.add('act', serviceData);_cc10160.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10160.add('act', dmpData);_cc10160.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>