
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://homenewshere.com/content/tncms/live/" />
<meta name="keywords" content="tewksbury, town crier, tewksbury rotary club, tmhs members of the class of 2021, maegan marshall, lexi polimeno, november 2020 hat&rsquo;s off award, tewksbury memorial high school, robin and james marshall, donna bou&shy;dreau hill, ad&shy;vanced placement cour&shy;ses, national honor society, tmhs field hockey team, tmhs book buddies, peer leadership, deca fa&shy;shion show, deca tewksbury youth base&shy;ball stands, deca bike rodeo, angelina&rsquo;s italian res&shy;taurant, krissy and phil po&shy;limeno, class president for the class of 2021, class officer for the best buddies pro&shy;gram, student coun&shy;&shy;cil, yearbook com&shy;mittee, tmhs soccer, basketball, lacrosse team, merrimack val&shy;ley conference all-star awards, second team all conference awards, tmhs all decade girls lacrosse team member, tewksbury food pantry, zero waste day, tewksbury educa&shy;tion foundation&rsquo;s annual spelling bee and auc&shy;tion, the santa giving project, bread and roses soup kitchen, dandi lyons ice cream, physical therapy, sport, school, education, lacrosse, athletic field, team, quality" />
<meta name="news_keywords" content="tewksbury, town crier, tewksbury rotary club, tmhs members of the class of 2021, maegan marshall, lexi polimeno, november 2020 hat&rsquo;s off award, tewksbury memorial high school, robin and james marshall, donna bou&shy;dreau hill, ad&shy;vanced placement cour&shy;ses, national honor society, tmhs field hockey team, tmhs book buddies, peer leadership, deca fa&shy;shion show, deca tewksbury youth base&shy;ball stands, deca bike rodeo, angelina&rsquo;s italian res&shy;taurant, krissy and phil po&shy;limeno, class president for the class of 2021, class officer for the best buddies pro&shy;gram, student coun&shy;&shy;cil, yearbook com&shy;mittee, tmhs soccer, basketball, lacrosse team, merrimack val&shy;ley conference all-star awards, second team all conference awards, tmhs all decade girls lacrosse team member, tewksbury food pantry, zero waste day, tewksbury educa&shy;tion foundation&rsquo;s annual spelling bee and auc&shy;tion, the santa giving project, bread and roses soup kitchen, dandi lyons ice cream, physical therapy, sport, school, education, lacrosse, athletic field, team, quality" />
<meta name="description" content="TEWKSBURY &mdash; On Thursday, Nov. 19, the Tewksbury Rotary Club virtually honored TMHS members of the Class of 2021, Maegan Marshall and Lexi Polimeno for re&shy;ceiving the November 2020 Hat&rsquo;s" />
<meta name="author" content="HEATHER BURNS News Correspondent" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://homenewshere.com/tewksbury_town_crier/news/article_163098e2-3a62-11eb-b9ef-fb25bd846edb.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/7b/47b01054-3a63-11eb-bb27-27248267411d/5fd13df00ef8f.image.jpg?resize=504%2C630" />
<meta property="og:image:width" content="504" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Marshall, Polimeno receive November Hats Off Award" />
<meta property="og:description" content="TEWKSBURY &mdash; On Thursday, Nov. 19, the Tewksbury Rotary Club virtually honored TMHS members of the Class of 2021, Maegan Marshall and Lexi Polimeno for re&shy;ceiving the November 2020 Hat&rsquo;s" />
<meta property="og:site_name" content="Homenewshere.com" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="104520852970031" />
<meta property="article:publisher" content="https://www.facebook.com/HomeNewsHerecom-100435256717112/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/live/global/resources/styles/site.css?_dc=1479822344"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/tewksbury_town_crier\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"HEATHER BURNS\nNews Correspondent","id":"163098e2-3a62-11eb-b9ef-fb25bd846edb","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":258},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10160/cc.js?ns=_cc10160" id="LOTCC_10160"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10160.add('tp', 'TNNW');
		_cc10160.add('act', ' User Login');
		_cc10160.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10160.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/ads/impressions.js?_dc=1607812516"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/ads/traffic.js?_dc=1607751313"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/ads/settings.js?_dc=1519926656"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1586033353"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1586033353"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1589011264"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1589011264"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1589011264"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1567538316"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1519926653"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1519926652"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Marshall, Polimeno receive November Hats Off Award | News | homenewshere.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://homenewshere.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Marshall, Polimeno receive November Hats Off Award | News | homenewshere.com" href="http://homenewshere.com/search/?f=rss&amp;t=article&amp;c=tewksbury_town_crier/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://homenewshere.com/tewksbury_town_crier/news/article_163098e2-3a62-11eb-b9ef-fb25bd846edb.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-163098e2-3a62-11eb-b9ef-fb25bd846edb section-tewksbury-town-criersection-news type-article infinity-disabled" data-path="/tewksbury_town_crier/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('homenewshere.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Ftewksbury_town_crier%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=HEATHER+BURNS%0ANews+Correspondent&tncms.asset.id=163098e2-3a62-11eb-b9ef-fb25bd846edb&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=258&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "homenewshere.com",
  secureDomain: "homenewshere.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/tewksbury_town_crier\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://homenewshere.com/tncms/admin/editorial-asset/?edit=163098e2-3a62-11eb-b9ef-fb25bd846edb"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1342585" class="tncms-block hidden-md hidden-lg"><section id="block-1342585" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1342585" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1342585" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1342585-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1342585-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1342585-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1342585').submit();
        return false;
    });

    $('#site-search-1342585').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1342585 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1342585 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1342585-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1342589" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1342589" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://homenewshere.com/users/signup/?referer_url=http%3A%2F%2Fhomenewshere.com%2Ftewksbury_town_crier%2Fnews%2Farticle_163098e2-3a62-11eb-b9ef-fb25bd846edb.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://homenewshere.com/users/login/?referer_url=http%3A%2F%2Fhomenewshere.com%2Ftewksbury_town_crier%2Fnews%2Farticle_163098e2-3a62-11eb-b9ef-fb25bd846edb.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://homenewshere.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1342589').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://homenewshere.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://homenewshere.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://homenewshere.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1342589').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://homenewshere.com/users/logout/" id="user-logout-form-1342589"><input type="hidden" name="referer_url" value="http://homenewshere.com/tewksbury_town_crier/news/article_163098e2-3a62-11eb-b9ef-fb25bd846edb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/online_features"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/daily_times_chronicle/"  class="nav-link tnt-section-daily-times-chronicle">Daily Times Chronicle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/daily_times_chronicle/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="http://www.masspublicnotices.org/Search.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/stoneham_independent/"  class="nav-link tnt-section-stoneham">Stoneham </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/stoneham_independent/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="http://www.masspublicnotices.org/Search.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/wilmington_town_crier/"  class="nav-link tnt-section-wilmington">Wilmington</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/wilmington_town_crier/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="http://www.masspublicnotices.org/Search.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/tewksbury_town_crier/"  class="nav-link tnt-section-tewksbury">Tewksbury </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/tewksbury_town_crier/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="http://www.masspublicnotices.org/Search.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/daily_times_chronicle/sports/"  class="nav-link tnt-section-daily-times-chronicle">Daily Times Chronicle</a>
                                </li><li>
                                    <a href="/stoneham_independent/sports/"  class="nav-link tnt-section-stoneham-independent">Stoneham Independent</a>
                                </li><li>
                                    <a href="/wilmington_town_crier/sports/"  class="nav-link tnt-section-wilmington-town-crier">Wilmington Town Crier</a>
                                </li><li>
                                    <a href="/tewksbury_town_crier/sports/"  class="nav-link tnt-section-tewksbury-town-crier">Tewksbury Town Crier</a>
                                </li><li>
                                    <a href="/sports/bruins/"  class="nav-link tnt-section-bruins">Bruins</a>
                                </li><li>
                                    <a href="/sports/celtics/"  class="nav-link tnt-section-celtics">Celtics</a>
                                </li><li>
                                    <a href="/sports/patriots/"  class="nav-link tnt-section-patriots">Patriots</a>
                                </li><li>
                                    <a href="/sports/red_sox/"  class="nav-link tnt-section-red-sox">Red Sox</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/middlesex_east/"  class="nav-link tnt-section-middlesex-east">Middlesex East</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/middlesex_east/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/middlesex_east/movie_review/"  class="nav-link tnt-section-movie-review">Movie Review</a>
                                </li><li>
                                    <a href="/middlesex_east/about_the_towns/"  class="nav-link tnt-section-about-the-towns">About The Towns</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.masspublicnotices.org/Search.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe-here"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe Here</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1342588" class="tncms-block"><div id="user-controls-1342588" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://homenewshere.com/users/signup/?referer_url=http%3A%2F%2Fhomenewshere.com%2Ftewksbury_town_crier%2Fnews%2Farticle_163098e2-3a62-11eb-b9ef-fb25bd846edb.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://homenewshere.com/users/login/?referer_url=http%3A%2F%2Fhomenewshere.com%2Ftewksbury_town_crier%2Fnews%2Farticle_163098e2-3a62-11eb-b9ef-fb25bd846edb.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://homenewshere.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1342588').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://homenewshere.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://homenewshere.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://homenewshere.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1342588').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://homenewshere.com/users/logout/" id="user-logout-form-1342588"><input type="hidden" name="referer_url" value="http://homenewshere.com/tewksbury_town_crier/news/article_163098e2-3a62-11eb-b9ef-fb25bd846edb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1350399" class="tncms-block header-social"><div class="follow-links-1350399 pull-right">
    
    <section id="block-1350399" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HomeNewsHere/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/editortowncrier" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://homenewshere.com",
  "sameAs" : ["https://www.facebook.com/HomeNewsHere/","https://twitter.com/editortowncrier"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1342477" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1342478" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1344127" class="tncms-block"><section id="block-1344127" class="block emphasis-h3   " ><div class="block"><a href="/tewksbury_town_crier/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/custom/image/ee437946-c6f5-11e6-917d-afaa6745c110.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/custom/image/ee437946-c6f5-11e6-917d-afaa6745c110.png?resize=300%2C59 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/custom/image/ee437946-c6f5-11e6-917d-afaa6745c110.png?resize=400%2C78 400w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/custom/image/ee437946-c6f5-11e6-917d-afaa6745c110.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1342590" class="tncms-block"><div id="weather-1342590" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=01801" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-rain"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">48&deg;</span>
                    
                        <span class="cond">Rain <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="01801"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1342590 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Woburn, MA
                                
                                 <small>(01801)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Light rain giving way to foggy conditions overnight. Low 42F. Winds WSW at 5 to 10 mph. Chance of rain 90%..</p>
                            <h5>Tonight</h5>
                            <p>Light rain giving way to foggy conditions overnight. Low 42F. Winds WSW at 5 to 10 mph. Chance of rain 90%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 12, 2020 @ 5:53 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=01801"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1342584" class="tncms-block"><section id="block-1342584" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1342584" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1342584" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1342584-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1342584-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1342584-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1342584').submit();
        return false;
    });

    $('#site-search-1342584').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1342584 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1342584 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1342584-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1344126" class="tncms-block"><section id="block-1344126" class="block emphasis-h3   " ><div class="block"><a href="/tewksbury_town_crier/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/custom/image/faf8687c-c6f5-11e6-9d13-230f5abd3551.png?resize=200%2C49 200w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/custom/image/faf8687c-c6f5-11e6-9d13-230f5abd3551.png?resize=300%2C74 300w, https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/custom/image/faf8687c-c6f5-11e6-9d13-230f5abd3551.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-daily-times-chronicle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/daily_times_chronicle/" >
                    <span class="nav-label">Daily Times Chronicle</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/daily_times_chronicle/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-notices"  href="http://www.masspublicnotices.org/Search.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-stoneham"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/stoneham_independent/" >
                    <span class="nav-label">Stoneham </span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/stoneham_independent/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-notices"  href="http://www.masspublicnotices.org/Search.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-wilmington"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/wilmington_town_crier/" >
                    <span class="nav-label">Wilmington</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/wilmington_town_crier/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-notices"  href="http://www.masspublicnotices.org/Search.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-tewksbury"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/tewksbury_town_crier/" >
                    <span class="nav-label">Tewksbury </span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/tewksbury_town_crier/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-notices"  href="http://www.masspublicnotices.org/Search.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-daily-times-chronicle"  href="/daily_times_chronicle/sports/" >
                    <span class="nav-label">Daily Times Chronicle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stoneham-independent"  href="/stoneham_independent/sports/" >
                    <span class="nav-label">Stoneham Independent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wilmington-town-crier"  href="/wilmington_town_crier/sports/" >
                    <span class="nav-label">Wilmington Town Crier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tewksbury-town-crier"  href="/tewksbury_town_crier/sports/" >
                    <span class="nav-label">Tewksbury Town Crier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bruins"  href="/sports/bruins/" >
                    <span class="nav-label">Bruins</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celtics"  href="/sports/celtics/" >
                    <span class="nav-label">Celtics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-patriots"  href="/sports/patriots/" >
                    <span class="nav-label">Patriots</span>
                </a></li><li>
                <a class="nav-link  tnt-section-red-sox"  href="/sports/red_sox/" >
                    <span class="nav-label">Red Sox</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-middlesex-east"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/middlesex_east/" >
                    <span class="nav-label">Middlesex East</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-features"  href="/middlesex_east/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movie-review"  href="/middlesex_east/movie_review/" >
                    <span class="nav-label">Movie Review</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-the-towns"  href="/middlesex_east/about_the_towns/" >
                    <span class="nav-label">About The Towns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-legal-notices"  href="http://www.masspublicnotices.org/Search.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Legal Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1343834" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1343835" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-middle-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-163098e2-3a62-11eb-b9ef-fb25bd846edb" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-163098e2-3a62-11eb-b9ef-fb25bd846edb" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-163098e2-3a62-11eb-b9ef-fb25bd846edb-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-163098e2-3a62-11eb-b9ef-fb25bd846edb-photo-modal" class="carousel-inner"><div  class="item photo-47b01054-3a63-11eb-bb27-27248267411d">
                            <div class="item-container">
				                <div data-track-object='{"title":"Marshall, Polimeno receive November Hats Off Award","url":"/tewksbury_town_crier/news/article_163098e2-3a62-11eb-b9ef-fb25bd846edb.html","uuid":"163098e2-3a62-11eb-b9ef-fb25bd846edb","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/7b/47b01054-3a63-11eb-bb27-27248267411d/5fd13df00ef8f.image.jpg?resize=1200%2C1500"
                    
                    alt="Maegan Marshall"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1287"
                    height="1609"
                    data-src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/7b/47b01054-3a63-11eb-bb27-27248267411d/5fd13df00ef8f.image.jpg?resize=1200%2C1500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-163098e2-3a62-11eb-b9ef-fb25bd846edb-photo-modal" data-target=".caption-inner-163098e2-3a62-11eb-b9ef-fb25bd846edb-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-163098e2-3a62-11eb-b9ef-fb25bd846edb-photo-modal collapse in"><div class="caption-text"><p>Maegan Marshall  (Courtesy photo)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fhomenewshere.com%2Fimage_47b01054-3a63-11eb-bb27-27248267411d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_47b01054-3a63-11eb-bb27-27248267411d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"47b01054-3a63-11eb-bb27-27248267411d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Maegan%20Marshall&url=http%3A%2F%2Fhomenewshere.com%2Fimage_47b01054-3a63-11eb-bb27-27248267411d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_47b01054-3a63-11eb-bb27-27248267411d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"47b01054-3a63-11eb-bb27-27248267411d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://homenewshere.com/image_47b01054-3a63-11eb-bb27-27248267411d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_47b01054-3a63-11eb-bb27-27248267411d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"47b01054-3a63-11eb-bb27-27248267411d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20homenewshere.com/tncms/asset/editorial/47b01054-3a63-11eb-bb27-27248267411d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"47b01054-3a63-11eb-bb27-27248267411d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWoburn%20Daily%20Times%2C%20Inc.%5D%20Maegan%20Marshall&body=http%3A%2F%2Fhomenewshere.com%2Fimage_47b01054-3a63-11eb-bb27-27248267411d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"47b01054-3a63-11eb-bb27-27248267411d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_47b01054-3a63-11eb-bb27-27248267411d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"47b01054-3a63-11eb-bb27-27248267411d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-47b01054-3a63-11eb-bb27-27248267411d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="47b01054-3a63-11eb-bb27-27248267411d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="47b01054-3a63-11eb-bb27-27248267411d" class="save-list-47b01054-3a63-11eb-bb27-27248267411d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="47b01054-3a63-11eb-bb27-27248267411d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5f81aef4-3a63-11eb-aa4f-df0cb73fd938">
                            <div class="item-container">
				                <div data-track-object='{"title":"Marshall, Polimeno receive November Hats Off Award","url":"/tewksbury_town_crier/news/article_163098e2-3a62-11eb-b9ef-fb25bd846edb.html","uuid":"163098e2-3a62-11eb-b9ef-fb25bd846edb","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/5/f8/5f81aef4-3a63-11eb-aa4f-df0cb73fd938/5fd13e2039494.image.jpg"
                    
                    alt="Lexi Polimeno"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="600"
                    height="900"
                    data-src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/5/f8/5f81aef4-3a63-11eb-aa4f-df0cb73fd938/5fd13e2039494.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-163098e2-3a62-11eb-b9ef-fb25bd846edb-photo-modal" data-target=".caption-inner-163098e2-3a62-11eb-b9ef-fb25bd846edb-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-163098e2-3a62-11eb-b9ef-fb25bd846edb-photo-modal collapse in"><div class="caption-text"><p>Lexi Polimeno   (Courtesy photo)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fhomenewshere.com%2Fimage_5f81aef4-3a63-11eb-aa4f-df0cb73fd938.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_5f81aef4-3a63-11eb-aa4f-df0cb73fd938.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f81aef4-3a63-11eb-aa4f-df0cb73fd938"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lexi%20Polimeno&url=http%3A%2F%2Fhomenewshere.com%2Fimage_5f81aef4-3a63-11eb-aa4f-df0cb73fd938.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_5f81aef4-3a63-11eb-aa4f-df0cb73fd938.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f81aef4-3a63-11eb-aa4f-df0cb73fd938"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://homenewshere.com/image_5f81aef4-3a63-11eb-aa4f-df0cb73fd938.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_5f81aef4-3a63-11eb-aa4f-df0cb73fd938.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f81aef4-3a63-11eb-aa4f-df0cb73fd938"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20homenewshere.com/tncms/asset/editorial/5f81aef4-3a63-11eb-aa4f-df0cb73fd938" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5f81aef4-3a63-11eb-aa4f-df0cb73fd938"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWoburn%20Daily%20Times%2C%20Inc.%5D%20Lexi%20Polimeno&body=http%3A%2F%2Fhomenewshere.com%2Fimage_5f81aef4-3a63-11eb-aa4f-df0cb73fd938.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5f81aef4-3a63-11eb-aa4f-df0cb73fd938"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_5f81aef4-3a63-11eb-aa4f-df0cb73fd938.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f81aef4-3a63-11eb-aa4f-df0cb73fd938"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5f81aef4-3a63-11eb-aa4f-df0cb73fd938-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5f81aef4-3a63-11eb-aa4f-df0cb73fd938" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5f81aef4-3a63-11eb-aa4f-df0cb73fd938" class="save-list-5f81aef4-3a63-11eb-aa4f-df0cb73fd938-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5f81aef4-3a63-11eb-aa4f-df0cb73fd938" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-163098e2-3a62-11eb-b9ef-fb25bd846edb" class="asset article-default"  data-url="http://homenewshere.com/tewksbury_town_crier/news/article_163098e2-3a62-11eb-b9ef-fb25bd846edb.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/7b/47b01054-3a63-11eb-bb27-27248267411d/5fd13df00ef8f.image.jpg?resize=504%2C630">
            <meta itemprop="width" content="504">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="homenewshere.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://homenewshere.com/tewksbury_town_crier/news/article_163098e2-3a62-11eb-b9ef-fb25bd846edb.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/homenewshere.com\/tncms\/search\/mlt\/?origin=163098e2-3a62-11eb-b9ef-fb25bd846edb&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"163098e2-3a62-11eb-b9ef-fb25bd846edb","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-163098e2-3a62-11eb-b9ef-fb25bd846edb" class="asset-paging">
                <div id="paging-prev-163098e2-3a62-11eb-b9ef-fb25bd846edb" class="paging-link prev offset"></div>
                <div id="paging-next-163098e2-3a62-11eb-b9ef-fb25bd846edb" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Marshall, Polimeno receive November Hats Off Award
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By HEATHER BURNS
News Correspondent</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-12-12T15:00:00-05:00" class="tnt-date asset-date text-muted">
            Dec 12, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-12-12T15:00:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/tewksbury_town_crier/news/article_163098e2-3a62-11eb-b9ef-fb25bd846edb.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-12-12T15:00:00-05:00">
    <meta itemprop="datePublished" content="2020-12-12T15:00:00-05:00">
    <meta itemprop="dateModified" content="2020-12-12T15:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fhomenewshere.com%2Ftewksbury_town_crier%2Fnews%2Farticle_163098e2-3a62-11eb-b9ef-fb25bd846edb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tewksbury_town_crier/news/article_163098e2-3a62-11eb-b9ef-fb25bd846edb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"163098e2-3a62-11eb-b9ef-fb25bd846edb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Marshall%2C%20Polimeno%20receive%20November%20Hats%20Off%20Award&url=http%3A%2F%2Fhomenewshere.com%2Ftewksbury_town_crier%2Fnews%2Farticle_163098e2-3a62-11eb-b9ef-fb25bd846edb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tewksbury_town_crier/news/article_163098e2-3a62-11eb-b9ef-fb25bd846edb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"163098e2-3a62-11eb-b9ef-fb25bd846edb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://homenewshere.com/tewksbury_town_crier/news/article_163098e2-3a62-11eb-b9ef-fb25bd846edb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tewksbury_town_crier/news/article_163098e2-3a62-11eb-b9ef-fb25bd846edb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"163098e2-3a62-11eb-b9ef-fb25bd846edb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20homenewshere.com/tncms/asset/editorial/163098e2-3a62-11eb-b9ef-fb25bd846edb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"163098e2-3a62-11eb-b9ef-fb25bd846edb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWoburn%20Daily%20Times%2C%20Inc.%5D%20Marshall%2C%20Polimeno%20receive%20November%20Hats%20Off%20Award&body=http%3A%2F%2Fhomenewshere.com%2Ftewksbury_town_crier%2Fnews%2Farticle_163098e2-3a62-11eb-b9ef-fb25bd846edb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"163098e2-3a62-11eb-b9ef-fb25bd846edb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-163098e2-3a62-11eb-b9ef-fb25bd846edb" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-163098e2-3a62-11eb-b9ef-fb25bd846edb" class="carousel-inner"><div  class="item photo-47b01054-3a63-11eb-bb27-27248267411d">
                            <div class="item-container">
				                <div data-track-object='{"title":"Marshall, Polimeno receive November Hats Off Award","url":"/tewksbury_town_crier/news/article_163098e2-3a62-11eb-b9ef-fb25bd846edb.html","uuid":"163098e2-3a62-11eb-b9ef-fb25bd846edb","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-47b01054-3a63-11eb-bb27-27248267411d" data-instance="#gallery-items-163098e2-3a62-11eb-b9ef-fb25bd846edb-photo-modal" data-target="#photo-carousel-163098e2-3a62-11eb-b9ef-fb25bd846edb" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1287">
            <meta itemprop="height" content="1609">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/7b/47b01054-3a63-11eb-bb27-27248267411d/5fd13df00ef8f.image.jpg?resize=1200%2C1500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/7b/47b01054-3a63-11eb-bb27-27248267411d/5fd13df00ef8f.image.jpg?resize=1200%2C1500">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/7b/47b01054-3a63-11eb-bb27-27248267411d/5fd13df00ef8f.image.jpg?resize=1200%2C1500"
                    
                    alt="Maegan Marshall"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1287"
                    height="1609"
                    data-src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/7b/47b01054-3a63-11eb-bb27-27248267411d/5fd13df00ef8f.image.jpg?resize=1200%2C1500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-163098e2-3a62-11eb-b9ef-fb25bd846edb collapse in"><div class="caption-text"><p>Maegan Marshall  (Courtesy photo)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5f81aef4-3a63-11eb-aa4f-df0cb73fd938">
                            <div class="item-container">
				                <div data-track-object='{"title":"Marshall, Polimeno receive November Hats Off Award","url":"/tewksbury_town_crier/news/article_163098e2-3a62-11eb-b9ef-fb25bd846edb.html","uuid":"163098e2-3a62-11eb-b9ef-fb25bd846edb","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-5f81aef4-3a63-11eb-aa4f-df0cb73fd938" data-instance="#gallery-items-163098e2-3a62-11eb-b9ef-fb25bd846edb-photo-modal" data-target="#photo-carousel-163098e2-3a62-11eb-b9ef-fb25bd846edb" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="900">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/5/f8/5f81aef4-3a63-11eb-aa4f-df0cb73fd938/5fd13e2039494.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/5/f8/5f81aef4-3a63-11eb-aa4f-df0cb73fd938/5fd13e2039494.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/5/f8/5f81aef4-3a63-11eb-aa4f-df0cb73fd938/5fd13e2039494.image.jpg"
                    
                    alt="Lexi Polimeno"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="600"
                    height="900"
                    data-src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/5/f8/5f81aef4-3a63-11eb-aa4f-df0cb73fd938/5fd13e2039494.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-163098e2-3a62-11eb-b9ef-fb25bd846edb collapse in"><div class="caption-text"><p>Lexi Polimeno   (Courtesy photo)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="163098e2-3a62-11eb-b9ef-fb25bd846edb">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fhomenewshere.com%2Ftewksbury_town_crier%2Fnews%2Farticle_163098e2-3a62-11eb-b9ef-fb25bd846edb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tewksbury_town_crier/news/article_163098e2-3a62-11eb-b9ef-fb25bd846edb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"163098e2-3a62-11eb-b9ef-fb25bd846edb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Marshall%2C%20Polimeno%20receive%20November%20Hats%20Off%20Award&url=http%3A%2F%2Fhomenewshere.com%2Ftewksbury_town_crier%2Fnews%2Farticle_163098e2-3a62-11eb-b9ef-fb25bd846edb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tewksbury_town_crier/news/article_163098e2-3a62-11eb-b9ef-fb25bd846edb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"163098e2-3a62-11eb-b9ef-fb25bd846edb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://homenewshere.com/tewksbury_town_crier/news/article_163098e2-3a62-11eb-b9ef-fb25bd846edb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tewksbury_town_crier/news/article_163098e2-3a62-11eb-b9ef-fb25bd846edb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"163098e2-3a62-11eb-b9ef-fb25bd846edb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20homenewshere.com/tncms/asset/editorial/163098e2-3a62-11eb-b9ef-fb25bd846edb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"163098e2-3a62-11eb-b9ef-fb25bd846edb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWoburn%20Daily%20Times%2C%20Inc.%5D%20Marshall%2C%20Polimeno%20receive%20November%20Hats%20Off%20Award&body=http%3A%2F%2Fhomenewshere.com%2Ftewksbury_town_crier%2Fnews%2Farticle_163098e2-3a62-11eb-b9ef-fb25bd846edb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"163098e2-3a62-11eb-b9ef-fb25bd846edb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tewksbury_town_crier/news/article_163098e2-3a62-11eb-b9ef-fb25bd846edb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"163098e2-3a62-11eb-b9ef-fb25bd846edb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-163098e2-3a62-11eb-b9ef-fb25bd846edb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="163098e2-3a62-11eb-b9ef-fb25bd846edb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="163098e2-3a62-11eb-b9ef-fb25bd846edb" class="save-list-163098e2-3a62-11eb-b9ef-fb25bd846edb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="163098e2-3a62-11eb-b9ef-fb25bd846edb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>TEWKSBURY — On Thursday, Nov. 19, the Tewksbury Rotary Club virtually honored TMHS members of the Class of 2021, Maegan Marshall and Lexi Polimeno for re­ceiving the November 2020 Hat’s Off Award.</p><p>The Hat’s Off Award is a joint initiative of the Tewksbury Memorial High School and the Tewksbury Rotary Club to recognize those students who have distinguished themselves both academically and civically in the community.</p><p>Maegan Marshall, daugh­ter of Robin and James Marshall, was nominated by TMHS faculty member Donna Bou­dreau Hill for her ex­cellent work ethic, determination and willingness to always lend a hand (even while learning remotely).</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/tewksbury_town_crier\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Marshall's academic career at TMHS includes taking three AP (Ad­vanced Placement) cour­ses and being an active member of the National Honor Society.</p><p>When not in the classroom, Marshall is busy on the athletic field as one of the captains of the TMHS field hockey team.</p><p>Marshall is also invol­ved with many community service clubs and ac­tivities on the TMHS campus, including volunteering for the TMHS Book Buddies and Peer Leadership.</p><p>As an active member of DECA, she has participated in the DECA Fa­shion Show, The DECA Tewksbury Youth Base­ball Stands and the DECA Bike Rodeo.</p><p>When not at school or volunteering to help her community, Marshall al­so finds the time to hold two part time jobs, ba­bysitting and working at Angelina’s Italian Res­taurant.</p><p>Marshall’s greatest pas­sion is writing, and second is fashion, and would like to pursue a career as possibly a creative writer or journalist.</p><p>Lexi Polimeno, daughter of Krissy and Phil Po­limeno, was nominated by TMHS faculty member Donna Boudreau Hill for her superb organizational skills and outstanding leadership qua­lities.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/tewksbury_town_crier\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Polimeno’s academic achievements include ta­king four AP courses and being an active member of the National Honor So­ciety.</p><p>Polimeno’s leadership qualities have shined at TMHS as she is the Class President for the Class of 2021 and Class Officer for the Best Buddies Pro­gram. She is also an ac­tive member of Peer Lea­dership, Student Coun­­cil and Yearbook Com­mittee.</p><p>When not in the classroom, Polimeno’s leadership qualities spill out onto the athletic field as she is a team captain for the TMHS soccer, basketball, and lacrosse teams, and has been an active member on all three varsity teams since freshman year.</p><p>Her athletic abilities have been recognized by receiving Merrimack Val­ley Conference All-Star Awards and Second Team All Conference awards for both lacrosse and basketball, and was also named as a TMHS All Decade girls lacrosse team member.</p><p>Polimeno has been able to combine her passion for sports with helping the community, by volunteering at numerous youth sports camps and activities for basketball, soccer and lacrosse.</p><p>Community service is also a passion for her outside of the athletic field, as she has volunteered at the Tewksbury Food Pantry, Zero Waste Day, Tewksbury Educa­tion Foundation’s Annual Spelling Bee and Auc­tion, The Santa Giving Project, and has participated in several walk-a-thons to raise money for different charities.</p><p>Leadership qualities are evident with Poli­meno, as she created and led the Bread and Roses Soup Kitchen and has participated in many fundraisers for TMHS clubs and organizations throughout her high school career.</p><p>If school life and community service doesn't keep her busy enough, Polimeno also finds time to work a part time job at Dandi Lyons Ice Cream.</p><p>Polimeno has decided to follow a path that will combine her two passions in life, sports and helping others, by pursuing a career in Physical Therapy.</p><p>Hard work and determination are sure to pave the way for a promising future to these two Hat’s Off Award recipients.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/tewksbury_town_crier\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fhomenewshere.com%2Ftewksbury_town_crier%2Fnews%2Farticle_163098e2-3a62-11eb-b9ef-fb25bd846edb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tewksbury_town_crier/news/article_163098e2-3a62-11eb-b9ef-fb25bd846edb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"163098e2-3a62-11eb-b9ef-fb25bd846edb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Marshall%2C%20Polimeno%20receive%20November%20Hats%20Off%20Award&url=http%3A%2F%2Fhomenewshere.com%2Ftewksbury_town_crier%2Fnews%2Farticle_163098e2-3a62-11eb-b9ef-fb25bd846edb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tewksbury_town_crier/news/article_163098e2-3a62-11eb-b9ef-fb25bd846edb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"163098e2-3a62-11eb-b9ef-fb25bd846edb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://homenewshere.com/tewksbury_town_crier/news/article_163098e2-3a62-11eb-b9ef-fb25bd846edb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tewksbury_town_crier/news/article_163098e2-3a62-11eb-b9ef-fb25bd846edb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"163098e2-3a62-11eb-b9ef-fb25bd846edb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20homenewshere.com/tncms/asset/editorial/163098e2-3a62-11eb-b9ef-fb25bd846edb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"163098e2-3a62-11eb-b9ef-fb25bd846edb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWoburn%20Daily%20Times%2C%20Inc.%5D%20Marshall%2C%20Polimeno%20receive%20November%20Hats%20Off%20Award&body=http%3A%2F%2Fhomenewshere.com%2Ftewksbury_town_crier%2Fnews%2Farticle_163098e2-3a62-11eb-b9ef-fb25bd846edb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"163098e2-3a62-11eb-b9ef-fb25bd846edb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tewksbury_town_crier/news/article_163098e2-3a62-11eb-b9ef-fb25bd846edb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"163098e2-3a62-11eb-b9ef-fb25bd846edb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-163098e2-3a62-11eb-b9ef-fb25bd846edb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="163098e2-3a62-11eb-b9ef-fb25bd846edb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="163098e2-3a62-11eb-b9ef-fb25bd846edb" class="save-list-163098e2-3a62-11eb-b9ef-fb25bd846edb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="163098e2-3a62-11eb-b9ef-fb25bd846edb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22tewksbury%22#tncms-source=keyword" class="tag-tewksbury label label-default" data-tncms-track-dmp='search: tewksbury'>Tewksbury</a>
            </li> <li>
                <a href="/search/?k=%22town%20crier%22#tncms-source=keyword" class="tag-town-crier label label-default" data-tncms-track-dmp='search: town-crier'>Town Crier</a>
            </li> <li>
                <a href="/search/?k=%22tewksbury%20rotary%20club%22#tncms-source=keyword" class="tag-tewksbury-rotary-club label label-default" data-tncms-track-dmp='search: tewksbury-rotary-club'>Tewksbury Rotary Club</a>
            </li> <li>
                <a href="/search/?k=%22tmhs%20members%20of%20the%20class%20of%202021%22#tncms-source=keyword" class="tag-tmhs-members-of-the-class-of-2021 label label-default" data-tncms-track-dmp='search: tmhs-members-of-the-class-of-2021'>Tmhs Members Of The Class Of 2021</a>
            </li> <li>
                <a href="/search/?k=%22maegan%20marshall%22#tncms-source=keyword" class="tag-maegan-marshall label label-default" data-tncms-track-dmp='search: maegan-marshall'>Maegan Marshall</a>
            </li> <li>
                <a href="/search/?k=%22lexi%20polimeno%22#tncms-source=keyword" class="tag-lexi-polimeno label label-default" data-tncms-track-dmp='search: lexi-polimeno'>Lexi Polimeno</a>
            </li> <li>
                <a href="/search/?k=%22november%202020%20hat%E2%80%99s%20off%20award%22#tncms-source=keyword" class="tag-november-2020-hat’s-off-award label label-default" data-tncms-track-dmp='search: november-2020-hat’s-off-award'>November 2020 Hat’s Off Award</a>
            </li> <li>
                <a href="/search/?k=%22tewksbury%20memorial%20high%20school%22#tncms-source=keyword" class="tag-tewksbury-memorial-high-school label label-default" data-tncms-track-dmp='search: tewksbury-memorial-high-school'>Tewksbury Memorial High School</a>
            </li> <li>
                <a href="/search/?k=%22robin%20and%20james%20marshall%22#tncms-source=keyword" class="tag-robin-and-james-marshall label label-default" data-tncms-track-dmp='search: robin-and-james-marshall'>Robin And James Marshall</a>
            </li> <li>
                <a href="/search/?k=%22donna%20bou%C2%ADdreau%20hill%22#tncms-source=keyword" class="tag-donna-bou­dreau-hill label label-default" data-tncms-track-dmp='search: donna-bou­dreau-hill'>Donna Bou­dreau Hill</a>
            </li> <li>
                <a href="/search/?k=%22ad%C2%ADvanced%20placement%20cour%C2%ADses%22#tncms-source=keyword" class="tag-ad­vanced-placement-cour­ses label label-default" data-tncms-track-dmp='search: ad­vanced-placement-cour­ses'>Ad­vanced Placement Cour­ses</a>
            </li> <li>
                <a href="/search/?k=%22national%20honor%20society%22#tncms-source=keyword" class="tag-national-honor-society label label-default" data-tncms-track-dmp='search: national-honor-society'>National Honor Society</a>
            </li> <li>
                <a href="/search/?k=%22tmhs%20field%20hockey%20team%22#tncms-source=keyword" class="tag-tmhs-field-hockey-team label label-default" data-tncms-track-dmp='search: tmhs-field-hockey-team'>Tmhs Field Hockey Team</a>
            </li> <li>
                <a href="/search/?k=%22tmhs%20book%20buddies%22#tncms-source=keyword" class="tag-tmhs-book-buddies label label-default" data-tncms-track-dmp='search: tmhs-book-buddies'>Tmhs Book Buddies</a>
            </li> <li>
                <a href="/search/?k=%22peer%20leadership%22#tncms-source=keyword" class="tag-peer-leadership label label-default" data-tncms-track-dmp='search: peer-leadership'>Peer Leadership</a>
            </li> <li>
                <a href="/search/?k=%22deca%20fa%C2%ADshion%20show%22#tncms-source=keyword" class="tag-deca-fa­shion-show label label-default" data-tncms-track-dmp='search: deca-fa­shion-show'>Deca Fa­shion Show</a>
            </li> <li>
                <a href="/search/?k=%22deca%20tewksbury%20youth%20base%C2%ADball%20stands%22#tncms-source=keyword" class="tag-deca-tewksbury-youth-base­ball-stands label label-default" data-tncms-track-dmp='search: deca-tewksbury-youth-base­ball-stands'>Deca Tewksbury Youth Base­ball Stands</a>
            </li> <li>
                <a href="/search/?k=%22deca%20bike%20rodeo%22#tncms-source=keyword" class="tag-deca-bike-rodeo label label-default" data-tncms-track-dmp='search: deca-bike-rodeo'>Deca Bike Rodeo</a>
            </li> <li>
                <a href="/search/?k=%22angelina%E2%80%99s%20italian%20res%C2%ADtaurant%22#tncms-source=keyword" class="tag-angelina’s-italian-res­taurant label label-default" data-tncms-track-dmp='search: angelina’s-italian-res­taurant'>Angelina’s Italian Res­taurant</a>
            </li> <li>
                <a href="/search/?k=%22krissy%20and%20phil%20po%C2%ADlimeno%22#tncms-source=keyword" class="tag-krissy-and-phil-po­limeno label label-default" data-tncms-track-dmp='search: krissy-and-phil-po­limeno'>Krissy And Phil Po­limeno</a>
            </li> <li>
                <a href="/search/?k=%22class%20president%20for%20the%20class%20of%202021%22#tncms-source=keyword" class="tag-class-president-for-the-class-of-2021 label label-default" data-tncms-track-dmp='search: class-president-for-the-class-of-2021'>Class President For The Class Of 2021</a>
            </li> <li>
                <a href="/search/?k=%22class%20officer%20for%20the%20best%20buddies%20pro%C2%ADgram%22#tncms-source=keyword" class="tag-class-officer-for-the-best-buddies-pro­gram label label-default" data-tncms-track-dmp='search: class-officer-for-the-best-buddies-pro­gram'>Class Officer For The Best Buddies Pro­gram</a>
            </li> <li>
                <a href="/search/?k=%22student%20coun%C2%AD%C2%ADcil%22#tncms-source=keyword" class="tag-student-coun­­cil label label-default" data-tncms-track-dmp='search: student-coun­­cil'>Student Coun­­cil</a>
            </li> <li>
                <a href="/search/?k=%22yearbook%20com%C2%ADmittee%22#tncms-source=keyword" class="tag-yearbook-com­mittee label label-default" data-tncms-track-dmp='search: yearbook-com­mittee'>Yearbook Com­mittee</a>
            </li> <li>
                <a href="/search/?k=%22tmhs%20soccer%22#tncms-source=keyword" class="tag-tmhs-soccer label label-default" data-tncms-track-dmp='search: tmhs-soccer'>Tmhs Soccer</a>
            </li> <li>
                <a href="/search/?k=%22basketball%22#tncms-source=keyword" class="tag-basketball label label-default" data-tncms-track-dmp='search: basketball'>Basketball</a>
            </li> <li>
                <a href="/search/?k=%22lacrosse%20team%22#tncms-source=keyword" class="tag-lacrosse-team label label-default" data-tncms-track-dmp='search: lacrosse-team'>Lacrosse Team</a>
            </li> <li>
                <a href="/search/?k=%22merrimack%20val%C2%ADley%20conference%20all-star%20awards%22#tncms-source=keyword" class="tag-merrimack-val­ley-conference-all-star-awards label label-default" data-tncms-track-dmp='search: merrimack-val­ley-conference-all-star-awards'>Merrimack Val­ley Conference All-star Awards</a>
            </li> <li>
                <a href="/search/?k=%22second%20team%20all%20conference%20awards%22#tncms-source=keyword" class="tag-second-team-all-conference-awards label label-default" data-tncms-track-dmp='search: second-team-all-conference-awards'>Second Team All Conference Awards</a>
            </li> <li>
                <a href="/search/?k=%22tmhs%20all%20decade%20girls%20lacrosse%20team%20member%22#tncms-source=keyword" class="tag-tmhs-all-decade-girls-lacrosse-team-member label label-default" data-tncms-track-dmp='search: tmhs-all-decade-girls-lacrosse-team-member'>Tmhs All Decade Girls Lacrosse Team Member</a>
            </li> <li>
                <a href="/search/?k=%22tewksbury%20food%20pantry%22#tncms-source=keyword" class="tag-tewksbury-food-pantry label label-default" data-tncms-track-dmp='search: tewksbury-food-pantry'>Tewksbury Food Pantry</a>
            </li> <li>
                <a href="/search/?k=%22zero%20waste%20day%22#tncms-source=keyword" class="tag-zero-waste-day label label-default" data-tncms-track-dmp='search: zero-waste-day'>Zero Waste Day</a>
            </li> <li>
                <a href="/search/?k=%22tewksbury%20educa%C2%ADtion%20foundation%E2%80%99s%20annual%20spelling%20bee%20and%20auc%C2%ADtion%22#tncms-source=keyword" class="tag-tewksbury-educa­tion-foundation’s-annual-spelling-bee-and-auc­tion label label-default" data-tncms-track-dmp='search: tewksbury-educa­tion-foundation’s-annual-spelling-bee-and-auc­tion'>Tewksbury Educa­tion Foundation’s Annual Spelling Bee And Auc­tion</a>
            </li> <li>
                <a href="/search/?k=%22the%20santa%20giving%20project%22#tncms-source=keyword" class="tag-the-santa-giving-project label label-default" data-tncms-track-dmp='search: the-santa-giving-project'>The Santa Giving Project</a>
            </li> <li>
                <a href="/search/?k=%22bread%20and%20roses%20soup%20kitchen%22#tncms-source=keyword" class="tag-bread-and-roses-soup-kitchen label label-default" data-tncms-track-dmp='search: bread-and-roses-soup-kitchen'>Bread And Roses Soup Kitchen</a>
            </li> <li>
                <a href="/search/?k=%22dandi%20lyons%20ice%20cream%22#tncms-source=keyword" class="tag-dandi-lyons-ice-cream label label-default" data-tncms-track-dmp='search: dandi-lyons-ice-cream'>Dandi Lyons Ice Cream</a>
            </li> <li>
                <a href="/search/?k=%22physical%20therapy%22#tncms-source=keyword" class="tag-physical-therapy label label-default" data-tncms-track-dmp='search: physical-therapy'>Physical Therapy</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> <li>
                <a href="/search/?k=%22lacrosse%22#tncms-source=keyword" class="tag-lacrosse label label-default" data-tncms-track-dmp='search: lacrosse'>Lacrosse</a>
            </li> <li>
                <a href="/search/?k=%22athletic%20field%22#tncms-source=keyword" class="tag-athletic-field label label-default" data-tncms-track-dmp='search: athletic-field'>Athletic Field</a>
            </li> <li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22quality%22#tncms-source=keyword" class="tag-quality label label-default" data-tncms-track-dmp='search: quality'>Quality</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="163098e2-3a62-11eb-b9ef-fb25bd846edb" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/tewksbury_town_crier/news/article_163098e2-3a62-11eb-b9ef-fb25bd846edb.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="163098e2-3a62-11eb-b9ef-fb25bd846edb" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://homenewshere.com/users/login/?referer_url=http%3A%2F%2Fhomenewshere.com%2Ftewksbury_town_crier%2Fnews%2Farticle_163098e2-3a62-11eb-b9ef-fb25bd846edb.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/tewksbury_town_crier\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1342498" class="tncms-block visible-lg visible-md"><section id="block-1342498" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1342498 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/daily_times_chronicle/news/reading/article_0f71ffce-3bc9-11eb-aaa0-97f5668666c8.html" class="tnt-asset-link">
        

        
            Town’s Beacon Hill delegation protests MBTA service cuts</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/wilmington_town_crier/news/article_c36c82c0-3a65-11eb-b901-e7bb609fd770.html" class="tnt-asset-link">
        

        
            Schedule changes to increase student, teacher time</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/wilmington_town_crier/news/article_f58b947e-3a67-11eb-b8f3-8be1a8057e98.html" class="tnt-asset-link">
        

        
            School Committee hears Superintendent’s Report</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/national/sports/ncaa/article_916c1187-8ed6-5856-9550-234be91845f3.html" class="tnt-asset-link">
        

        
            Grades: Minnesota 24, Nebraska 17</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/national/sports/ncaa/article_2bcb3697-754a-58ef-b76a-37a8899320b8.html" class="tnt-asset-link">
        

        
            NCAA Football: QB Sean Clifford leads Penn State past Michigan State</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/national/sports/ncaa/article_2bc5a0ea-77ea-502d-a219-7bfe400c7e25.html" class="tnt-asset-link">
        

        
            Stat tracking: Blackshirts vs. Ibrahim; A deeper look at NU's ineffectiveness on offense</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/national/sports/ncaa/article_d0beae07-8919-59e9-ad58-c98e8ac4a1bf.html" class="tnt-asset-link">
        

        
            Doug Segrest: Alabama's biggest challenges, at this point, are perfection and history making</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/national/sports/ncaa/article_d803cd95-2abb-5715-a959-7b657db750de.html" class="tnt-asset-link">
        

        
            Report card: Grading Alabama's offense, defense, coaching in a win at Arkansas</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1342537" class="tncms-block"><section id="block-1342537" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1342537 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1342537" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1342537" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1342537" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1342537" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1342537" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/tewksbury_town_crier/news/article_b75d2e24-301c-11eb-90f7-835992d9da30.html">No Christmas lights: It’s lights out on Rockvale Road</a></li><li><a href="/middlesex_east/article_46c03770-3b01-11eb-a58d-bf94c7e5b68f.html">Wilmington family now a full house after adoption</a></li><li><a href="/tewksbury_town_crier/sports/article_eb184a40-34f5-11eb-81f7-933022fa0d5f.html">Tewksbury High Girls Cross-Country teams of 1994 and 1995: A look back 25 (and 26) years ago at the champs</a></li><li><a href="/tewksbury_town_crier/news/article_8bc354dc-34e0-11eb-b971-d7b53d66440d.html">Tewksbury schools face staffing shortage</a></li><li><a href="/wilmington_town_crier/news/article_f6ad722e-34e4-11eb-811a-174d53dc1ecb.html">Parade is Sunday, Dec. 6: Santa Claus still coming to town in Wilmington</a></li><li><a href="/daily_times_chronicle/sports/article_44dffa4a-3952-11eb-aaa7-870736531846.html">Reading girls swim coach Lois Margeson retires</a></li><li><a href="/daily_times_chronicle/news/burlington/article_049dbe3a-3b3d-11eb-b11a-abea38d2afae.html">Burlington labeled as ‘red’ community with COVID-19 surge</a></li><li><a href="/wilmington_town_crier/sports/article_7519f4c6-34e9-11eb-83ee-d72544768932.html">Wilmington High School Sub-Varsity team round-ups</a></li><li><a href="/tewksbury_town_crier/news/article_88c78b46-34df-11eb-958c-e3aefc4c9cb7.html">Tewksbury Teachers Association: TTA not pleased with Superintendent, Assistant Superintendent</a></li><li><a href="/daily_times_chronicle/news/woburn/article_34637a0a-38aa-11eb-be52-9b251678c87e.html">Woburn's COVID-19 outbreak could be stalling</a></li></ul></div>
        
        
            <div id="images-1342537" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_dc272374-3a6a-11eb-a01f-5751c90478ca.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Steve Winston with his three daughters, from left Lindsey, Courtney and Meghan"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/d/c2/dc272374-3a6a-11eb-a01f-5751c90478ca/5fd14aaea3a96.image.jpg?crop=1080%2C1080%2C180%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/daily_times_chronicle/sports/image_b7eb4396-30bf-11eb-8dc3-6b7229aa5693.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A non-typical Thanksgiving Day"
                            class="img-responsive lazyload full default"
                            width="1020"
                            height="1020"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/b/7e/b7eb4396-30bf-11eb-8dc3-6b7229aa5693/5fc11244ceeaa.image.jpg?crop=1020%2C1020%2C481%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_4711f658-2a0a-11eb-b551-ab148c40e82c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tewksbury’s Evan Mendonca chases down a loose ball"
                            class="img-responsive lazyload full default"
                            width="1114"
                            height="1114"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/4/71/4711f658-2a0a-11eb-b551-ab148c40e82c/5fb5d0a9b929f.image.jpg?crop=1114%2C1114%2C133%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1342537" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/pets/video_08d55912-efd3-5351-91bc-06b95b36c914.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Thor Puppy Pittie Found In Freezing Cold | The Dodo Pittie Nation"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/0/8d/08d55912-efd3-5351-91bc-06b95b36c914/5fd109b75ccdb.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/pets/video_fb52c1f8-18ae-5f2a-ba17-338c2478da66.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Emu Follows Her Human Dad Everywhere | The Dodo Soulmates"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/f/b5/fb52c1f8-18ae-5f2a-ba17-338c2478da66/5fcd11ffe5b12.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/pets/video_aa413f93-85e5-5e2d-a74d-68abac56065d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A Foster Mom Mimics Cat Mom To Help These Abandoned Kittens Survive | The Dodo Little But Fierce"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/a/a4/aa413f93-85e5-5e2d-a74d-68abac56065d/5fce636ccdcdc.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/pets/video_6d27e902-8496-5b18-b467-c38ba400f1fe.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Anxious Rescue Dog Wears Shirts To Make Her Feel Safe | The Dodo You Know Me Now Meet My Pet"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/6/d2/6d27e902-8496-5b18-b467-c38ba400f1fe/5fd3e18a51a6b.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/pets/video_35d1b57e-6815-5ed6-b9de-dd697cbf89ee.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Curly, Grumpy Kitten Loves Her Dog Brother | The Dodo Cat Crazy"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/5d/35d1b57e-6815-5ed6-b9de-dd697cbf89ee/5fd4fb1ecefad.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/pets/video_69bcdb68-b6fb-58a3-b561-f09b2cc9c652.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This Wild Cockatoo Does This To His Favorite Person Every Day | The Dodo Wild Hearts"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/6/9b/69bcdb68-b6fb-58a3-b561-f09b2cc9c652/5fcff0ecd124e.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/national/pets/video_362b1908-6c04-5f67-9be8-544f0eca0fec.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="160-Pound Dog Wasn't Supposed To Walk Again | The Dodo Faith = Restored"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/content/tncms/assets/v3/editorial/3/62/362b1908-6c04-5f67-9be8-544f0eca0fec/5fd290218d35b.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1342537" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/tewksbury_town_crier/news/article_81bfa978-302f-11eb-8e6d-175aea7f0fae.html">Take a (bike) ride at Russell Mill Pond</a> (1)</li><li><a href="/daily_times_chronicle/news/woburn/article_bf1a306c-25d6-11eb-bac7-cb113343a5b7.html">City to offer free COVID-19 testing to Woburn residents</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1342578" class="tncms-block title-no-margin"><section id="block-1342578" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1342578 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/HomeNewsHerecom-100435256717112/">
                
                Follow Us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1343919" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/HomeNewsHerecom-100435256717112" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/HomeNewsHerecom-100435256717112"><a href="https://www.facebook.com/HomeNewsHerecom-100435256717112">homenewshere</a></blockquote></div></div>
<div class="padding-bottom"></div></div><div id="tncms-block-1343918" class="tncms-block"><section id="block-1343918" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1343918 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1343918" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-12-12&d2=2020-12-12&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://homenewshere.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-1342488" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/tewksbury_town_crier\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1342574" class="tncms-block"></div><div id="tncms-block-1342516" class="tncms-block"></div><div id="tncms-block-1342521" class="tncms-block"><section id="block-1342521" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1342521 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/business/stock_market/">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/homenewshere.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/tewksbury_town_crier\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1342479" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1342480" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1355627" class="tncms-block"><section id="block-1355627" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1355627 ">
        <div class="block-title-inner">
            <h4>
                
                Advertise
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1355629" class="tncms-block"><div style="font-weight:bold; font-size:14px">
<a href="/site/advertise/">Ad Rates and Media Kit</a> </div>


<div style="font-weight:bold; font-size:14px">
<a href="/site/advertising_contact.html/">Advertising Contacts</a> </div>

<br></div><div id="tncms-block-1355621" class="tncms-block"><section id="block-1355621" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1355621 ">
        <div class="block-title-inner">
            <h4>
                
                Reader Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-subscriptions"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Manage Subscriptions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1342587" class="tncms-block padding-bottom header-social"><div class="follow-links-1342587 default">
    
    <section id="block-1342587" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1342587 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HomeNewsHerecom-100435256717112/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DTCnow" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://homenewshere.com",
  "sameAs" : ["https://www.facebook.com/HomeNewsHerecom-100435256717112/","https://twitter.com/DTCnow"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1342528" class="tncms-block"><section id="block-1342528" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1342528 ">
        <div class="block-title-inner">
            <h4>
                
                Submissions
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-press-releases"  href="/site/forms/online_services/press_release/" >
                    <span class="nav-label">Press Releases</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/site/forms/online_services/press_release/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-editor"  href="https://homenewshere.com/site/forms/online_services/letter/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Letter to Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements-obits"  href="/site/forms/announcements" >
                    <span class="nav-label">Announcements & Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-story-ideas"  href="/site/forms/online_services/story_ideas/" >
                    <span class="nav-label">Story Ideas</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1343938" class="tncms-block"><section id="block-1343938" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1343938 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1355623" class="tncms-block"><p>

</p>
<div style="font-weight:bold; font-size:14px">Woburn Daily Times</div>
<div>1 Arrow Drive</div>
<div>Woburn, MA 01801</div>
<div>Phone: 781-933-3700</div>

<p>
</p>
<div style="font-weight:bold; font-size:14px">Reading</div>
<!--remove address ticket #629318 jsandy-->
<!--<div>531 Main Street</div>-->
<!--<div>Reading, MA 01867</div>-->
<div>Phone: 781-944-2200</div>




<p>
</p>
<div style="font-weight:bold; font-size:14px">Stoneham</div>
<div>Phone: 781-438-1660</div>

<p>
</p>
<div style="font-weight:bold; font-size:14px">Wilmington</div>
<div>Phone: 978-658-2346</div>
<p>
</p>
<div style="font-weight:bold; font-size:14px">Please <a href="/site/contact.html">click here</a> for email addresses and fax numbers.</div>

<p style="margin-bottom:2.5em;"></p></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1342532" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1342532"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Woburn Daily Times, Inc.</a>, 1 Arrow Dr.  Woburn, MA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/homenewshere.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/tewksbury_town_crier\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("163098e2-3a62-11eb-b9ef-fb25bd846edb")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10160.add('act', dmpData);_cc10160.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_163098e2_3a62_11eb_b9ef_fb25bd846edb_photo_modal = false;
                var gallery_changed_163098e2_3a62_11eb_b9ef_fb25bd846edb_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-163098e2-3a62-11eb-b9ef-fb25bd846edb-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-163098e2-3a62-11eb-b9ef-fb25bd846edb-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-163098e2-3a62-11eb-b9ef-fb25bd846edb-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-163098e2-3a62-11eb-b9ef-fb25bd846edb-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-163098e2-3a62-11eb-b9ef-fb25bd846edb-photo-modal .owl-stage-outer").height( $('#carousel-163098e2-3a62-11eb-b9ef-fb25bd846edb-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-163098e2-3a62-11eb-b9ef-fb25bd846edb-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-163098e2-3a62-11eb-b9ef-fb25bd846edb-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-163098e2-3a62-11eb-b9ef-fb25bd846edb-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_163098e2_3a62_11eb_b9ef_fb25bd846edb_photo_modal = $('#gallery-items-163098e2-3a62-11eb-b9ef-fb25bd846edb-photo-modal').data('owlCarousel');
                $('#carousel-163098e2-3a62-11eb-b9ef-fb25bd846edb-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_163098e2_3a62_11eb_b9ef_fb25bd846edb_photo_modal.prev();
                });
                $('#carousel-163098e2-3a62-11eb-b9ef-fb25bd846edb-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_163098e2_3a62_11eb_b9ef_fb25bd846edb_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_163098e2_3a62_11eb_b9ef_fb25bd846edb = false;
                var gallery_changed_163098e2_3a62_11eb_b9ef_fb25bd846edb = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-163098e2-3a62-11eb-b9ef-fb25bd846edb').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-163098e2-3a62-11eb-b9ef-fb25bd846edb .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-163098e2-3a62-11eb-b9ef-fb25bd846edb');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-163098e2-3a62-11eb-b9ef-fb25bd846edb .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-163098e2-3a62-11eb-b9ef-fb25bd846edb .owl-stage-outer").height( $('#carousel-163098e2-3a62-11eb-b9ef-fb25bd846edb .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-163098e2-3a62-11eb-b9ef-fb25bd846edb .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-163098e2-3a62-11eb-b9ef-fb25bd846edb .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-163098e2-3a62-11eb-b9ef-fb25bd846edb .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_163098e2_3a62_11eb_b9ef_fb25bd846edb = $('#gallery-items-163098e2-3a62-11eb-b9ef-fb25bd846edb').data('owlCarousel');
                $('#carousel-163098e2-3a62-11eb-b9ef-fb25bd846edb .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_163098e2_3a62_11eb_b9ef_fb25bd846edb.prev();
                });
                $('#carousel-163098e2-3a62-11eb-b9ef-fb25bd846edb .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_163098e2_3a62_11eb_b9ef_fb25bd846edb.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/homenewshere.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1343918 .fc-inner' ),
            $calendar = $( '#calendar-1343918' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1343918 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1343918 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1343918 .fc-year' ).html( cal.getYear() );


        $('#block-1343918 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1343918 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1343918 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10160.add('act', serviceData);_cc10160.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10160.add('act', dmpData);_cc10160.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>